1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Pad abgeschossen???

Dieses Thema im Forum "APad GF10 Flytouch 2 Forum" wurde erstellt von Robertus Maximus, 10.05.2011.

  1. Robertus Maximus, 10.05.2011 #1
    Robertus Maximus

    Robertus Maximus Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2011
    Hallo,

    Habe gestern versucht auf 2.2 upzudaten, dann ging es zuerst nur bis zu dem großen Android Bildschirm, habe dann erneut versucht ein update durchzuführen und nun kommt nur noch ein Dauerbrummen und Vibrieren wenn ich versuche das Pad anzuschalten!
    Ausgangssystem war 3245 und habe mit USb A zu A das Update durchgeführt, hatte dabei auch keine Fehlermeldungen oder dergleichen!
    Nur halt nach dem Neustart geht nichts mehr !!!
    Ist das Pad nun noch zu retten, oder ist es Schrott ?
     
  2. bachhaupten, 10.05.2011 #2
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    Wenn du u-boot, anstatt u-boot-nand gebrannt hast, ist es tatsächlich schrott. Ansonsten nicht.
    Es steht überall fett nur u-boot-nand brennen.
     
  3. Robertus Maximus, 10.05.2011 #3
    Robertus Maximus

    Robertus Maximus Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2011
    Hallo, danke für die Antwort, aber ich habe ja keine uboot, sondern nur die nand!
    und zwar die aus dem 3925 ( u-boot-nand.bin 264kb ‎Samstag, ‎16. ‎April ‎2011, ‏‎14:20:30 sagt mir das Eigenschaftenfenster )
    was kann ich also nun machen wenn noch Hoffnung besteht ?
     
    Zuletzt bearbeitet: 10.05.2011
  4. bachhaupten, 10.05.2011 #4
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    Hast du noch Kontakt im USB-Modus?
    Wenn ja flashe die:
    http://www.android-hilfe.de/attachm...uchii-froyo-2-2-stragulus-u-boot-nand.zip.zip
    Zip.Zip ist aber nur einmal gepackt.
    Ist Riskant eine u-boot zu brennen, wenn man die Quelle nicht kennt.
     
  5. Robertus Maximus, 10.05.2011 #5
    Robertus Maximus

    Robertus Maximus Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2011
    nein komme nicht per usb ran, da ja egal wie ich einschalte immer nur das dauerbrummen kommt!
     
  6. bachhaupten, 10.05.2011 #6
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
  7. Robertus Maximus, 10.05.2011 #7
    Robertus Maximus

    Robertus Maximus Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2011
    Hmmm, und jetzt?
    Kann man es nun nicht mehr retten, oder ?
    :scared:
     
  8. bachhaupten, 10.05.2011 #8
    bachhaupten

    bachhaupten Fortgeschrittenes Mitglied

    Beiträge:
    352
    Erhaltene Danke:
    146
    Registriert seit:
    09.01.2011
    Nun wenn der Akku voll ist sieht es sehr schlecht aus.
     
  9. Robertus Maximus, 10.05.2011 #9
    Robertus Maximus

    Robertus Maximus Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2011
    war bei dem vorgang am ladegerät, und dürfte voll geladen sein, was wäre wenn er leer wäre? denn ich denke mit dem brummen wäre er ja recht schnell leer, oder ?
     
  10. justfor, 11.05.2011 #10
    justfor

    justfor Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    41
    Registriert seit:
    14.03.2011
    Hallo,

    per USB kommst du nicht mehr ran?

    Kommst du in das manuelle Update-Menu (mit "Volume -" und "Home und anschalte) ?

    Dann kannst du eine Firmware über die sdcard wieder drauf spielen.

    Gruß
    P.S.
    Das Update auf 2.2 ging bei mir nur einem U-Boot brennen von zwei(Dateien)
    U-Boot: und u-boot-nand
    Erst dann war auf dem Startbildschirm die notwendige Nummer zu sehen.
     
  11. Robertus Maximus, 11.05.2011 #11
    Robertus Maximus

    Robertus Maximus Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2011
    nein, egal wie ich anschalte nur dauerbrummen und vibrieren bild bleibt dunkel!
     
  12. justfor, 11.05.2011 #12
    justfor

    justfor Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    41
    Registriert seit:
    14.03.2011
    Hallo,
    es schaut also nicht so gut aus.

    Kannst du genau beschreiben, was du gemacht hast
    Vor allem welche Dateien du gebrannt hattest?

    Gruß
     
  13. Robertus Maximus, 11.05.2011 #13
    Robertus Maximus

    Robertus Maximus Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    25.02.2011
    na die aus dem 2.2 3925 ordner von xda mit hilfe vom windows xp mode da ich ja windows 7 64bit habe und da die treiber nicht gehen und mit der windows virtual mashine hat er alles erkannt und auch gemacht!
    Programm war iuw 1.1
     
  14. justfor, 11.05.2011 #14
    justfor

    justfor Erfahrener Benutzer

    Beiträge:
    190
    Erhaltene Danke:
    41
    Registriert seit:
    14.03.2011
    Muss da leider passen.
    Wenn es keine Möglichkeit mehr gibt an das Tablet zu kommen ist es schwer.

    Gruß
     

Diese Seite empfehlen