1. BSlash, 15.06.2011 #1
    BSlash

    BSlash Threadstarter Neuer Benutzer

    Moinsens ich hatte diverse Probleme mit WLAN nach dem Update auf die aktuellste Firmware und habe aus einer unüberlegten Situation und vielleicht auch aus Frust das Tablet aus dem Menü heraus auf Werkeinstellungen zurückgesetzt. Dies hat auch soweit wunderbar geklappt, bis ich nach erfolgreichem Reboot ausgeschaltet hatte. Beim erneuten Einschalten blieb der Bildschirm schwarz. Auch das Drücken sämtlicher Tasten in allen möglichen Kombinationen beim Einschalten und der erneute Versuch per SD-Karte zu flashen hat nichts genützt. Am USB-Kabel wird das Pad unter Windows nicht mehr erkannt. Ich brauche hier dringend Hilfe von Euch!!!! Merci vielmals BSlash
     
  2. Maulaf, 15.06.2011 #2
    Maulaf

    Maulaf Erfahrener Benutzer

    Ist das Gerät vollständig aufgeladen?
    Zeigt es überhaupt nichts mehr an, wenn es eingeschaltet wird?
     
  3. BSlash, 16.06.2011 #3
    BSlash

    BSlash Threadstarter Neuer Benutzer

    gerät ist vollständig geladen, das gleiche symptom bei abgezogenem akku am ac Adapter. das display zeigt nichts an scheint aber minimal hintergrundbeleutet zu sein, ebenso gibt das pad keine töne von sich.
     
  4. AKITEC, 18.06.2011 #4
    AKITEC

    AKITEC Neuer Benutzer

    Hallo, sorry das ich mich hier so anschließe. Ich habe das gleiche Problem.
    Mußte meinen neuen EPAD auch flashen, weil noch dem Internet Update vieles nicht mehr ging und etxtrem langsam war. Nach dem flashen ist auch bei mir der Bildschirm schwarz und nur die blaue LED ist nach dem Einschalten zu sehen. Erneuter flash über SD geht nicht. Gerät wird auch nicht mehr vom PC erkannt.

    Kann da jemand helfen. Würde mein EPAD auch jemanden zur Reparatur zusenden.