1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Pad80 System zerschossen!

Dieses Thema im Forum "a-rival PAD Forum" wurde erstellt von Vistauser1, 30.04.2011.

  1. Vistauser1, 30.04.2011 #1
    Vistauser1

    Vistauser1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    28
    Registriert seit:
    17.02.2011
    Moin Moin,

    habe durch etwas das System vom Pad80 gekillt?
    Keine apps mehr zu Installieren , kein Market viele Systemprozesse laufen nicht mehr(Fehlermeldung).

    Klar, Werkseinstellungen zurück, hat ja schon mal beim Market geklappt!!
    Denkste: nach dem Starten, Einstellungen, Market, Superuser, Kamera.
    Gmail, Kalender, YouTube und Market laufen nicht.

    Keine A-Rival apps mehr zu sehen, Dateimanager auch nicht,

    Gut, dann Start/Stop und Laut- und dann auswählen ??? geht auch nicht, die Einstellungen sind alle weg aber das System(Android) läst sich nicht reparieren.
    Update.zip haben wir nicht für das 80, die 81 nur im Notfall.
    Sollte die 80iger update.zip doch jemand haben, bitte hochgeladen??!!

    Jemand eine Idee!!:winki:

    goemichel/elchpad83 ????

    Gruss
     
    Zuletzt bearbeitet: 30.04.2011
  2. goemichel, 30.04.2011 #2
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Bin schon da...:)

    Bist du denn bis zur "android system recovery" vorgedrungen?

    Zitat von der a-rival-Website:
     
    Vistauser1 bedankt sich.
  3. Metschwein, 30.04.2011 #3
    Metschwein

    Metschwein Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    76
    Registriert seit:
    04.01.2011
    Ich würd die 83er update.zip probieren, das System ist das selbe nur ohne 3G.
    Vielleicht hat jemand mit Titanium ne update.zip fürs 80er erstellt?

    tschau
    Thorsten
     
    Vistauser1 bedankt sich.
  4. Vistauser1, 01.05.2011 #4
    Vistauser1

    Vistauser1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    28
    Registriert seit:
    17.02.2011
    Moin Moin und schönen 1. Mai.

    habe das 83iger Update eingespielt, geht bis jetzt gut!
    Kann also genommen werden als Anker!:thumbsup:
    Es läuft noch nicht alles wieder aber das werde ich schon hinbekommen.

    Gruss aus dem Emsland
    Vistauser1
     
    Zuletzt bearbeitet: 01.05.2011
  5. Metschwein, 01.05.2011 #5
    Metschwein

    Metschwein Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    76
    Registriert seit:
    04.01.2011
    :thumbsup::thumbsup::thumbsup:

    tschau
    Thorsten
     
  6. goemichel, 01.05.2011 #6
    goemichel

    goemichel Fortgeschrittenes Mitglied

    Beiträge:
    430
    Erhaltene Danke:
    68
    Registriert seit:
    09.02.2011
    Phone:
    Cubot X9
    Tablet:
    Lenovo TAB 2 A10-70F, Galaxy Tab3, Galaxy Tab
    Schön, schön! :thumbsup:








    ...das kommt davon, wenn man ständig an seinen Geräten rumfrickelt..:D
     
  7. Vistauser1, 01.05.2011 #7
    Vistauser1

    Vistauser1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    28
    Registriert seit:
    17.02.2011
    Hallo,
    habe den Market noch mal neu installiert, beim Aufruf "Serverfehler"
    habe einmal gesehen das "com***vending" nicht ausgeführt werden kann??
    Weiss jemand welche apps oder Process das ist und wie man das ans laufen bekommt!!
    Habe im /system Ordner eine vending.aps gefunden, die aber nicht installiert werden kann!

    @goemichel, "android system recovery" 2-4 habe ich gemacht, hat nichts gebracht! 1 von update.zip mit der vom 83.

    Gruss
     
  8. Elchpad83, 01.05.2011 #8
    Elchpad83

    Elchpad83 Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    109
    Registriert seit:
    12.02.2011
    Hallo Vistauser1..
    war leider nicht zuhause und konnte bei Deinem Prob nicht helfen.
    Zu Glück funktionierts ja wieder :thumbsup:

    Die .. com.***.vending app ist der Market.

    Da sie sich nicht installieren lässt vermute ich die *.apk-Datei ist beschädigt..
    also den market mit adb noch mal installieren, dann müsste es wieder funktionieren. Zu den anderen Problemen die Du erwähnt hast, welche sind das ?
    Vielleicht kann ich
    da helfen....

    Gruß Elchpad83
     
  9. Vistauser1, 02.05.2011 #9
    Vistauser1

    Vistauser1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    28
    Registriert seit:
    17.02.2011
    Hi Elchpad83,

    neuinstall mit ADB habe ich schon gemacht. Problem besteht weiter, wenn der Market gestartet wird, 3sec. Serverfehler???
    alles ander läuft jetzt wieder.
    Danke für eure Hilfe.

    Gruss
     
  10. Metschwein, 02.05.2011 #10
    Metschwein

    Metschwein Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    76
    Registriert seit:
    04.01.2011
    Hi Vistauser1,
    hast du die richtigen gapps (gapps-passion-EPE54B-signed)?

    tschau
    Thorsten
     
  11. Vistauser1, 03.05.2011 #11
    Vistauser1

    Vistauser1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    28
    Registriert seit:
    17.02.2011
    Moin Moin,

    JA, habe auch alles noch mal von SD kopiert!

    jedes mal wenn der Market gestartet wird(auch aus den apps herraus)

    "com.android.vending wurde unerwartet beendet"

    Ich werde gleich mal beim Support nachfragen, evtl. erst alles löschen???
    nand + system und dann neu von der update.zip.

    Nachtrag: alles neu geht nur bei A-Rival im Hause mt Image einspielen!!!!

    Gruss
     
    Zuletzt bearbeitet: 04.05.2011
  12. Sissi Sachsen, 20.05.2011 #12
    Sissi Sachsen

    Sissi Sachsen Foren-Inventar

    Beiträge:
    14,914
    Erhaltene Danke:
    9,245
    Registriert seit:
    21.02.2011
    Phone:
    IPhone 6, S6 edge+,S7 edge
    Tablet:
    SG Tab S2
    Wearable:
    Asus Zenwatch 2
    Und wie ist es nun ausgegangen? Von Dir liest man ja nix mehr! Hast Du es eingeschickt?
     
  13. Vistauser1, 20.05.2011 #13
    Vistauser1

    Vistauser1 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    28
    Registriert seit:
    17.02.2011
    Moin Moin,

    zur Zeit läuft es, bis auf den Market geht alles. Also die Update.zip vom 83 enspielen geht beim 80.

    Habe beim Versender(Internet) wegen Wandlung eine Anfrage laufen!!

    Mal sehen was draus wird.

    Gruss
     
  14. Sissi Sachsen, 20.05.2011 #14
    Sissi Sachsen

    Sissi Sachsen Foren-Inventar

    Beiträge:
    14,914
    Erhaltene Danke:
    9,245
    Registriert seit:
    21.02.2011
    Phone:
    IPhone 6, S6 edge+,S7 edge
    Tablet:
    SG Tab S2
    Wearable:
    Asus Zenwatch 2
    Mein Market geht auch nicht und ich lebe noch *g
    Ich drück Dir die Daumen, das alles so klappt, wie Du es Dir vorstellst! :thumbsup:
     

Diese Seite empfehlen