1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. bexorn, 10.02.2009 #1
    bexorn

    bexorn Threadstarter Android-Hilfe.de Mitglied

    mein handy wird als unbekanntes gerät installiert wenn ich es an den pc anschließe, kann nicht drauf zugreifen, nichtmal auf die speicherkarte. die mitgelieferte cd enthält ja nur eine bedienungsanleitung.
    achja hab vista und das deutsche g1 und das handy läd am usb. wer kann helfen?
     
  2. ses, 10.02.2009 #2
    ses

    ses Administrator Team-Mitglied

    Hallo,

    eigentlich mußt du das G1 nur anstöpseln und auf dem Gerät die USB-Verbindung bestätigen. Anschließend kannst du wie auf einen normalen Datenträger (wie Cd, Speicherkarte, ...) drauf zugreifen.

    (Ps. Bitte auf Groß-/ Kleinschreibung achten *jeder hat seinen Fetisch* :p)

    Gruß Sebastian
     
  3. zx128, 10.02.2009 #3
    zx128

    zx128 Android-Lexikon

    Ich erlaube mir mal das etwas genau zu beschreiben:

    Wenn du das G1 mit dem PC verbindest, erscheint im G1 oben, in der Benachrichtigungsleiste eine neue Meldung.

    Da muss du die Leiste runterziehen, auf diese Meldung klicken und bestätigen.
     
    Patman75 bedankt sich.
  4. bexorn, 10.02.2009 #4
    bexorn

    bexorn Threadstarter Android-Hilfe.de Mitglied

    Ah danke :)
    Mal ausprobieren.

    Da fällt mir noch etwas komisches auf, sobald das g1 connected ist geht das Wlan an meinem pc aus und lässt sich nicht wieder einschalten bis ich den PC neustarte
     
  5. Phate1177, 16.03.2009 #5
    Phate1177

    Phate1177 Gast

    Das selbe problem hab ich auch. Und nein, es bringt auch nichts die Verbindung zu bestätigen. Vista sagt mir zwar das der Treiber installiert werden konnte aber bei der Initalisierung ein Problem aufgetreten sein. Habe den Fehlerbericht auch schon an Microsoft gesendet. Leider erst am Samstag, Denke das ich frühestens bis heute Abend mit ner Lösung oder Antwort rechnen kann.
     
    Booma69 und scarbob haben sich bedankt.
  6. gtown4life, 16.03.2009 #6
    gtown4life

    gtown4life Fortgeschrittenes Mitglied

    danke an zx128
    mein handy wurde immer erkannt, aber er meinte ich soll den datenträger formatieren, nun gehts.
    Vielleicht geht auch nun das screenshot programm

    Das Problem war mir bekannt nur hatte ich noch keine zeit im forum zu suchen:)

    PS: bei mir auf der arbeit hängt sich manchmal vista auf mit dem g1
    und wenn ich das g1 beim start drann habe fährt der pc nicht hoch :D komisch
     
  7. Autarkis, 16.03.2009 #7
    Autarkis

    Autarkis Android-Lexikon

    Als Linux-User sage ich jetzt besser nichts... :D

    Ich meinte natürlich, als Linux-User kann ich dazu nichts sagen. :o

    Das passiert auch unter Linux - wenn man im BIOS "Boot von USB" eingestellt hat. ;) Dann versucht der PC von der SD-Karte im G1 zu booten.

    Oh, da kommt mir ne Idee... :D
     
  8. Katzenstreu, 28.05.2009 #8
    Katzenstreu

    Katzenstreu Android-Hilfe.de Mitglied

  9. azko, 31.07.2010 #9
    azko

    azko Gast

    Hallo,
    ich würde gerne Bilder & musik auf mein G1 laden! doch mein Pc erkennt das Handy nicht & lädt es nur. gibt es dazu ein app ? wo ich sachen einfach auf die speicherkarte zeihen kann ?

    danek im vorraus
     
  10. Denowa, 31.07.2010 #10
    Denowa

    Denowa Android-Guru

    USB Kabel anschließen. Statusleiste (Leiste am oberen Bildschirmrand) runter ziehen und die SD Karte frei geben ... ;)
     
  11. azko, 31.07.2010 #11
    azko

    azko Gast

    okei danke, und wo muss ich bilder & lieder hinziehen ?
    das ich sie auch als hintergrund & klingelton & sms ton nutzen kann!?
     
  12. Denowa, 31.07.2010 #12
    Denowa

    Denowa Android-Guru

  13. azko, 01.08.2010 #13
    azko

    azko Gast

    hat alles geklapt, das mit der leiste & bereitstellen, doch wenn ich jetzt einstecke & bereitstelle zeigt mein pc keine reaktion

    wieso ?
     
  14. iLoveMyAndroid, 02.08.2010 #14
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Autoplay deaktiviert? Wird dir im Explorer auch kein Wechseldatenträger angezeigt?
     
  15. azko, 02.08.2010 #15
    azko

    azko Gast

    hab reboot gemacht & funktioniert wieder einwandfrei :)
     
  16. r0cke, 29.08.2010 #16
    r0cke

    r0cke Neuer Benutzer

    Hallo!

    Habe folgendes Problem:
    Mein LAPTOP (Windows 7) erkennt mein G1 nicht.
    Das G1 erkennt, dass es an einem Gerät angesteckt wurde und es erscheint auch die "Bereitstellen"-Meldung, aber bei meinem Laptop tut sich nichts.

    Ich habe dasselbe auf einem anderen Laptop ausprobiert um herauszufinden, ob es etwas mit den Einstellungen am Handy zu tun hat, jedoch funktionierte dort alles ohne Probleme. Was kann das sein? Was kann ich tun?

    Mein Laptop: Sony Vaio
    Probiert auf: Acer

    Danke schon mal für die Hilfe!

    mfg
     
  17. meckergecko, 29.08.2010 #17
    meckergecko

    meckergecko Android-Experte

    grade aus Neugier mal mein verwaistes XP hochgefahren. Kann es sein, daß der Treiber alles nur komplizierter macht? XP verlangt zwar auch einen, hat die FAT32 Partition aber nach Abbrechen der Installation im Arbeitsplatz drin und man kann drauf zugreifen - ganz ohne irgendnen Treiber.

    fragt ein verwöhnter Linuxuser :p