1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

PC-Verbindung "Nur laden" wird als Wechseldatenträger angezeigt.

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von udek, 22.10.2010.

  1. udek, 22.10.2010 #1
    udek

    udek Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    Phone:
    HTC Desire
    Habe seit kurzem folgendes Problem: Wenn ich mein Desire per USB an den Rechner anschließe und "nur laden" auswähle, wird er trotzdem als Wechseldatenträger angezeigt. Das Problem besteht erst seid kurzem. Vorher lief es so wie gewünscht.

    Was kann/muss ich tun?
     
  2. exbachi, 22.10.2010 #2
    exbachi

    exbachi Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    11
    Registriert seit:
    02.08.2010
    Du hast nicht zufällig Winamp für Android ausprobiert?
    Der hat bei mir das selbse Problem verursacht, lässt sich bei den Optionen von Winamp aber deaktivieren
     
    ah_pepper und udek haben sich bedankt.
  3. udek, 22.10.2010 #3
    udek

    udek Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    0
    Registriert seit:
    22.04.2010
    Phone:
    HTC Desire
    Doch habe ich ;-) und genau das war auch das Problem.
    Da wär ich nie drauf gekommen!
    Danke
     
  4. PeBo, 22.10.2010 #4
    PeBo

    PeBo Android-Experte

    Beiträge:
    789
    Erhaltene Danke:
    151
    Registriert seit:
    05.11.2009
    Ähhmmm... auch ohne Winamp für Android wird bei mir der Wechseldatenträger angezeigt sobald das Desire verbunden ist, jedoch als Laufwerk ohne Datenträger. Es wird also nur der Laufwerksbuchstabe reserviert, ein Zugriff ist noch nicht möglich. Das klappt erst wenn man den Modus Festplatte wählt. Scheint also normal zu sein.

    EDIT: Win7pro
     
    Zuletzt bearbeitet: 22.10.2010
  5. Gorac, 22.10.2010 #5
    Gorac

    Gorac Android-Experte

    Beiträge:
    465
    Erhaltene Danke:
    69
    Registriert seit:
    16.12.2009
    ich behaupte du hast windows 7/vista :)
    ich glaube da ist das normal (auch wenn ich den grund nicht kenne), bei mir ist das auch so
     

Diese Seite empfehlen