1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Pearl TabletX2G

Dieses Thema im Forum "Pearl Touchlet X2 / X2G Forum" wurde erstellt von MisterPit333, 08.11.2011.

  1. MisterPit333, 08.11.2011 #1
    MisterPit333

    MisterPit333 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2011
    Ich habe das Tablet PC- 2XG von Pearl. Mein Kaufsdatum ist der 21.12.2010. Seit diesem Datum hat das Teil noch nie richtig funktioniert. Zweimal habe ich es schon zu Pearl zurückgeschickt( lässt sich nicht per Bluetooth ins Internet verbinden, der Vodafone Sick Websession K3565-Z lässt sich ebenfalls nicht installieren. Die mitgelieferte Poibase-Navi Software auch nicht) und jedesmal kommt das Tabletl zurück als repariet. Und das Tablet funtioniert immer noch nicht. Was kann ich noch tun???.
     
    Zuletzt bearbeitet: 08.11.2011
  2. N2k1, 09.11.2011 #2
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,902
    Erhaltene Danke:
    1,704
    Registriert seit:
    17.02.2011
    Welche Firmware hast du denn drauf?
    Schreib mal an Ulrich B - er hatte lange zeit dieses Gerät.
    Oder wende Dich mal an diesen User bei AndroidPit. Er hatte - wenn ich das richtig gelesen habe - wohl einige Sticks an das X2 angepaßt.
     
  3. hävksitol, 09.11.2011 #3
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo MisterPit333, hallo n2k1,

    Wie man das herausfindest, ist hier beschreiben (befolge auf jeden Fall die "Bedienungsanleitung" zu Beginn des Dokuments).


    Uli ist in der Tat sehr hilfsbereit. Ich halte es aber für besser, damit nicht Uli zu molestieren, sondern die Probleme hier im Forum zu lösen (& nicht per "PN-Pingpong", dann haben alle etwas davon & ich kenne mich bestens mit dem X2(G) aus - Mithilfe von anderen wird natürlich nicht zurückgewiesen :)).

    Das hast Du falsch gelesen, n2k1: Ich zitiere mal aus Referenz 112 (in Kapitel 3 des oben verlinkten Dokuments):



    So, um nun mal Dir, MisterPit333, dem Unglücksraben, zu helfen (apropos Nickname: Hast Du Deine Probleme schon einmal auf Androidpit angesprochen? Wenn ja, unter welchem Nicknamen (diese Info kannst Du mir per PN mitteilen!)):



    1) Welche Firmware-Variante hast Du installiert? (s.o.)
    2) Mit welchem Handy hast Du versuchst, über Bluetooth vom X2G aus ins Internet zu kommen? Bist Du dabei vorgegangen, wie auf S. 38/39 des X2G-Handbuchs beschrieben?
    3) Der K3565-Z ist der am besten unterstützte UMTS-Stick auf dem X2(G) & funktioniert bereits mit der allerersten FW (s. die Abb. in Kap. 3 des bereits zitierten Dokuments).
    Damit UMTS auf dem Touchlet allerdings überhaupt funktionieren kann, müssen zuerst einige Einstellungen vorgenommen werden:


    1. PIN am Stick abschalten (mittels Diagnose-SW oder in einem Handy)
    2. WLAN am X2 muss abgeschaltet sein
    3. CD-ROM-Funktion am Stick abschalten (mittels Diagnose-SW)
    (Ob 3. wirklich nötig ist, da scheiden sich allerdings die Geister).

    Sodann muss der Zugangspunkt im X2G konfiguriert werden (S. 40f. des Handbuchs), probiere zuerst einmal die Einstellungen, die hier aufgelistet sind (Ist "Websessions" die Prepaid-Variante? Du benutzt doch eine Vodafone-Websessions-Sim-Karte, nicht wahr?)

    MfG

    PS: Ich habe kein X2G (sondern "nur" ein X2 mit X2G-FW); deshalb habe ich selbst keine eigenen Erfahrungen mit der Navgear-SW, die sich nicht installieren lässt. Allerdings gibt es mehrere längere Threads (mit Lösungen) zu diesem Thema auf AndroidPit (Links s.u.).

    PPS: Wenn etwas nicht klappt, gib immer genau an, was Du gemacht hast & wie das Touchlet reagiert hat.


    Links zu Threads, die Probleme mit Navgear behandeln:
    Installation/Starten:
    Problem Update/Navi - Android Forum - AndroidPIT
    NavGear Problem auf dem X2G - Android Forum - AndroidPIT
    X2G - Navgear funktioniert nicht richtig. - Android Forum - AndroidPIT
    NavGear Software laesst sich nicht starten - Android Forum - AndroidPIT
    Ungarnproblem in NavGear - Android Forum - AndroidPIT

    POI-Probleme:
    Sind bei der Installation von NAVGEAR schon die POI´s dabei ? - Android Forum - AndroidPIT
    Touchlet wird nach POIBASE-Update nicht mehr erkannt? - Android Forum - AndroidPIT
    POI ins Touchlet X2G kopieren - Android Forum - AndroidPIT
    POI-Sync endet mit Fehlermeldung "Es wurde ein falsches Argument festgestellt". - Android Forum - AndroidPIT
     
    Zuletzt bearbeitet: 09.11.2011
  4. Ulrich B., 09.11.2011 #4
    Ulrich B.

    Ulrich B. Android-Lexikon

    Beiträge:
    1,055
    Erhaltene Danke:
    155
    Registriert seit:
    07.05.2011
    Moin,Moin,MisterPit333,

    Ich hatte auch ein X2 ohne G gehabt und dort die mit G FW drauf gehabt.

    Also das Tab lässt sich nicht per BT ins Netz bringen. Das funktioniert nicht!

    Zum Stick kann ich dir auch nur soviel sagen das der K3565-Z mit dazugehöriger Vodafone Karte auf jeden Fall funktioniert. Hatte ich an meinem X2 am laufen gehabt. Pin Sperre muß auf jeden Fall entfernt werden und das WLan muß am X2 deaktiviert sein. Mehr ist dann nicht nötig. Jetzt noch den Stick einstecken und dann auf UMTS App geklickt. Dort brauchst du nicht einmal eine Änderung der Einstellungen vornehmen. Läuft mit der Standarteinstellung. Manchmal braucht es aber auch zwei Abläufe bis du ins Netz kommst.

    Zur Navisoftware kann ich dir leider auch nichts genaues sagen das beim X2 kein GPS dabei ist. Aber ich denke das Petr. L da mehr weiß da erst ein X2G hat. Also mal auf AndroidPit anfragen!

    Gruß
    Uli

    Sent from my GT-P1010 using Tapatalk
     
  5. hävksitol, 09.11.2011 #5
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Uli,

    hier irrst Du Dich. Siehe z. B. hier, wo es mit dem Nokia N73 klappt.

    MfG
     
  6. Ulrich B., 10.11.2011 #6
    Ulrich B.

    Ulrich B. Android-Lexikon

    Beiträge:
    1,055
    Erhaltene Danke:
    155
    Registriert seit:
    07.05.2011
    Moin,Moin,hävksitol,

    Asche auf mein Haupt. Das muß ich damals wohl überlesen haben! Aber wenn der gute Petr. L das so hinbekommen hat, dann wird das so dann auch klappen. Muß man nach seiner Anleitung ausprobieren.

    Ich selber habe es immer mit dem Stick ins Netz gebracht. Hat immer super geklappt mit allen FW die für das X2 angeboten worden sind von Pearl. Habe nachdem ich die externe Tastatur gekauft habe sogar immer einen USB Hub noch dazwischen gehabt. Damit ich die Tastatur und den Stick gleichzeitig nutzen konnte. Hat auch immer zuverlässig geklappt.

    Also einfach mal ausprobieren und vorher die PIN Sperre der Simkarte am PC entfernen. Geht ganz einfach in der Vodafone eigenen Software unter Einstellungen glaube ich. Ansonsten in der Hilfedatei der Software suchen. Dann noch WLan aus am X2 und es sollte sich ohne Probleme verbinden.
    Ich habe mir mein X2 auch mit Dezember 2010 bestellt und bekommen und muß sagen das es die erste Charge gewesen ist die Pearl ausgeliefert hat. Ich habe mit dem X2 überhaupt keine Probleme gehabt. Alle diese Probleme die andere mit den Chargen danach gehabt haben hatte ich mit meinem Gerät nicht. Von daher solltest du das mit deinem X2 eigentlich das gleiche haben. Ist ja auch ein Gerät der ersten Stunde wenn ich das so verstanden habe!

    Ansonsten noch mal Berichten was da genau abläuft auf deinem X2.

    Gruß
    Uli

    Sent from my GT-P1010 using Tapatalk
     
    Zuletzt bearbeitet: 10.11.2011
  7. MisterPit333, 10.11.2011 #7
    MisterPit333

    MisterPit333 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2011
    DAS Tablet PC X2G mit der Los.-Nr.:85750 lief genau 2 Monate nach dem Kaufdatum(21.12.2010) ohne probleme mit Bleutooth über mein Handy Nokia N93i und auch über meinem anderen Handy Nokia 5230. Ich habe eine simkarte von O2. Die andere Mitteilung kennst du ja. Gruß
     
    Zuletzt bearbeitet: 10.11.2011
  8. hävksitol, 11.11.2011 #8
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo MisterPit333,

    in Summe lassen Deine Beiträge mehr Fragen offen, als sie beantworten.

    Das fängt schon mal damit an, daß Du nicht alle Fragen beantwortet hast, die Dir gestellt wurden (Firmware? Probleme schon mal auf AndroidPit gepostet?) und geht damit weiter, daß bei Dir 2 Monate lang der BT-Internet-Zugang über gleich zwei Handys funktioniert haben soll, die nicht nur beide nicht in Pearls BT-Kompatibiltätsliste stehen, sondern wo auch ein anderer Benutzer (mit dem 5230 nämlich) mit der gleichen FW, mit der Du damals erfolgreich warst (zu der Zeit gab es nur RTM6.0!), gescheitert ist. Meines Wissens hat es bisher niemand jemals (d.h. ohne die hier beschriebenen Modifikationen) geschafft, per BT über ein Handy ins Internet zu kommen, das nicht in dieser BT-Kompatibiltätsliste gelistet war.
    Im übrigen ist "BT-Zugang funktioniert nicht mehr" etwas ganz anderes als "lässt sich nicht per Bluetooth ins Internet verbinden" (wie Du Dein Problem im Startbeitrag "beschrieben" hast!).

    Daraus ergeben sich mehrere Fragen:
    Hat der BT-Zugang tatsächlich spontan versagt, oder hast Du Änderungen am Touchlet selbst (wie Rooten, FW-Update) bzw. an den Handys vorgenommen (Wechsel des Providers, der Sim-Karte etc.) ?
    Hast Du nach dem Ausfall des BT-Zugangs Dein Touchlet eingeschickt & hast Du dasselbe zurückbekommen?
    Hast Du sichergestellt, daß BT auf Deinem X2G zurzeit korrekt funktioniert (ich rede nicht vom BT-Internetzugang, sondern von der reinen BT-Funktionalität!)? Wenn ja, wie?

    Weiter: Lt. dieser Seite besitzt der Vodafone WebSessions USB-Stick K3565-Z einen Simlock, und wenn Du den nicht entfernt hast, dann wird das natürlich nichts mit einer O2-SIM-Karte. Ist der Simlock noch drin oder nicht?

    Letzter Punkt: Daß es sich bei der POIbase-SW (Dort liegt doch Dein Problem, nicht wahr? Oder geht es doch um die "Navi-Komponente", die natürlich auf dem X2G zu installieren ist?) um ein Windows-Programm handelt, ist Dir bekannt? Bist Du dieser Anleitung gefolgt? Unter welcher Windows-Version? Was für Fehler(meldungen) hast Du beobachtet?

    MfG
     
  9. MisterPit333, 11.11.2011 #9
    MisterPit333

    MisterPit333 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2011
    Das Touchlet hat 2 Monate einwandfrei über Bluetooth mit dem Nokia 3G N93i funktioniert. Dabei habe ich eine Prepait Simkarte von Tchibo ( 02 ) verwendet.Warum es mit diesem Handy, das nicht auf der Pearl liste steht funktioniert hat verstehe ich auch nicht. Die Abstürtze kamen Spontan. Ich habe dasselbe Touchlet zurückbekommen das ich zur Rep.eingeschickt habe. Nach der 1. Reparatur stürtze das Touchlet zwar nicht mehr ab, aber ich konnte auch nicht mehr über Bluetooth ins Internet.Als ich das Gerät zum 2. mal zurück bekam,meinte Pearl am Gerät konnten keine Fehler festgestellt werden. Vor 1 Woche habe ich dann den Vodafone Webssesion Stick gekauft mit der dazugehörigen Vodafone Sim Karte und habe sie mit 30 Euro geladen. Ich habe gedacht wenn ich nicht mehr über Bluetooth ins Internet komme, könnte ich auf diesem Wege durch den Vodafone Stick ins internet kommen. Ich habe alles genau befolgt ( Pinabfrage, Wlan etc.abgeschaltet) aber das Touchlet funzt nicht. Was die Poibase Navi-Software betrifft, so bekomme ich nach dem installieren auf meinem Laptop Win 7 die Meldung: Die Software ist veraltet. Ich habe dann eine neuere Version bei Poibase rundergeladen, aber sie lässt sich nicht auf das Touchlet übertragen, bekomme dann die Meldung:Gerät wird nicht erkannt. Vielleicht liegt es daran, das ich nur Prepait Sim Karten benutze. Ich habe leider kein Wlan. Also ich hoffe ich konnte jetzt mein Problem estwas genauer beschreiben. Gruß
     
    Zuletzt bearbeitet: 11.11.2011
  10. hävksitol, 11.11.2011 #10
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo MisterPit333

    Ich wiederhole meine Fragen:
    Hast Du sichergestellt, daß BT auf Deinem X2G zurzeit korrekt funktioniert (ich rede nicht vom BT-Internetzugang, sondern von der reinen BT-Funktionalität!)? Wenn ja, wie?
    Wenn kein HW-Defekt vorliegt: Vielleicht ist ja auch Dein Tethering von Tchibo entdeckt worden und Du wurdest gesperrt? (Auf die Schnelle habe ich bei Tchibo keine Angaben zum Tethering gefunden, d.h. ob es gestattet oder untersagt ist).

    Meinst Du mit "Ich habe alles genau befolgt ( Pinabfrage, Wlan etc.abgeschaltet) " die Schritte, die ich Dir in meinem ersten Beitrag gegeben habe?

    Blinkt Dein K3565-z eigentlich blau, wenn Du ihn an das X2g anschließt?
    Speziell zum Vodafone UMTS-USB Surfstick "Websessions" (hast Du den bei PEARL gekauft?) hat Pearl eigene Installationsanweisungen, bei denen die Details von den Dir von mir gegebenen abweichen. Probiere also jetzt mal diese hier aus:

    Frage (24.06.2011): Wie kann der Vodafone UMTS-USB Surfstick "Websessions" (Bestellnummer PX5183) auf dem TOUCHLET Tablet-PC X2/X2G eingerichtet werden?

    Antwort: Um den Vodafone UMTS-USB Surfstick "Websessions" auf dem
    TOUCHLET Tablet-PC X2/X2G einzurichten, stellen Sie bitte zu erst sicher, dass der PIN der SIM.-Karte deaktiviert ist und gehen Sie anschließend wie folgt vor:

    1. Markieren Sie das Profil "Vodafone Prepaid" in den UMTS-Einstellung des Tablet-PCs und öffnen Sie dann das Untermenü durch Drücken der Menü-Taste.

    2. Wählen Sie nun "Bearbeiten" und anschließend den Eintrag "DNS1" aus.

    3. Löschen Sei den Eintrag und bestätigen Sie "Weiter".

    Bitte führen Sie Schritt 2 und 3 auch für den Eintrag "DNS2" aus.

    4. Stecken Sie jetzt den UMTS-USB Surfstick in den USB-Port des Tablet-PCs und warten Sie ca. 30 Sekunden, so dass der Surfstick initialisiert werden kann.

    5. Öffnen Sie im Menü des Tablet-PCs die vorinstallierte App "UMTS Einstellungen" und wählen Sie das Profil "Vodafone Prepaid" aus.

    6.
    Klicken Sie nun auf "Verbinden".
    Sobald die Verbindung hergestellt ist, sehen Sie in der oberen Zeile des Touchscreens ein Symbol für die UMTS Verbindung.

    7. Öffnen Sie nun den Browser.
    Eine eventuelle Fehlermeldung können Sie mit "Fortfahren" ignorieren.

    8.
    Der Browser öffnet jetzt automatisch die Vodafone WebSessions Internetseite, auf der Sie einen Tarif auswählen können.

    Sofern Sie bereits einen Tarif ausgewählt haben, können Sie einfach los surfen. Sonst wählen Sie einen Wunschtarif und surfen Sie anschließend im Internet.

    Weitere Informationen hierzu finden Sie auch in der Bedienungsanleitung des Tablet-PCs ab Seite 40.

    ----------


    Dann probiere mal die hier beschriebenen zwei Lösungen aus.

    MfG
     
    MisterPit333 bedankt sich.
  11. MisterPit333, 11.11.2011 #11
    MisterPit333

    MisterPit333 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2011
    Endlich ,Endlich, Endlich!!!!! ich habe es geschaft, das Tablet PC C2G funtioniert. Der Wessesion Stick von Vodafone hat das Gerät ins Internet gebracht. Super alles klar. Facebook, mein Email-Konto alles klar, kann jetzt alles öffnen. Nochmals Danke
     
  12. hävksitol, 11.11.2011 #12
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,874
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A

    Das sieht man natürlich gerne, wenn Jubel, Trubel, Heiterkeit herrschen. ;-)

    Allerdings konnte ich Dir nur deswegen helfen, weil ich ein große Datenbank pflege, in der viele solche Details, wie ich sie Dir mitgeteilt habe gespeichert sind, und diese Datenbank benötigt noch einige Details von Dir, damit ich in Zukunft anderen mit diesem Wissen helfen kann. Das ist doch nur fair, nicht wahr?
    Ich habe also noch drei einfache Fragen an Dich, die Du bitte alle beantwortest:


    1. Hast Du den Websession-Stick von Pearl gekauft?
    2. Hat also jetzt die Anleitung von Pearl geholfen?
    3. Welche Firmware benutzt Du?
    Um Frage 3 zu beantworten, wähle (auf dem Homescreen) Menütaste --> Einstellungen --> Systeminfo aus.

    Dann kannst Du mir entweder hinschreiben, was bei Dir unter

    • Android-Version
    • Kernel-Version
    • Build-Nummer
    steht (bitte auf Tippfehler acht geben!)

    oder

    Du suchst auf diesem Bildschirm zuerst nach dem Eintrag Build-Nummer. Wenn sich in diesem

    • RTM6.0 befindet, kannst Du die Suche nach Deiner FW-Variante durch Vergleich der restlichen Einträge auf diesem Bildschirm mit den Angaben im Abschnitt 2.1 dieses Dokuments fortsetzen.
    • RTM10.0 0 befindet, kannst Du die Suche nach Deiner FW-Variante durch Vergleich der restlichen Einträge auf diesem Bildschirm mit den Angaben im Abschnitt 2.3 dieses Dokuments fortsetzen (bzw. Abschnitt 2.2, solltest Du in 2.3 nicht erfolgreich sein, was eher unwahrscheinlich ist).
    • RTM11.0 befindet, kannst Du die Suche nach Deiner FW-Variante durch Vergleich der restlichen Einträge auf diesem Bildschirm mit den Angaben im Abschnitt 2.4 dieses Dokuments fortsetzen.
    • RTM11.2 befindet, kannst Du die Suche nach Deiner FW-Variante durch Vergleich der restlichen Einträge auf diesem Bildschirm mit den Angaben im Abschnitt 2.5 dieses Dokuments fortsetzen.
    • RTM11.4 befindet, kannst Du die Suche nach Deiner FW-Variante durch Vergleich der restlichen Einträge auf diesem Bildschirm mit den Angaben im Abschnitt 2.6 dieses Dokuments fortsetzen.
    • GM10 befindet, kannst Du die Suche nach Deiner FW-Variante durch Vergleich der restlichen Einträge auf diesem Bildschirm mit den Angaben im Abschnitt 2.7 dieses Dokuments fortsetzen
    Nenne mir dann einfach den eindeutigen Namen, den Du dort findest.


    Außerdem: Was ist denn jetzt mit der POIBase-SW? Hilft der Link, den ich Dir gegeben habe?

    MfG
     
  13. MisterPit333, 11.11.2011 #13
    MisterPit333

    MisterPit333 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2011
    Den Vodafone Webssesion Stick K3565-Z (ZTE ) Surf habe ich bei ebay erstanden im sofortkauf von der Firma Lifestyle-Trend 24, Kaufpreis mit Simkarte 19,95 Euro. Aufgeladen habe ich den Surfstick bei einem Vodafonegeschäft 30,00 Euro.
    Stick installiert auf dem Laptop unter Vodafone MOBILE CONNEKT. Da kann man verschiedene optionen buchen ( 1/2 Std., 1Std. innland, sowie 24 Std In-oderAusland.
    Bei den Einstellungen auf Vodafone Webbsession UMTS Klicken, habe ich zuerst immer falsch gemacht.
    Systeminfo von meinem Touchlet:
    Modellnummer: X2G
    Android-Version: 2.2.1
    Kernel-Version: 2.6.34-x2-IVT-ov7670-20110125
    root@dylan-desktop (Code Sourcery
    Build-Nr: x2G 2.21 RTM 11.4 de.root.20110418.111316 test-keys

    Du hast mir sehr geholfen. Danke
    Die Poibase Software werde ich nächste Woche in Angriff nehmen.
     

Diese Seite empfehlen