1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Pen: zurück geht nur von links nach rechts statt andersrum

Dieses Thema im Forum "S-Pen für Samsung Galaxy Note" wurde erstellt von Diwaer, 10.04.2012.

  1. Diwaer, 10.04.2012 #1
    Diwaer

    Diwaer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    2
    Registriert seit:
    23.12.2010
    Phone:
    Motorola Moto G
    Hallo,

    habe seit gestern das Note und beim ersten rumspielen viel mir nach einiger Zeit auf, das die zurück Funktion mit dem Stift nicht mehr ging, jedenfalls wenn ich wie laut Handbuch den Stift von rechts nach links gezogen hab. Es ging auf einmal nur noch wenn ich den Stift genau in die entgegengesetzt Richtung gezogen habe, also von links nach rechts. eute Heute wieder das gleiche, erst gings korrekt und nach einiger Zeit nur noch genau andersrum. Kennt jemand das Problem?

    Grüße, Dirk
     
  2. -KuK-, 10.04.2012 #2
    -KuK-

    -KuK- Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    36
    Registriert seit:
    22.02.2012
    war da nicht irgendwas, daß einer der launcher nen bug hatte bei dem die touchscreen koordinaten gespiegelt waren ? also man dahin tippen mußte wo das icon wäre wenn das bild auf dem kopf stand.

    wenn dein "zurück" seitenverkehrt funktioniert, ist dann das normale klicken korrekt ?


    gruß
     
  3. Diwaer, 10.04.2012 #3
    Diwaer

    Diwaer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    2
    Registriert seit:
    23.12.2010
    Phone:
    Motorola Moto G
    Also sonst funktioniert alles ganz normal. Ich nehme an du meinst mit normalen klicken wenn ich die zurück Taste mit den Finger bediene?!
     
  4. -KuK-, 10.04.2012 #4
    -KuK-

    -KuK- Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    36
    Registriert seit:
    22.02.2012
    nein, ich meine natürlich das klicken auf dem display. ob die koordinaten rechts/links-vertauscht sind.


    gruß
     
  5. Diwaer, 10.04.2012 #5
    Diwaer

    Diwaer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    2
    Registriert seit:
    23.12.2010
    Phone:
    Motorola Moto G
    Ne, sonst passt alles. Ist wirklich nur die Sache mit dem zurück.
     
  6. -KuK-, 10.04.2012 #6
    -KuK-

    -KuK- Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    36
    Registriert seit:
    22.02.2012
    ok, wenn du jetzt noch wegbekommst, daß man die stifttaste drücken muß, dann sag mir bescheid wie ich das auch einstellen kann :D


    gruß
     
  7. Oibaf, 10.04.2012 #7
    Oibaf

    Oibaf Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    109
    Registriert seit:
    08.11.2010
    Du hast das note seit gestern? Hast du schon die fw auf den neusten stand gebracht? Wenn ja flash, sofern du dir dass zutraust, die fw mit odin mal neu...versuch vorher mal n fullwipe. Wenn du nicht flashen willst brings zurück und lass dir n anderes geben.
    Lg

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  8. Diwaer, 10.04.2012 #8
    Diwaer

    Diwaer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    2
    Registriert seit:
    23.12.2010
    Phone:
    Motorola Moto G
    Wollte die Firmare auf den neuesten Stand bringen, die LC1 Firmware ist ja draußen. Kies zeigte aber nix an. Hab nun vorhin gesehen das ich nen össi productcode hab statt nen deutschen. Das update ist da aber eigemtlich auch seit gestern draussen.Lange Rede kurzer Sinn, ich will jetzt nicht den Wipe machen und nen tag später noch einen weil dann das Update funzt. Will das möglichst in einem Rutsch machen. Ich hoffe nur das bringt was.
     
  9. Oibaf, 10.04.2012 #9
    Oibaf

    Oibaf Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    109
    Registriert seit:
    08.11.2010
    Ota update...hast das gerät in de gekauft?

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  10. Diwaer, 10.04.2012 #10
    Diwaer

    Diwaer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    2
    Registriert seit:
    23.12.2010
    Phone:
    Motorola Moto G
    Bin die Sache auch schon am diskutieren in dem LC1 Thread. Über OTA wird mir nichts angezeigt. Hab das Gerät bei Notebooksbilliger.de bestellt. Falls du darauf hinsauswillst wegen zurück geben und so, kann mir eigentlich nicht vorstellen das sowas ein Mangel ist wenn das Gerät nen Össi productcode hat, oder?
     
  11. Oibaf, 10.04.2012 #11
    Oibaf

    Oibaf Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    109
    Registriert seit:
    08.11.2010
    Die funktion ist ganz klar anders herum. Also sw mangel...also Umtauschgrund...du hast auch 14 tage rückgabe möglichkeit ohne Gründe zu nennen...ich würds zurückschicken.

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  12. Diwaer, 10.04.2012 #12
    Diwaer

    Diwaer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    2
    Registriert seit:
    23.12.2010
    Phone:
    Motorola Moto G
    Naja gut, vielleicht lässt sich das ja mit nem Wipe beheben oder mit dem Update, aber dazu müsste natürlich erstmal die Firmware Sache geklärt werden. Wenn ich das Ding jetzt zurück schicke da warte ich doch weder ne Woche auf ein neues.
     
  13. Oibaf, 10.04.2012 #13
    Oibaf

    Oibaf Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    109
    Registriert seit:
    08.11.2010
    Unter Umständen ja...ich würde mich mal mit dem support in Verbindung setzen. Die werben mit dbt geräten

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  14. Diwaer, 10.04.2012 #14
    Diwaer

    Diwaer Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    2
    Registriert seit:
    23.12.2010
    Phone:
    Motorola Moto G
    OK, also ich weiß jetzt das mein Produktcode nicht zur installierten Firmware passt und deswegen klappt das wahrscheinlich nicht. Also gehts zurück, schöne Sch...
     
  15. Oibaf, 10.04.2012 #15
    Oibaf

    Oibaf Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    109
    Registriert seit:
    08.11.2010
    Besser jetzt als in 14 tagen

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  16. marcodoncarlos, 10.04.2012 #16
    marcodoncarlos

    marcodoncarlos Android-Lexikon

    Beiträge:
    1,287
    Erhaltene Danke:
    143
    Registriert seit:
    21.01.2011
    War da nicht etwas von ics auf gingerbread zurückflashen dass auch hier alles verkehrt war.

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  17. Oibaf, 10.04.2012 #17
    Oibaf

    Oibaf Android-Experte

    Beiträge:
    654
    Erhaltene Danke:
    109
    Registriert seit:
    08.11.2010
    Kann sein. Aber bei nem neuen Gerät! Ich würds zurückschicken

    Gesendet von meinem GT-N7000 mit der Android-Hilfe.de App
     
  18. uns1n, 10.04.2012 #18
    uns1n

    uns1n Android-Experte

    Beiträge:
    724
    Erhaltene Danke:
    117
    Registriert seit:
    11.09.2011
    Ich seh gerade einige Parallelen zum anderen Thread - ich glaub du hast ein gebrauchtes Gerät bekommen, evtl solltest du das gerät wirklich zurück Schicken.

    Edit: ich sag nur das

    Soll ein org. ATO Gerät sein...
     

Diese Seite empfehlen