1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

per fastboot ins recovery, wie? nach mod versuch

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Arc" wurde erstellt von thrash001, 08.06.2012.

  1. thrash001, 08.06.2012 #1
    thrash001

    thrash001 Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    9
    Registriert seit:
    25.04.2011
    Phone:
    Sony Xperia Z
    hab gerade einen fehler gemacht und wollte mit mit nem mod die 380mb auf 420mb vergrößern.

    klappte auch soweit ganz gut aber der mod ist vllt nicht für 4.0.4 ics ausgelegt, nach dem recovern hing sich die "bedienfeld" und "android.phone" auf. es startete permanent die pin-aufforderung.

    nun geflasht, gerootet und nun möchte ich mein nandroid backup wieder recovern, am besten gleich über recovery aber nach dem flash ist ja alles weg.

    ich hatte cwm über diese app https://play.google.com/store/apps/details?id=com.pvy.CWMinstaler
     
  2. w3nZ, 08.06.2012 #2
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
    Ich bin mir nicht sicher, aber beim Sony Logo mal die leise-Taste mehrmals drücken.
     
  3. thrash001, 08.06.2012 #3
    thrash001

    thrash001 Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    9
    Registriert seit:
    25.04.2011
    Phone:
    Sony Xperia Z
    hab ich schon versucht aber kein recovery mehr da.
     
  4. w3nZ, 08.06.2012 #4
    w3nZ

    w3nZ Android-Guru

    Beiträge:
    2,221
    Erhaltene Danke:
    385
    Registriert seit:
    15.11.2011
    Phone:
    Samsung Galaxy S4
    Achso, aber CWM geht zu installieren mit der App? Dann müsstest du ja hineinkommen... Sorry, kenn mich damit nicht aus, andere wissen vllt mehr.
     
  5. Slimmer2, 08.06.2012 #5
    Slimmer2

    Slimmer2 Android-Ikone

    Beiträge:
    6,081
    Erhaltene Danke:
    802
    Registriert seit:
    21.06.2011
    Phone:
    Wiko Fever
    du hast den mod 380 auf 420mb gemacht?
    danach die 4.0.4 wie aufgespielt?
    Und welche 4.0.4 Original oder Custom?
     
  6. thrash001, 08.06.2012 #6
    thrash001

    thrash001 Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    9
    Registriert seit:
    25.04.2011
    Phone:
    Sony Xperia Z
    ja
    nee, hatte ich schon drauf

    die neue originale gen.world fürs lt15i

    mit flashtool 8.5.0 geflasht

    Der ursprüngliche Beitrag von 17:27 Uhr wurde um 18:49 Uhr ergänzt:

    ist wohl doch etwas umständlicher mit der konsole....

    hab es soweit eingerichtet das cwm wieder drauf ist und dann über recovery wieder das backup eingespielt...alles wieder chic
     
  7. Simon 1337, 08.06.2012 #7
    Simon 1337

    Simon 1337 Android-Experte

    Beiträge:
    464
    Erhaltene Danke:
    54
    Registriert seit:
    27.02.2012
    Das cwm ist gar kein richtiges cwm, welches in Kernel sitzt, sondern eins das in die ROM integriert ist und somit nach jedem factory reset, Update über SUS oder PCC und Flash weg ist. Da hilft nur neu installieren.

    mit Eiscreme getippt
     
  8. thrash001, 09.06.2012 #8
    thrash001

    thrash001 Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    9
    Registriert seit:
    25.04.2011
    Phone:
    Sony Xperia Z
    ja, ich hab mir nun die cwm-app über root explorer auf die sd-karte kopiert damit ich beim nächsten crash sie einfach wieder installieren kann
     
  9. thrash001, 10.06.2012 #9
    thrash001

    thrash001 Threadstarter Erfahrener Benutzer

    Beiträge:
    238
    Erhaltene Danke:
    9
    Registriert seit:
    25.04.2011
    Phone:
    Sony Xperia Z

Diese Seite empfehlen