1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Per USB im Auto laden?

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Opfer1, 28.11.2010.

  1. Opfer1, 28.11.2010 #1
    Opfer1

    Opfer1 Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2010
    Hallo zusammen

    Ich habe bei mir im Auto so ein KFZ Mehrfachsteckdose fürs Auto mit einem USB Port.
    Meinen Mp3 Player kann ich darüber Problemlos aufladen. Nur mein Defy will/mag das anscheinent nicht.
    Es kommt jedenfalls keine benachrichtigung das er läd (und tut auch nichts).
    Wenn ich ihm mein Defy am ausgeschalteten PC über USB anstecke passiert da auch nicht (ja strom aus dem USB Port kommt bei mir auch wenn der Rechner nicht läuft).
    Gibts da nen trick? oder ne einstellung?

    Grezz
     
  2. darkwing, 28.11.2010 #2
    darkwing

    darkwing Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    128
    Registriert seit:
    11.11.2010
    Vermutung:
    Es war z.b. beim Iphone so, dass es nur dann am USB lädt wenn eine Verbindung erkannt wurde. Es reicht also nicht nur Spannung anzulegen.
    Abhilfe hat das Brücken der Kontakte Data+ und Data- an der USB Ladebuchse gebracht. Inzwischen machen das fast alle Hersteller von USB Ladern.
    Eventuell verfügt auch das Defy über die High Power Abfrage und lädt deswegen nicht wenn der PC ausgeschalten ist.
     
  3. Opfer1, 28.11.2010 #3
    Opfer1

    Opfer1 Threadstarter Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    2
    Registriert seit:
    24.10.2010
  4. Ludwig, 28.11.2010 #4
    Ludwig

    Ludwig Fortgeschrittenes Mitglied

    Beiträge:
    368
    Erhaltene Danke:
    69
    Registriert seit:
    05.11.2010
    Moin,

    mein Defy lädt auch am Laptop wenn Er ausgeschaltet ist, ich hatte mal so einen Stecker für die Zig.-Steckdose im Auto wo man ein USB-Kabel reinstecken konnte, da wurde mein Desire und das Defy auch nicht geladen, an einem Nokia-Stecker werden beide an der Dose geladen, also liegts meiner Meinung nach an Deinem Stecker.
     
  5. Ioolex, 29.11.2010 #5
    Ioolex

    Ioolex Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    98
    Registriert seit:
    08.11.2010
    Original HTC-KFZ-Ladekabel: Defy ladet nicht
    no name Universal USB-KFZ-Ladegerät mit original MOTO-Kabel: Defy ladet nicht

    Das Defy muss wohl etwas brauchen, was nicht alle kfz-Lader haben wie darkwing schreibt. Am PC habe ich keine Probleme, aber:
    Laut Motorola sind (auch nur zum Laden) die USB-Treiber zu installieren:

    Software & Treiber - Motorola Deutschland

    Nach Installation hats geklappt, vorher passierte gar nichts beim Anschliessen.

    IooLex
     
  6. mccorner, 30.11.2010 #6
    mccorner

    mccorner Android-Experte

    Beiträge:
    694
    Erhaltene Danke:
    69
    Registriert seit:
    22.11.2010
    Phone:
    Sony Xperia Acro S
    kann nicht sein, nur am Netzteil klappt das laden ja auch. Woher soll das Defy wissen, ob am anderen Ende des USB-Kabels ein netzteil oder ein Zigarettenumstecker ist. Da braucht es keine Treiber für. Beim Notebook eigentlich auch nicht - laden sollte so gehen.
    es gibt aber unterschiedliche Kabeltypen (Typ A und Typ B) da ist dann der Data +/- verbunden oder nicht.
    Das Problem hatte ich bei meinem Garmin-ZUMO.
     
  7. Ioolex, 30.11.2010 #7
    Ioolex

    Ioolex Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    98
    Registriert seit:
    08.11.2010
    Fakt:
    Nicht alle Netzleile/KFZ-Ladegeräte laden das Motorola Defy...wurde hier schon öfters diskutiert (siehe oben).

    Mit USB-PC-Verbindung hat er bei mir immer sofort geladen, aber ich hatte auch gleich am Anfang die USB-Treiber von Motorola installiert. Lt. Berichten (siehe oben) ladet auch nicht jeder USB-Port das Defy. Wahrscheinlich ligts am USB-Port. Manche brauchen die Treiber, manche nicht.
    Ich glaube also, dass das Defy über USB-PC nur ladet wenn eine Verbindung besteht, daher muss sich das Gerät auch einschalten sobald ich es am PC anschliesse. Bei mir klappt ein Aufladen über USB mit ausgeschaltetem Handy nicht...Akku bleibt leer es passiert nichts.

    Muss wohl irgendeine Moto-Geschichte sein, da man auch bei den Milestones über die gleichen Fälle diskutiert...
     
  8. UWdus, 30.11.2010 #8
    UWdus

    UWdus Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    235
    Registriert seit:
    12.04.2010
    Phone:
    HONOR 5X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    Mi-Band
    Das Defy wie auch Milestone brauchen schon Ladegeräte mit ein wenig Kawuppdisch. Beim Defy weiss ich es jetzt nicht, da ich das Ladegerät nicht vor mir habe, aber das Milestone benötigt min. 800ma. Ich hatte mir für's Auto seinerzeit sicherheitshalber ein Ladegerät mit 1,5 A bestellt - und das funktioniert auch.
     
  9. mccorner, 30.11.2010 #9
    mccorner

    mccorner Android-Experte

    Beiträge:
    694
    Erhaltene Danke:
    69
    Registriert seit:
    22.11.2010
    Phone:
    Sony Xperia Acro S
    Stimmt, das kann aber sowahl an der Spannung (Volt) oder Stromstärke (A) liegen wie auch am Kabel (Typ A oder Typ B)

    am Treiber liegt es m.E. nicht. sondern wie oben auch an dem, was an Strom rauskommt bzw. was für ein Kabeltyp angeschlossen wird.

    PS: Upss, mit UWdus zusammen geschrieben, aber er bestätigt ja das, was ich sage...das würde das Treiberproblem erklären, am USB-Port eines Computers kommen im Normalfall nur 500mA an, vielleicht sorgt ein Treiber dann dafür, dass das Defy trotzdem läd ????
     
    Zuletzt bearbeitet: 30.11.2010
  10. darkwing, 30.11.2010 #10
    darkwing

    darkwing Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    128
    Registriert seit:
    11.11.2010
    Bei den betroffenen Ladeadaptern einfach mal prüfen ob Data + und Data - im Adapter gebrückt sind.
    Es liegt an der Spezifikation von USB 2, das Gerät übermittelt dem PC den erhöhten Strombedarf und bekommt dann mehr als 100mA.
    Ist der Rechner nicht eingeschalten, kann er dem Handy nicht melden "hey alles o.k. Du bekommst den Strom". Das Handy schaltet nicht auf "laden"Bei wenigen Rechnern wird diese Funktion allerdings vom USB Chip selber geregelt, die können in dem Fall das Handy auch so laden.

    Viele USB -Lader simulieren diese Rückmeldung, aber eben nicht alle.
    Wenn es ein reiner USB Lader ist, einfach aufmachen und die 2 mittleren Pins brücken
     
    Ioolex und mccorner haben sich bedankt.
  11. vps

    vps Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    18
    Registriert seit:
    12.11.2010
    Hej!

    Hab heute morgen einen 10€ Lader von Conrad zusammen mit dem originalen USB-Kabel ausprobiert. Funktioniert einwandfrei! Allerdings liefert der Lader auch 1000mA. Ist so'n kleiner, der fast in der Dose verschwindet, schöne Sache.

    Hab mir von reichelt weitere USB-Kabel bestellt, mal sehen ob ich die richtigen erwischt habe.

    vps
     
  12. Vlk

    Vlk Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    21
    Registriert seit:
    25.11.2010
    Phone:
    Motorola Defy, Moto G Turbo
    Tablet:
    i-Onik TP1200-3G
    Ich habe zwei Stecker für die Zigarettenanzünder. Mit einem klappt´s, mit dem anderen nicht.
     
  13. Bietschek, 01.12.2010 #13
    Bietschek

    Bietschek Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    5
    Registriert seit:
    01.12.2010
    Tablet:
    Asus Memo Pad HD7
    Ich habe mir bei Amazon das original KFZ Ladekabel P513 bestellt.

    Leider funktioniert das nicht wenn ich es in meinem Auto anschließe. Das Motorola Logo am KFZ Ladekabel leuchtet nach dem einstecken blau, jedoch wird mein Defy nicht geladen sondern meldet gleich Stecker abziehen um Strom zu sparen. Drücke ich jedoch den Stecker an mein Fefy an fängt er an zu laden.

    Das ist doch nicht normal. Mit dem mitgelieferten Ladekabel ist ein laden an der Steckdose als auch am PC über USB problemlos möglich. Werde es wohl zurück schicken müssen zwecks Umtausch.

    Welche KFZ Ladekabel benutzt ihr? Welche Erfahrungen habt ihr gemacht?
     
  14. Ioolex, 01.12.2010 #14
    Ioolex

    Ioolex Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    98
    Registriert seit:
    08.11.2010
    Das muss so stimmen:
    Garmin Netzteil Output 5V und 500mA max: funktioniert nicht
    HTC Netzteil Output 5V und 1.0A max: funktioniert

    Also braucht es bei den Netzteilen mind. 1.0A.

    Auf den KFZ-Ladern steht selten was oben.Hab nur eines von HTC und dieses ladet NICHT...

    IooLex
     
  15. mccorner, 01.12.2010 #15
    mccorner

    mccorner Android-Experte

    Beiträge:
    694
    Erhaltene Danke:
    69
    Registriert seit:
    22.11.2010
    Phone:
    Sony Xperia Acro S
    will sagen: auf jeden Fall höher als 500mA *Klugscheissermodus aus*:flapper:

    ich denke , dass 750mA reichen - kann es aber nicht ausprobieren.
     
  16. darkwing, 01.12.2010 #16
    darkwing

    darkwing Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    128
    Registriert seit:
    11.11.2010
    Der USB Port am PC liefert maximal 500mA und funktioniert auch.
    Es liegt an der Rückmeldung des Laders, das Defy hat kein Messgerät eingebaut.
     
  17. Ioolex, 01.12.2010 #17
    Ioolex

    Ioolex Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    98
    Registriert seit:
    08.11.2010
    750mA hab ich noch nie gesehen...
    habe 6 so Netzteile für USB-Output zuhause...
    einer mit 500mA
    alle anderen mit 1.0A

    Wer will und wenns dies gibt kann ja mit 750mA versuchen, aber wenn UWdus schreibt es gehen auch 1.5mA dann würde ich mind. 1.0A nehemen. Der originale hat glaube ich auch 1.0A, oder?

    Ladet ein 1.5A schneller als ein 1.0A?
    Sorry bin kein Elektriker: 5V steht auf allen nur die A ändern

    Ioolex
     
  18. UWdus, 01.12.2010 #18
    UWdus

    UWdus Android-Lexikon

    Beiträge:
    1,678
    Erhaltene Danke:
    235
    Registriert seit:
    12.04.2010
    Phone:
    HONOR 5X
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wearable:
    Mi-Band
    Wenn ich mich richtig erinnere hat das Milestone Ladegerät 800mA - das Defy sollte das dann locker auch haben.

    Nein!
    Die 5 Volt sind immer gleich, nur der maximale Ladestrom (A bzw. mA) ist unterschiedlich.
     
  19. mccorner, 01.12.2010 #19
    mccorner

    mccorner Android-Experte

    Beiträge:
    694
    Erhaltene Danke:
    69
    Registriert seit:
    22.11.2010
    Phone:
    Sony Xperia Acro S
    Prinzipiell geb ich dir recht, aber die meisten USB-Ports werfen weit mehr mA raus. Wieso beim dem Kollegen oben #13 das Original-Motorola-Ladekabel nicht funzt ist mir aber ein Rätzel...
     
  20. Ioolex, 01.12.2010 #20
    Ioolex

    Ioolex Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    98
    Registriert seit:
    08.11.2010
    Aha:

    Jetzt haben wir viel geschrieben in dem Thread, aber kann mal einer jetzt zusammenfassen:

    Auf was muss ich achten wenn ich ein Netzteil kaufe und auf was muss ich achten wenn ich ein KFZ-Ladekabel kaufe?

    Output in [A] scheinbar lt. Darkwing nicht; Data- Data+ habe ich noch nirgends gelesen; und ob der Lader eine Rückmeldung abgibt weiss auch kein Mensch, oder steht nirgends.

    Oder einfach einen kaufen, ausprobieren und dann ev. umtauschen, aber das wird auch keine Lösung sein...

    IooLex
     

Diese Seite empfehlen