1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Phone bootet nicht mehr, auch mit Rettungsflash

Dieses Thema im Forum "Root / Hacking / Modding für LG GT540" wurde erstellt von germanytwo, 24.01.2011.

  1. germanytwo, 24.01.2011 #1
    germanytwo

    germanytwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    315
    Erhaltene Danke:
    9
    Registriert seit:
    26.10.2010
    Hi leute,
    kleines Problem.
    Da ein Freund Probleme mit Froyo von Quarx hatte, wollte ich ihm die 2.1 wieder flashen, zuerst hab ichs mit clockwork recovery probiert, da kam aber irgendwas mit md5 not found oder so....
    Jedenfalls hatte ich es dann normal geflasht mit updater und so.
    Als er dann fertig war, blieb er immer bei dem ANDROID-bootlogo stehen.
    Dann entschied ich mich für den Rettungsflash, also starten des phones in downloadmodus.

    Als er fertig mit flashen war, blieb er beim LG-Logo schon stehen.
    Ich habs jetzt ein paar mal probiert, mit Rettungsflash, aber es läuft immer aufs selbe hinaus.

    Hier mal die Flash Log:
    [17:22:56:748] : =============================================
    [17:22:56:748] : Log is started on 24.01.2011, at 17:22:56:748,
    executable: C:\Users\Simon\Desktop\lg\KDZ_FW_UPD.exe (ProcID: 0x0000120c),
    compile time : Sep 8 2010 17:19:53
    [17:22:56:748] : Version :
    [17:22:56:750] : strFilename1 = eur

    [17:22:56:750] : m_DlMode = 4, m_strBinaryPath = C:\ProgramData\LGMOBILEAX\Phone\europen+fastboot.dz, m_nSelectedImages= 70787108

    [17:23:06:540] : Start Web Downloading
    [17:23:06:540] : Get Usb Port
    [17:23:06:544] : rsi.strFriendlyName=Kommunikationsanschluss (COM1)

    [17:23:06:544] : Remove Kommunikationsanschluss (COM1)

    [17:23:06:544] : rsi.strFriendlyName=LGE Android Platform USB Serial Port (COM8)

    [17:23:06:544] : FriendlyNameList[iii].szFriendlyName=LGE Android Platform USB Serial Port

    [17:23:06:544] : WM_COPYDATA ¸Þ½ÃÁö º¸³¿ 1 - COM8
    [17:23:06:544] : Port = COM8
    [17:23:06:545] : Clear
    [17:23:06:545] : Clear
    [17:23:06:556] : UNKNOWN : Req(12) -> Rsp(13)
    [17:23:06:556] : Clear
    [17:23:06:557] : UNKNOWN : Req(12) -> Rsp(13)
    [17:23:06:557] : Clear
    [17:23:06:558] : UNKNOWN : Req(12) -> Rsp(13)
    [17:23:06:558] : >> DIAG_STATUS_F FAILED
    [17:23:06:563] : >>Get Model Name [DIAG_VERNO_F]
    [17:23:06:563] : Clear
    [17:23:06:564] : BAD CONN MODE : Req(0) -> Rsp(3)
    [17:23:06:564] : Clear
    [17:23:06:565] : BAD CONN MODE : Req(0) -> Rsp(3)
    [17:23:06:565] : Clear
    [17:23:06:566] : BAD CONN MODE : Req(0) -> Rsp(3)
    [17:23:06:566] : Clear
    [17:23:06:567] : BAD CONN MODE : Req(0) -> Rsp(3)
    [17:23:06:567] : Clear
    [17:23:06:568] : BAD CONN MODE : Req(0) -> Rsp(3)
    [17:23:06:568] : Clear
    [17:23:06:569] : BAD CONN MODE : Req(0) -> Rsp(3)
    [17:23:06:569] : FAIL (No Phone)
    [17:23:06:569] : GetModelName() Operation Failed Check Diag CMD
    [17:23:06:569] : EMERGENCY Booting Mode
    [17:23:06:569] : >>Get Model Name in Emergency Mode [DLOAD_VERREQ_F]
    [17:23:06:569] : Clear
    [17:23:06:569] : Clear
    [17:23:06:570] : BS/GT540/7Data\LGMOBILEAX\Phone\europen
    [17:23:06:570] : WM_COPYDATA ¸Þ½ÃÁö º¸³¿ 0 - GT540
    [17:23:06:570] : >>Get Mobile SW [DIAG_EXT_BUILD_ID_F]
    [17:23:06:570] : Clear
    [17:23:06:570] : Clear
    [17:23:06:571] : DLOAD_NAK_F reason_msb = 6, reason_lsb = 6
    [17:23:06:571] : [ DLOAD ERROR ] : NAK_INVALID_CMD
    [17:23:06:571] : Clear
    [17:23:06:572] : DLOAD_NAK_F reason_msb = 6, reason_lsb = 6
    [17:23:06:572] : [ DLOAD ERROR ] : NAK_INVALID_CMD
    [17:23:06:572] : Clear
    [17:23:06:573] : DLOAD_NAK_F reason_msb = 6, reason_lsb = 6
    [17:23:06:573] : [ DLOAD ERROR ] : NAK_INVALID_CMD
    [17:23:06:573] : FAIL
    [17:23:06:573] : Phone_Diag_Status = FALSE
    [17:23:06:573] : Clear
    [17:23:06:573] : Clear
    [17:23:06:584] : DLOAD_NAK_F reason_msb = 3, reason_lsb = 3
    [17:23:06:584] : [ DLOAD ERROR ] : NAK_INVALID_LEN
    [17:23:06:584] : Clear
    [17:23:06:585] : DLOAD_NAK_F reason_msb = 3, reason_lsb = 3
    [17:23:06:585] : [ DLOAD ERROR ] : NAK_INVALID_LEN
    [17:23:06:585] : Clear
    [17:23:06:586] : DLOAD_NAK_F reason_msb = 3, reason_lsb = 3
    [17:23:06:586] : [ DLOAD ERROR ] : NAK_INVALID_LEN
    [17:23:06:586] : NV Write Fail : NV ITEM 9028(9028)
    [17:23:06:686] : m_pPhoneCtrl->m_pDload->Dl_GetCommMode(&m_pPhoneCtrl->m_pDload->m_nCommMode)

    [17:23:06:686] : >> GET DLOAD COMM MODE
    [17:23:06:686] : Clear
    [17:23:06:686] : Clear
    [17:23:06:687] : [GetCommMode] Communication mode : 2
    [17:23:06:687] : Pre Nand Download
    [17:23:06:687] : >>Set Trusted Mode [DLOAD_NAND_SEC_MODE] sec_mode = 1 (1=trusted 0=NonTrusted)
    [17:23:06:687] : WM_COPYDATA ¸Þ½ÃÁö º¸³¿ 3 - TRUSTED MODE
    [17:23:06:687] : Clear
    [17:23:06:687] : Clear
    [17:23:06:688] : [COM8] >>NandFlashInitWithFile(PARTITION TBL), BinType =8
    [17:23:06:688] : NandFlashInitWithFile :: LG3GBinaryList[BinType].szBinaryTypeName = PARTITION TBL, BinType = 8
    [17:23:06:688] : NandFlashInitWithFile ::
    [17:23:06:688] : WM_COPYDATA ¸Þ½ÃÁö º¸³¿ 3 - INIT PARTITION TBL
    [17:23:06:688] : Clear
    [17:23:06:688] : Clear
    [17:23:06:699] : Clear
    [17:23:06:699] : Clear
    [17:23:06:700] : ¸Þ½ÃÁö º¸³¿ TYPE_WPARAM_WRITE_TO_SDRAM 3
    [17:23:06:700] : m_nSelectedImages= 70787108,Type= 3

    [17:23:06:700] : [COM14] ¸Þ½ÃÁö º¸³¿ TYPE_WPARAM_WRITE_AMSS 15
    [17:23:06:700] : [COM8] >>NandFlashInitWithFile(AMSS MODEM HEADER), BinType =14
    [17:23:06:700] : NandFlashInitWithFile :: LG3GBinaryList[BinType].szBinaryTypeName = AMSS MODEM HEADER, BinType = 14
    [17:23:06:700] : NandFlashInitWithFile ::
    [17:23:06:701] : WM_COPYDATA ¸Þ½ÃÁö º¸³¿ 3 - INIT AMSS MODEM HEADER
    [17:23:06:701] : Clear
    [17:23:06:701] : Clear
    [17:23:06:712] : >> AMSS FLASHING ...
    [17:23:06:713] : ¸Þ½ÃÁö º¸³¿ ProgreassiveBar Init wParam TYPE_WPARAM_PROGRESSIVE_POS=5 lParam(pos)=0 nResult=0
    [17:23:06:713] : Sending Pkt Seq : 0
    [17:23:06:713] : Clear
    [17:23:06:713] : Sending Pkt Seq : 1

    jetzt sendet er alle pakete (waren echt viel)

    [17:25:50:355] : Sending Pkt Seq : 114438
    [17:25:50:355] : Tx packet : Last packet sequence : 114439
    [17:25:50:355] : Sending Pkt Seq : 114439
    [17:25:50:376] : _Reset_N_Close bFirst = 1
    [17:25:50:376] : ¸Þ½ÃÁö º¸³¿ TYPE_WPARAM_RESET_THE_PHONE_1ST 8
    [17:25:50:376] : [COM8] Reset [DLOAD]
    [17:25:50:376] : WM_COPYDATA ¸Þ½ÃÁö º¸³¿ 3 - RESET
    [17:25:50:676] : Clear
    [17:25:50:676] : Clear
    [17:25:50:676] : 2_DIAG_DLOAD_F DLOAD_RESET_F do not wait for response
    [17:25:50:976] : Clear
    [17:25:50:976] : WM_COPYDATA ¸Þ½ÃÁö º¸³¿ 3 - Close Port
    [17:25:50:976] : Close Port<<
    [17:27:30:977] : Clear
    [17:27:30:977] : Clear
    [17:27:30:977] : Clear
    [17:27:30:978] : Error in DLOAD MODE : Req(12) -> Rsp(19)
    [17:27:30:978] : Clear
    [17:27:30:979] : Error in DLOAD MODE : Req(12) -> Rsp(19)
    [17:27:30:979] : Clear
    [17:27:30:990] : Error in DLOAD MODE : Req(12) -> Rsp(19)
    [17:27:30:990] : >> DIAG_STATUS_F FAILED
    [17:27:30:995] : >>Get Model Name [DIAG_VERNO_F]
    [17:27:30:995] : Clear
    [17:27:30:996] : strModel = GT540
    [17:27:30:996] : Read NV item: 71 NV ITEM 71 [71]
    [17:27:30:996] : Clear
    [17:27:30:997] : CSW
    [17:27:30:997] : Banner : CSW
    [17:27:30:997] : WM_COPYDATA ¸Þ½ÃÁö º¸³¿ 0 - GT540
    [17:27:30:997] : Clear
    [17:27:31:008] : Write NV item:9028 NV ITEM 9028
    [17:27:31:008] : 9028 - NV_DONE_S Item
    [17:27:31:008] : Clear
    [17:27:31:008] : WM_COPYDATA ¸Þ½ÃÁö º¸³¿ 3 - Close Port
    [17:27:31:008] : Close Port<<
    [17:27:31:008] : ¸Þ½ÃÁö º¸³¿ - TYPE_WPARAM_UPGRADE_OK
    [17:27:33:055] : Log finished


    es kommt ja ein paar mal error in dlmode (warscheinlich downloadmode)


    danke im Vorraus :D


    Okey jetzt sind wir wieder so weit, dass er beim ANDROID logo nicht weiterbootet.
    Soll ichs vielleicht einfach mal ne viertel stunde rumbooten lassen?
    Bei mir hats meistens nach dem flashen immer so 2-5 minuten gedauert...

    Garantie wäre im Arsch oder? ;(
     
    Zuletzt bearbeitet: 24.01.2011
  2. cyk, 24.01.2011 #2
    cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    android downgraden ist nicht so einfach . deswegen sollte man ein zurück nur über recovery machen:| mal probiert das fastboot-rom zu flashen und recovery zu installieren ??
    beschreibe. mal deinen rettungsflash
     
    Zuletzt bearbeitet: 24.01.2011
    germanytwo bedankt sich.
  3. germanytwo, 24.01.2011 #3
    germanytwo

    germanytwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    315
    Erhaltene Danke:
    9
    Registriert seit:
    26.10.2010
    nun ich habs ja die ganze zeit mit fastboot probiert, also...
    1. methode, wo er aber nach dem flash erst gar nicht zum android logo kommt:
    akku und die karten raus, dann lautstärke runter und gedrückt halten, handy anmachen, dann ist es im download modus,
    man muss laustärke down immer noch gedrückt halten.
    jetzt kommt das usb kabel ran. und dann flasht man mit dem kdz updater.
    Beim ca 10. update prozess lässt man lautstärke down los (finger aua... xD )

    2. Methode, die mich zum android logo bringt:
    alles wieder raus aus dem phone,
    jetzt im hardware manager das lg modem blah blah blah deaktivieren,
    usb kabel ran, jetzt müste dieses zeichen für akku einlegen kommen...
    Jetzt flasht man wieder mit dem kdz manager.

    Nun ich bin jetzt doch in den fastboot modus reingekommen, ich wer jetzt wohl mal versuchen clockwork recovery zu installieren.


    Achja,
    danke cyk, dass du mal wieder versuchst mir aus der patsche zu helfen :D
     
  4. cyk, 24.01.2011 #4
    cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    meine frau und kind gucken auch schon wieder böse weil papa am lappi sitzt ;)
     
  5. germanytwo, 24.01.2011 #5
    germanytwo

    germanytwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    315
    Erhaltene Danke:
    9
    Registriert seit:
    26.10.2010
    Sooo,
    Clockwork geht wieder :)

    Jetzt mach ich mal das 2.1 Backup meines Gt540ers drauf und versuchs zu restoren.
    Achja was ist eigentlich wenn da kommt md5 mismatch

    kommt bei meinem phone immer wenn ich restoren will o.O

    danke ;D
     
  6. cyk, 24.01.2011 #6
    cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    hast du zufällig den namen deines backup-ordners geändert?
    sind leerzeichen im ordnername?
     
    Zuletzt bearbeitet: 24.01.2011
  7. germanytwo, 24.01.2011 #7
    germanytwo

    germanytwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    315
    Erhaltene Danke:
    9
    Registriert seit:
    26.10.2010
    nö is dieser ganz normale name mit darum und so.
    hab im inet gelesen in was umzubenennen, ohne sonderzeichen.
    klappt immer noch net :(

    Man ich bin soo nah dran ;(
     
  8. cyk, 24.01.2011 #8
    cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
  9. germanytwo, 24.01.2011 #9
    germanytwo

    germanytwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    315
    Erhaltene Danke:
    9
    Registriert seit:
    26.10.2010
    danke man! :D

    Was ist das genau für eine update.zip?

    Fixt die den md5 bug oder bringt die 2.1 wieder? :D
     
  10. cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    ist ein eigenes image für 2.1 halt für den recoverymodus
     
  11. germanytwo, 24.01.2011 #11
    germanytwo

    germanytwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    315
    Erhaltene Danke:
    9
    Registriert seit:
    26.10.2010
    cool!
    dass ich das über recovery machen muss weiss ich doch ;D
    naja scheiss download dauert halt noch, türkischer server halt...
     
  12. cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    hab gerade keine andere quelle .. ;)
     
  13. germanytwo, 24.01.2011 #13
    germanytwo

    germanytwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    315
    Erhaltene Danke:
    9
    Registriert seit:
    26.10.2010
    is egal ^^
    macht nix, der download braucht halt ein bisschen :)

    der wird glotzen, wenn ich um halb 10 vor seiner Haustür mit dem Phone steh ;D
     
  14. germanytwo, 24.01.2011 #14
    germanytwo

    germanytwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    315
    Erhaltene Danke:
    9
    Registriert seit:
    26.10.2010
    Vielen dank!
    Hat alles gefunzt.
    Wusste gar net, dass das die black is ;D
     
  15. email.filtering, 25.01.2011 #15
    email.filtering

    email.filtering Gast

    Ich glaube zwar kaum dass eine ungarische Domain auf einem türkischen Server gehostet ist, aber wichtig ist doch nur, dass man an das Teil dran kommt. Und für'n FreeHoster ist der Download nicht wirklich langsam. ;)
     
    Zuletzt von einem Moderator bearbeitet: 25.01.2011
  16. germanytwo, 27.01.2011 #16
    germanytwo

    germanytwo Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    315
    Erhaltene Danke:
    9
    Registriert seit:
    26.10.2010
    naja ^^
    ich kann kein ungarisch ;D

    und auf den ersten Blick sah es wie türkisch aus xD

    oh doch also bei mediafire oder so hab ich viel höhere downloadgeschwindigkeiten ^^
     

Diese Seite empfehlen