1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Pico-TTS gelöscht

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von Herr L aus M, 15.07.2012.

  1. Herr L aus M, 15.07.2012 #1
    Herr L aus M

    Herr L aus M Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    1
    Registriert seit:
    04.10.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Motorola Xoom 2
    Hallo zusammen,

    in Bezug auf diesen Thread hatte ich nach dem Vorschlag eines Users die Dateien für Pico aus /system/apps gelöscht.

    Blöderweise hat mir das nichts gebracht und jetzt kann ich auch die Einstellungen für die Sprachausgabe nicht mehr aufrufen (Prozess wird unerwartet beendet) und kann daher auch nichts mehr umstellen.

    Hat jemand für mich die zu meiner Firmware passenden Dateien PicoTts.apk und PicoTts.odex?

    Habe zum Testen mal die von meinem Xoom2 genommen, hilft aber nicht. Oder ist das System nun eh kaputt, egal obs die richtigen Dateien sind?

    Danke für eure Hilfe und Tipps
     
  2. KainVermilion, 15.07.2012 #2
    KainVermilion

    KainVermilion Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    50
    Registriert seit:
    21.04.2012
    Dazu müsstest du deine Firmware auch schon posten :D
     
  3. canuck, 15.07.2012 #3
    canuck

    canuck Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    12
    Registriert seit:
    05.06.2011
    Phone:
    OnePlus One
    Tablet:
    LG G Pad 8.3
    blöd wenn man im OS rumpfuscht und nicht weiß was man macht......
     
  4. Herr L aus M, 15.07.2012 #4
    Herr L aus M

    Herr L aus M Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    1
    Registriert seit:
    04.10.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Motorola Xoom 2
    Steht in der sig: Android 2.3.6 | 651.167.21.XT910.Retail.en.EU

    Ja, allerdings... und das wird natürlich sofort bestraft :)
     
  5. Turkishflavor, 15.07.2012 #5
    Turkishflavor

    Turkishflavor Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    28
    Registriert seit:
    29.04.2012
    immer noch GB? wie hältst du das nur aus? ^^ ich hätte schon längst ICS geflasht. damit würde sich sogar dein problem automatisch lösen!
     
  6. KainVermilion, 15.07.2012 #6
    KainVermilion

    KainVermilion Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    50
    Registriert seit:
    21.04.2012
    Hi, würde dir ja gerne helfen, habe aber leider schon ICS drauf :rolleyes:
     
  7. MegaDeath, 18.07.2012 #7
    MegaDeath

    MegaDeath Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    11
    Registriert seit:
    06.12.2011
  8. DerBoris, 18.07.2012 #8
    DerBoris

    DerBoris Android-Experte

    Beiträge:
    723
    Erhaltene Danke:
    140
    Registriert seit:
    30.06.2012
    Phone:
    Motorola Razr
    Wenn du dich noch eine und eine halbe Woche gedulden kannst und keiner schneller ist, kann ich dir beide Dateien gerne hochladen
     
  9. Herr L aus M, 14.10.2012 #9
    Herr L aus M

    Herr L aus M Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    79
    Erhaltene Danke:
    1
    Registriert seit:
    04.10.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Motorola Xoom 2
    Hat sich erledigt, aber danke ;)

    Gesendet von meinem XOOM 2 mit der Android-Hilfe.de App
     
  10. DerBoris, 14.10.2012 #10
    DerBoris

    DerBoris Android-Experte

    Beiträge:
    723
    Erhaltene Danke:
    140
    Registriert seit:
    30.06.2012
    Phone:
    Motorola Razr
    Ich hab eh gedacht, es hätte sich erledigt
    Hast dich ja nicht mehr gemeldet ;)

    Gesendet von meinem XT910 mit Tapatalk 2
     

Diese Seite empfehlen