1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. volish, 23.07.2010 #1
    volish

    volish Threadstarter Erfahrener Benutzer

    habe seit gestern. neue update auf milestone via motorolla. pc update. vodafon branding. milestone
    und das player bug ist immer noch da.
    bei restarten. milestone player. geht los und fangt zum spielen.
    hat jemand gleiche problem. bitte um hilfe
     
  2. TelloBJK, 23.07.2010 #2
    TelloBJK

    TelloBJK Android-Experte

    gleiches problem habe ich auch und ein anderer user auch...
     
  3. Canök, 23.07.2010 #3
    Canök

    Canök Android-Experte

    Habe das gleiche Probleme.
    Wenn ich z.b auf einen von meinen 3 Playern draufklicke dann geht die Musik einfach los, ohne dass ich auf Play gedrückt habe. Man sieht auch kein Statusbar Symbol.
     
  4. TimeTurn, 23.07.2010 #4
    TimeTurn

    TimeTurn Foren-Inventar

    Hmmm bei mir ist das beim Standard-Player nicht so - hab auch nur diesen drauf, zusammen mit DroidShuffle.

    DroidShuffle ist so eingestellt, das die Wiedergabe NICHT beim einstöpseln loslegt.

    Habe es gerade nochmal ausprobiert: Player an, Alle Titel, Zufällig spielen, dann Pause, Home-Key - Stein schlafen legen (Power) - Player neu aufrufen - Pause is noch drin.
     
  5. kabald, 23.07.2010 #5
    kabald

    kabald Android-Experte

    Habe das Problem auch noch.
    Moto Moto... langsam ist es kein Fest mehr...
    das war einer der schlimmsten Dinge, die mich an meinem Stein gestört haben...
     
  6. TimeTurn, 23.07.2010 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Habt ihr auch alle die Final geflasht? oder noch die Beta von G.O.T? Wenn nein, habt ihr das Update OTA gemacht?
     
  7. -FuFu-, 23.07.2010 #7
    -FuFu-

    -FuFu- Android-Urgestein

    die von G.O.T. ist keine beta... es ist die gleiche, denn bisher weis noch niemand ob oder was geändert wurde, aber baseband und co sind identisch, versionsnummern der apps soweit ebenso, wenn was geändert ist, dann irgendwelche libs oder so und da hab ich noch nix verglichen...

    und die andere frage, warum werden zu bekanten bugs, wozu es doch schon mindestens 1 thread gibt immerwieder neue eröffnet?
     
  8. TelloBJK, 23.07.2010 #8
    TelloBJK

    TelloBJK Android-Experte

    also es ist auf jeden fall ein anderer bug als früher

    hab die neue 36er von o2..

    die musik spielt bei nicht die ganze zeit sondern nur 3-7 sekunden und geht dann wieder aus
     
  9. TimeTurn, 23.07.2010 #9
    TimeTurn

    TimeTurn Foren-Inventar

  10. -FuFu-, 23.07.2010 #10
    -FuFu-

    -FuFu- Android-Urgestein

    ja, aber es ist keine beta, wie gesagt seh ich keine unterschiede...
     
  11. kabald, 23.07.2010 #11
    kabald

    kabald Android-Experte

    Final OTA Update, Vodafone Stein

    Und ja, es ist nicht der gleiche Bug. Also er fängt nicht ohne Grund an zu spielen, wenn ich zB. im Menü unterwegs bin, sondern mir ist es aufgefallen, als ich den Musik Player gestartet habe. Da hat er auf einmal angefangen, aber ohne dass ich auf einen Titel gedrückt habe. Komisch komisch...
     
  12. volish, 23.07.2010 #12
    volish

    volish Threadstarter Erfahrener Benutzer

    genau beim restarten phone fangt er an und bei starten player fangt er an
    omg moto das ist nervig echt und wenn noch keine froyo kommt ist meine letzte motorola

    andoid nicht weil ich diese system liebe ;)
     
  13. Gregor901, 23.07.2010 #13
    Gregor901

    Gregor901 Android-Guru

    Auweh - das wäre ja total Sch... Ich war hier wohl der Erste, der den Bug schon am 31. März 2010 beschrieben hat

    (siehe Ziffer 2 hier: http://www.android-hilfe.de/243363-post88.html)

    Daher hab ich seit dem Update auf die 36-Version vom 2.1 (am 22.07.10) diesen Bug besonders unter Beobachtung und muss sagen, dass er bei mir bislang nicht wieder aufgetreten ist.

    Ich werde morgen nochmal unter allen Bedingungen testen und berichten. Allerdings habe ich die DACH-Version.
     
  14. volish, 23.07.2010 #14
    volish

    volish Threadstarter Erfahrener Benutzer

    ich habe andere wikiplayer gehabt von market habe den geloescht und noch mal stein restartet und geschaut ob player spielt nix pasiert
    beobachte weiter und warte jeder moment wieder muzik zu hoeren und dass ich jugo bin spielt noch jugo muzik wie peinlich :(