1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. bibabutzi, 27.09.2009 #1
    bibabutzi

    bibabutzi Threadstarter Android-Experte

    Ich habe seit heute oder gestern Abend plötzlich keine Verbindung mehr.

    Ich kann nichts mehr machen was internet benötigt.

    Ich habe schon neugestartet. Akku heruasgenommen. APN gelöscht und neu restellt.

    Ich glaube es liegt an CDU und FDP

    Edit:

    Achso ich habe die neuste Firmware ohne root
     
  2. colarus, 27.09.2009 #2
    colarus

    colarus Android-Experte

    Also, durch Doppel-Post wirds nicht besser.

    1. Du hast Netz, was Du nicht hast ist eine INTERNETVERBINDUNG.
    Ist das korrekt?

    2. Welches Netz?
    Welche APN Daten hast Du eingetragen?

    3. Warst Du schon woanders?
    Hin- und wieder kommt es vor das es keine Internetverbindung mit einem Sendemast gibt, aber ein anderer funktioniert dann.
     
  3. bibabutzi, 27.09.2009 #3
    bibabutzi

    bibabutzi Threadstarter Android-Experte

    Ich habe keinen doppelpost gemacht. Ich habe auf jemanden geantwortet der das gleiche Problem hatte. Dann habe ich einen neuen thread gemacht un.es besser diskutieren zu können.

    Manchmal habe ich das Gefühl hier laufen neben den mods noch 1000 Hobby mods durch die Gegend die Gründe zum motzen suchen.

    Ich habe den O2 apn aus dem Forum eingetragen.
    Ich habe auch schon einige km ohne Besserung zurück gelegt.

    Ich kann anrufen habe aber keine Datenverbindung / Internet.
     
  4. The-Nazgul, 27.09.2009 #4
    The-Nazgul

    The-Nazgul Android-Experte

    Hast du schon mal 3G Netze deaktiviert?
     
  5. Psycholein, 27.09.2009 #5
    Psycholein

    Psycholein Android-Experte

    oder vllt allgemein Internet bei O2 blockiert? (als Erweiterung der Frage)
     
  6. colarus, 27.09.2009 #6
    colarus

    colarus Android-Experte

    Kannst Du überprüfen ob der Sendemast sonst eine Internetverbindung herstellen kann?
    (Zweites Handy, Freund mit Handy, USB-Stick)

    Hast Du nach dem Update ein Wipe gemacht?

    Sonst könntest Du natürlich auch ein "Downgrade" auf H8 versuchen, glaube aber nicht das es an der I5 liegt.

    Das mit der CDU/FDP fängt ja schon gut an. :D
     
  7. bibabutzi, 27.09.2009 #7
    bibabutzi

    bibabutzi Threadstarter Android-Experte

    also in einem anderen handy funktioniert hier 3g

    eben habe ich eine sms erhalten in der steht ich bekomme gleich die richtigen daten um internet zu nutzen.

    verrückt

    edit: weitere sms erhalten. Aber die angekündigte mail ist leider noch nicht eingetroffe

    edit2: Ja wipe habe ich auch gemacht. es hat auch einige tage nach dem update funktioniert
     
    Zuletzt bearbeitet: 27.09.2009
  8. Gast5050, 27.09.2009 #8
    Gast5050

    Gast5050 Gast

    Habe das selbe Problem mit Vodafone alle Einstellungen korrekt, UMTS Stick und anderes Handy geht. Hatte vorher auf der alten Firmware apndroid aktiv könnte es daran leigen. Werkseinstellungen habe ich schon gemacht genau wie nen Hardreset geht dennoch nicht.
     
  9. colarus, 27.09.2009 #9
    colarus

    colarus Android-Experte

    Wenn Du die Statusleiste runter ziehst steht da der Netzbetreiber zweimal drinnen?
    Hatte ein ähnliches Phänomen mal bei der ersten Version.
    Da half Flugzeugmodus ein und ausschalten.

    Ist Local installiert oder ein anderes Programm das WLAN ein und ausschalten darf?

    Hilft vielleicht manuell WLAN an und auszuschalten?

    Hier gabs scheinbar ein ähnliches Problem:
    http://www.android-hilfe.de/t-mobile-g1-forum/1493-netzwerkverbindung-probleme-o2.html
     
  10. B.D.1:, 28.09.2009 #10
    B.D.1:

    B.D.1: Android-Lexikon

    Hast du APNndroid drauf??? Schaltest du dein Galaxy über Nacht aus???
     
  11. bibabutzi, 28.09.2009 #11
    bibabutzi

    bibabutzi Threadstarter Android-Experte

    Also bei mir geht es nun wieder. Habe aber nichts geändert. Handy war lediglich über Nacht aus.
    Die Einstellungen die mir O2 per sms senden wollte werden nicht unterstützt ?-)geht zumindest wieder
     
  12. Gast5050, 28.09.2009 #12
    Gast5050

    Gast5050 Gast

    Ich schalte das Galaxy nie aus, nachts am Ladekabel und Tagsüber normal an. APNdroid hatte ich auf der alten Firmware drauf ist aber durch das Update weg, ich könnte kotzen immernoch kein Datennetz
     
  13. morrg, 06.05.2010 #13
    morrg

    morrg Erfahrener Benutzer

    Gab es hier eine Lösung ?
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. plötzlich kein Netz mehr

    ,
  2. plötzlich kein netz mehr vodafone

    ,
  3. plötzlich kein netz mehr android