1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Plötzlich QWERTY Tastatur und "englisches" Swype

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von kieselstein, 04.02.2011.

  1. kieselstein, 04.02.2011 #1
    kieselstein

    kieselstein Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    1
    Registriert seit:
    26.08.2010
    Hallo,

    plötzlich, wie auch immer, hab ich eine QWERTY Tastatur,und die Wortvorschläge in Swype sind alle in englisch (die deutschen kommen immer erst auf der zweiten seite)
    Unter "Sprache und Texteingabe" Swype Einstellungen ist natürlich Deutsch ausgewählt.
    Ebenso "deutsch" bei Samsung Tastatur.


    hat jemand nen tipp für mich?

    android 2.2 "orginal"
     
  2. DrMole, 04.02.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Probiere mal neuzustarten.
    Wenn das nix bringt stelle wirklich mal alles auf englisch und dann auf deutsch zurück.
     
  3. neroteddyhexe, 04.02.2011 #3
    neroteddyhexe

    neroteddyhexe Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Hast Du schon mal überprüft, ob Du versehentlich Swype auf englisch umgestellt hast? In der Swype-Tastatur steht die eingestellte Sprache beim Q und durch langes Drücken von Q kann man das Umstellen.

    Edit: Oder hast Du ein Update auf 2.2 gemacht? Dann in den allgemeinen Einstellungen alles mal auf englisch und wieder zurück stellen.
     
    Zuletzt bearbeitet: 04.02.2011
  4. kieselstein, 04.02.2011 #4
    kieselstein

    kieselstein Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    61
    Erhaltene Danke:
    1
    Registriert seit:
    26.08.2010
    beides schon gemacht. erfolglos.


    update auf 2.2. - ja aber schon vor 2 monaten. ging anschliessend mit deutscher tastur/wortauswahl
    bei langem drücken von Q steht "deutsch" in der auswahl aktiviert.
     
    Zuletzt bearbeitet: 04.02.2011
  5. neroteddyhexe, 04.02.2011 #5
    neroteddyhexe

    neroteddyhexe Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    14
    Registriert seit:
    16.11.2010
    Letztes was mir einfällt (hatte ich auch schon mal): Settings -> Anwendungen -> Anwendungen verwalten -> Alle -> Swype und da die Daten löschen.

    Nachteil: Du verlierst alle zusätzlich gespeicherten Wörter!
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. swype tastatur auf englisch umgestelt