plötzlich schwächere Vibration? [nur wenige Minuten]

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von fsm, 10.01.2012.

  1. fsm, 10.01.2012 #1
    fsm

    fsm Threadstarter Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    55
    Registriert seit:
    10.10.2011
    Wearable:
    LG Watch Urbane
    Also... es ist wohl wahnsinnig übertrieben, deshalb einen Thread aufzumachen - vor Allem, da es eigentlich kein problem mehr gibt... Aber das hat mich jetzt echt verunsichert.

    Ich tippe ein wenig im Chat herum (auf dem nexus natürlich), und bei jedem Tastendruck kommt eine kurze Vibration. Dann plötzlich - mitten im Wort - ist die Vibration viel schwächer. Vorhanden - aber schwächer! Ich natürlich erst mal: "F♥ck." Teste schnell ein Spiel mit Vibration - schwächer. Da kommt eine neue Nachricht - Vibration schwächer! Dann Nexus auf den Tisch gelegt, das Problem gegoogelt - da kommt die nächste Nachricht, und alles ist wieder normal. Korrekte Vibration.

    Ich habe jetzt total Schiss, dass der Vibrationsmotor den Geist aufgibt - was ist mir da passiert? Kennt das einer von euch?
     
  2. Chewy1, 11.01.2012 #2
    Chewy1

    Chewy1 Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    5
    Registriert seit:
    11.12.2010
    ja kenne ich, ist schon öfters unter ICS bei mir vorgekommen. Ich finde es etwas sanfter allerdings VIEL angenehmer und frage mich eher, wie ich den Zustand mal beibehalten könnte :-D

    Gesendet mit der Android-Hilfe.de-App
     
  3. fsm, 11.01.2012 #3
    fsm

    fsm Threadstarter Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    55
    Registriert seit:
    10.10.2011
    Wearable:
    LG Watch Urbane
    Also in Softwarebug in ICS? Das wäre natürlich in Ordnung, danke
     
  4. Chewy1, 12.01.2012 #4
    Chewy1

    Chewy1 Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    5
    Registriert seit:
    11.12.2010
    das kann ich nicht sagen, ich weiß nicht woran es liegt, aber du bist jedenfalls nicht allein und da es bei und beiden plötzlich erst ab ICS auftritt, sehe ich da schon einen Zusammenhang.

    Gesendet mit der Android-Hilfe.de-App
     
  5. freebotaste, 12.01.2012 #5
    freebotaste

    freebotaste Erfahrener Benutzer

    Beiträge:
    234
    Erhaltene Danke:
    25
    Registriert seit:
    27.05.2011
    Hallo,

    kenne das Problem ebenfalls. Allerdings kann ich nicht sagen, ob das Problem erst seit ICS auftritt, gefühlt würde ich sgen, das kam auch schon unter 2.3 vor.. Will mich da aber nicht festnageln.

    Bei mir hilft allerdings eigentlich immer nur ein reboot.

    Grüße, Paul
     
  6. grassi2000, 13.01.2012 #6
    grassi2000

    grassi2000 Android-Experte

    Beiträge:
    455
    Erhaltene Danke:
    77
    Registriert seit:
    21.02.2010
    Ich will dir ja keine Angst machen, aber ich hatte das Problem auch. Und bei mir ging es irgendwann gar nicht mehr. Laut Samsung ist vermutlich der Vibrationsmotor gestorben, im Moment ist das Nexus in der Werkstatt.

    Es kann also ein Softwareproblem sein, unter Umständen ist aber auch wirklich der Motor kurz vorm ableben.
     
  7. Adinoid, 17.01.2012 #7
    Adinoid

    Adinoid Android-Guru

    Beiträge:
    2,647
    Erhaltene Danke:
    946
    Registriert seit:
    07.04.2011
    Phone:
    Nexus 5
    Ohje jetzt bin ich hier auch schon gelandet -.- Hatte das besagte Problem eben auch bei Whatsapp gehabt und mir direkt sorgen gemacht mein Vibrationsmodul wäre kaputt.. nach einem Reboot funktioniert es wieder normal. Ich hoffe es ist nichts kaputt. Das wäre schon sehr ärgerlich
     
  8. fsm, 18.01.2012 #8
    fsm

    fsm Threadstarter Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    55
    Registriert seit:
    10.10.2011
    Wearable:
    LG Watch Urbane
    Genau, WhatsApp - da habe ich es auch gemerkt. Bis jetzt kam s aber nicht wieder...

    --
    Gesendet via Tapatalk
     
  9. freerunner13, 18.01.2012 #9
    freerunner13

    freerunner13 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    16.01.2012
    Hatte das selbe Problem auch liegt wohl an der Software aber wenn du es neustartest sollte wieder alles gehn!!

    Gesendet von meinem Nexus S mit Tapatalk
     
  10. M.i.k.e, 18.01.2012 #10
    M.i.k.e

    M.i.k.e Erfahrener Benutzer

    Beiträge:
    245
    Erhaltene Danke:
    13
    Registriert seit:
    24.06.2010
    Bei mir ist die Vibration seit dem ICS Update IMMER schwach. Davor fand ichs besser.
     
  11. freerunner13, 19.01.2012 #11
    freerunner13

    freerunner13 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    16.01.2012
    Also bei wars so das dieser vibrationsbug nach dem Update von ics komplett weg war!

    Gesendet von meinem Nexus S mit Tapatalk
     

Diese Seite empfehlen