1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Prestigio PMP 5080B lässt sich nicht mehr einschalten

Dieses Thema im Forum "Prestigio MultiPad Forum" wurde erstellt von Tuschi, 13.07.2012.

  1. Tuschi, 13.07.2012 #1
    Tuschi

    Tuschi Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    02.02.2011
    Hallo zusammen!

    Ich habe ein schwerwiegendes Problem: Seit gestern Abend lässt sich mein PMP5080B nicht mehr einschalten. Auffallend war gestern, dass das Gerät beim Laden und gleichzeitigen Benutzen ziemlich warm wurde. Als ich dann das Netzkabel zur Sicherheit entfernt habe, lief das Gerät noch ein paar Minuten und ging dann bei Akku 5% aus. Seitdem geht nichts mehr. Auch der Resetknopf bringt nichts.

    Habe vor 4 Wochen Ice Cream installiert. Lief alles gut.

    Hat jemand eine Idee, wie ich das Gerät wieder zum Laufen bringen kann?

    Besten Dank schon mal!

    Der ursprüngliche Beitrag von 08:28 Uhr wurde um 09:34 Uhr ergänzt:

    Kann man den Akku aus dem Tablet entfernen? Das Gehäuse scheint mir nirgendwo abnehmbar zu sein oder irre ich mich?
     
  2. Palomino, 13.07.2012 #2
    Palomino

    Palomino Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    16
    Registriert seit:
    12.04.2011
    Das Gehäuse ist verklebt, dass lässt sich nicht so ohne weiteres öffnen.

    Hast du schonmal das Netzteil wieder angesetckt und geschaut was passiert?
    Hast du schon versucht ins Recovery zu booten?
    Versuch mal das Tablet, wie beim Update, mit USB zu verbinden ob es dann am PC erkannt wird.
     
  3. Tuschi, 13.07.2012 #3
    Tuschi

    Tuschi Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    02.02.2011
    Erstmal Danke, Palomino!

    Netzteil rein, Netzteil raus, Netzteil und USB gleichzeitig, beides raus - alles erfolglos.

    Recovery habe ich jetzt noch mal probiert - auch ohne Erfolg. (Recovery heißt doch, Minus gedrückt halten und dann in den PC via USB, richtig?)

    Wenn ich das Gerät einfach so mit dem PC verbinde, passiert auch nichts.

    Das einzige Lebenszeichen des Geräts ist, wenn ich das Ladekabel anschließe, die Lampe rot leuchtet. :crying:
     
  4. Nodroid, 14.07.2012 #4
    Nodroid

    Nodroid Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    22.12.2010
    Rot heißt ja, das der Akku geladen wird. Evtl. ist die Spannung des Akkus zu niedrig und das Gerät läßt sich deshalb nicht einschalten?

    Hast du das Netzteil mal längere Zeit angeschlossen gelassen und dann nochmal versucht, das Gerät einzuschalten?
     
  5. EarthHarper, 08.08.2012 #5
    EarthHarper

    EarthHarper Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2012
    Guten Abend!

    Ich hoffe mir kann jmd. weiterhelfen.
    Ich habe das selbe Problem wie der Threadersteller.
    Habe heute mein PMP 5080B erhalten und wollte dies nach aufladen des Akkus sofort auf Ice Cream Sandwich updaten.

    Was mache ich, schlauer Mensch? Während ich das Tablet per USB am PC anschließe, schalte ich dieses BEIM STARTEN (Fragt mich nicht was mich dazu geritten hat) aus. Auf dem Desktop (Win 7) erscheint dann die meldung Treiberinstallation fehlgeschlagen. Danach habe ich noch das USB Kabel am Tablet entfernt. Nun wollte ich nochmal kurz mein Tablet anschalten, was aber nicht mehr funktionierte. Seitdem geht es nicht mehr an, das + und Power klappt auch nicht.

    Nur beim dranhängen des Ladekabels kommt der rote Punkt auf dem Tablet, der mir verdeutlicht das es sich auflädt.


    EDIT: NUN IST DER PUNKT ORANGE (ALSO WOHL AUFGELADEN) UND NOCH IMMER LÄSST ES SICH NICHT ANSCHALTEN...
     
  6. Palomino, 09.08.2012 #6
    Palomino

    Palomino Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    16
    Registriert seit:
    12.04.2011
    Wann genau hast du ausgeschalten?
    Beim Start von Windows?
    Bei der Treiberinstallation?
    Beim flashen?

    Bei 1 od. 2 dürfte eigentlich nichts passieren. Bei 3 dürfte es etwas kritischer sein. Hast du schonmal den reset Button probiert?
    Das hat bei mir mal geholfen.
     
    EarthHarper bedankt sich.
  7. EarthHarper, 09.08.2012 #7
    EarthHarper

    EarthHarper Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    08.08.2012
    Hallo Palomino!

    erstmal danke für deinen Tipp.
    Ich habe es bei der Treiberinstallation ausgeschaltet.
    Reset hatte ich bereits probiert, allerdings ging das nicht.

    Eine Lösung habe ich trotzdem gefunden...

    Bei angeschlossenem USB Kabel am Tablet und PC muss man Reset drücken und ein Helfer zieht das USB Kabel während des Drückens raus. Das hat bei mir tatsächlich geholfen. Jetzt funktioniert alles einwandfrei, auch das Update auf ICS klappte anschließend.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. prestigio multipad geht nicht mehr an

    ,
  2. prestigio multipad 7.0 lässt sich nicht einschalten

    ,
  3. prestigio multipad 2 ultra duo 8.0 3g geht nicht mehr an

    ,
  4. pmp5080 startet nicht