1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Prime bootet nicht mehr nach OTA-Update

Dieses Thema im Forum "Asus Eee Pad Transformer Prime TF201 Forum" wurde erstellt von droid42, 05.07.2012.

  1. droid42, 05.07.2012 #1
    droid42

    droid42 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    05.07.2012
    Hallo,
    bei mir wurde Anfang der Woche angezeigt das es ein neues Update geben würde. Ich habe das update durchgeführt und dann jedoch das Prime erst mal nicht benutzt.
    Einen Tag später ist erneut die Meldung aufgetaucht das es ein update geben würde. Ich war zwar etwas verwundert, habe aber das update erneut zugelassen. Ich habe leider auch nicht genau verfolgt was beim Updatevorgang bereits alles passierte, aber nach einigen Minuten war das Prime schwarz ohne jegliche Anzeige.
    Daraufhin habe ich das Prime versucht neu zu starten, aber bis auf das kurze vibrieren wenn man die Einschalttaste betätigt gab es keine Reaktion!
    Und so ist es leider bis jetzt geblieben :crying:
    Versionsnummer der updates kann ich nicht genau sagen.
    Im Forum habe ich nicht wirklich etwas dazu gefunden. Einschalten und die Volume-Down Taste gedrückt halten bringt auch nichts. Oder muss ich dazu auf jeden Fall ein ROM-File auf SD-Karte haben?
    Was nun? :confused2:


    Historie: Mein Prime ist eines der ersten Geräte (Verbestellung von Amazon noch 2011). Eigentlich hatte ich kein großes Intresse das Prime zu rooten. Aber da der Play-Store dummerweise im Ausland (Ich bin oft in China unterwegs) keine oder kaum Zahlungspflichtige Apps zulässt, habe ich mich doch mal damit beschäftigt. Mein Prime habe ich dann laut Anleitung aus dem Forum gerootes. Leider hatte ich aber den Rootkeeper nicht installiert und nach dem einem erneutem update funktionierte das rooten mit meinem Prime nicht mehr. Das war eingentlich noch eine Version bei der es hätte funktionieren sollen. Aber im Forum gab es auch einige wenige Leute die das gleiche Problem hatten.
    Woei ich den Eindruck hatte das der Werbeblocker noch aktiv war, aber die Fake-Providereinstellung funktionierte leider nicht mehr.
     
  2. TPAU001, 05.07.2012 #2
    TPAU001

    TPAU001 Erfahrener Benutzer

    Beiträge:
    199
    Erhaltene Danke:
    47
    Registriert seit:
    30.08.2010
    Tablet:
    Samsung Galaxy NotePRO 12.2
  3. droid42, 05.07.2012 #3
    droid42

    droid42 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    05.07.2012
    Da passiert leider auch nichts. Es vibriert nur kurz, aber keine weiße Meldung etc. (Ich habe es ohne SD-Card getestet, aber es sollte ja wenigstens die beschriebene Meldung erscheinen):mad:
     
  4. jandroid, 05.07.2012 #4
    jandroid

    jandroid Android-Experte

    Beiträge:
    749
    Erhaltene Danke:
    147
    Registriert seit:
    08.02.2010
    Phone:
    LG G5
    Tablet:
    Huawei MediaPad X2
    Wearable:
    Huawei Watch
    Ist das Prime denn aufgeladen? Vielleicht mal ans Ladegerät hängen. Manchmal kommt ja auf die einfachsten Sachen nicht. :winki:
     
  5. Blarok, 05.07.2012 #5
    Blarok

    Blarok Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    203
    Registriert seit:
    12.12.2011
    Also ein Soft-Brick durch ein fehlgeschlagenes OTA Update wäre schon echt krass... Hast du das Prime mal an den PC gehängt und geschaut ob es da noch was von sich gibt, z.B. als Massenspeicher erkannt wird?
    Eventuell kannst du ja mittels PC die alte Firmware .15 Flashen und einfach neu das .21 und .28 Update installieren, die Anleitungen dazu findest du im Modding Forum!

    Sent from my Transformer Prime TF201 using Tapatalk
     
  6. droid42, 06.07.2012 #6
    droid42

    droid42 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    05.07.2012
    Das Prime war beim update aufgeladen. Wenn ich jetzt die USB Verbindung herstelle passiert auch auf dem Laptop nichts. Wobei ich das jetzt nicht mal so verwunderlich finde, da das Gerät ja komplett ausgeschaltet ist.
    Irgendwo habe ich noch im Hinterkopf das jemand Probleme mit dem Einschalten hatte und das Prime komplett entladen hat und danach wieder booten konnte. Ich kann den Thread dazu aber auch nicht mehr finden und ich weiß auch nicht wie ich das ausgeschaltete Prime zum entladen bekomme. Ich vermute mal mit reiner Selbstentladung wird es mit einem vollem Akku recht lange dauern.
    Scheinbar bleibt mir wirklich nichts anders überig als das Prime einzuschicken. Da werde ich auch noch einige Wochen warten müssen bis ich mal wieder in Deutschland bin.
    Sollte man das dann über Amazon oder direkt über Asus abwickeln?
     
  7. jandroid, 06.07.2012 #7
    jandroid

    jandroid Android-Experte

    Beiträge:
    749
    Erhaltene Danke:
    147
    Registriert seit:
    08.02.2010
    Phone:
    LG G5
    Tablet:
    Huawei MediaPad X2
    Wearable:
    Huawei Watch
    Falls du es wirklich einschicken musst, mach es direkt über Amazon. Die sind immer sehr kulant.
     
  8. JaDoch, 06.07.2012 #8
    JaDoch

    JaDoch Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    11
    Registriert seit:
    08.01.2012
    a) Prime an Ladegerät anschließen
    b) Powerknopf mind. 10 Sek. drücken
     

Diese Seite empfehlen