1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Prime entlädt sich über Nacht und startet nicht

Dieses Thema im Forum "Asus Eee Pad Transformer Prime TF201 Forum" wurde erstellt von rubenbi, 11.05.2012.

  1. rubenbi, 11.05.2012 #1
    rubenbi

    rubenbi Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    11.05.2012
    Hallo allerseits =)

    Ich bin seit gut zwei Wochen auch stolzer Besitzer eines Asus Transformer Prime (und hoffentlich irgendwann auch mal vom GPS-Dongle ;)). Bei mir stellt sich nun leider ein Problem ein. Und zwar wenn das Dock angeschlossen ist und ich den Tab auf Stand-By schalte oder der es automatisch macht, wenn ich ihn zuklappe, entlädt sich sowohl die Tastatur, als auch das Tab komplett. Ich habe auch keine Chance mehr das Tab alleine hochzufahren und auch die Statusleucht blinkt nicht grün oder orange auf.
    Ob ich es beim letzten mal nur über langes aufladen wieder geschafft habe den Tab zu starten, oder ob das daran lag, dass ich es mit dem Trick der Lautstärketaste versucht habe, weiß ich nicht. Das werde ich heute noch einmal genauer untersuchen.
    Tritt dieses Phänomen auch bei euch auf? Woran könnte das liegen? Und generell, schaltet ihr das Tab immer auf Stand-By oder auch mal komplett aus?

    Vielen Dank schon einmal!

    Edit: Nicht gerootet und ICS, falls wichtig ;)
     
  2. Trollhammar, 11.05.2012 #2
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3
    Hi und willkommen hier,

    es ist mir echt schleierhaft wie sowas zustande kommt. Ich denke, dass wir erst unser Breitbandantibiotikum einsetzen müssen -> wipe

    Wenn es sich nach einem Wipe genauso verhält, müssen wir von einem Hardwaredefekt ausgehen. Einen Wipe machst du, indem du in in den Einstellungen -> Über dieses Tablet -> Werkszustand
     
  3. EvenCrashed, 11.05.2012 #3
    EvenCrashed

    EvenCrashed Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    3
    Registriert seit:
    16.01.2012
    Ich schalte es nie komplett aus, lasse es immer im Standby. Das Problem kenne ich nicht, mein prime verbringt fast jede Nacht zusammengeklappt in seiner Tasche und ist danach uneingeschränkt weiter gebrauchsfähig. Entlädt es sich nur wenn das dock angeschlossen ist? Was sagt die AkkuVerbrauchsAnzeige? Welche Optionen in den Energieeinstellungen hast du an? Wenn du Das Display voll aufdrehst und Bildschirm ausschalten nach... aktiviert hast könnte es daran liegen ansonsten ist das schon sehr seltsam da das prime auch bei starker Nutzung mindestens eine Nacht lang halten sollte
     
  4. rubenbi, 11.05.2012 #4
    rubenbi

    rubenbi Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    11.05.2012
    Also ich habe das Tab jetzt alleine ca. 3-4 Stunden an der Stromversorgung gehabt und ohne Dock lies es sich mit 10sec auf dem On-/Off-Schalter anschalten.
    Die Entladung habe ich nur festgestellt, wenn das Dock angeschlossen war, genau - zumindest so gravierend. Wenn du mit AkkuVerbrauchsAnzeige den Unterpunkt bei den Einstellungen meinst, bei dem man sehen kann, welche Aktivität wieviel Prozent an Strom verbraucht hat, kann ich dir nichts dazu sagen. Nach dem ungewollten Neustart, wird diese Anzeige ja gelöscht.
    Meine Engergiemodus ist "balanced" und ich glaube sogar auch W-Lan deaktiviert zu haben, sicher bin ich mir da aber nicht. Allerdings habe ich auch W-Lan im Schlafmodus deaktiviert. Meine Bildschirmhelligkeit ist auch immer nur bei 50% ohne IPS+ und nach einer Minute geht der Prime schlafen.

    Ich werde versuchsweise das heute noch einmal testen mit dem Dock, ansonsten bleibt mir wohl nichts anderes übrig als Trollhammers Methode anzuwenden.
     
  5. RainerG, 11.05.2012 #5
    RainerG

    RainerG Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    03.12.2010
    Phone:
    Sony Xperia Z1
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Den Effekt habe ich diese Woche auch erstmalig erlebt.
    Hatte das Prime während des Abends in das Dock gesteckt, da die Batterie des Primes runter war. Während der weiteren Nutzung wurde das Prime teilweise schon wieder aufgeladen. Anschließend einfach zu geklappt und schlafen gegangen.
    Nächsten Tag alles dunkel, kein Start mehr.
    Nach ca. 10 min am Netz konnte ich das Prime wieder starten.
     
  6. MoePrime, 12.05.2012 #6
    MoePrime

    MoePrime Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2012
    hier das selbe Problem. Tritt ab und zu, alle 5-6 Tage, auf und ist nur mit mehreren Software Resets (Lautstärketaste + sowie Ausschalttaste) zu beheben.
    Wipe wurde bereits durchgeführt und keine Besserung ergeben. Wird die Tage auf Garantie an Amazon geschickt.
     
  7. rubenbi, 13.05.2012 #7
    rubenbi

    rubenbi Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    11.05.2012
    Aha, immerhin bin ich schon einmal nicht alleine mit dem Problem. Bei mir ist es bis jetzt zwar noch ein weiteres mal passiert, aber vielleicht geschieht das wirklich ungefähr "nur" einmal wöchentlich.
    Das Gerät wegschicken möchte ich eigentlich nicht, da das natürlich Ewigkeiten dauern kann, bis man das wieder zurückbekommt oder ein neues geschickt wird.
     
  8. rubenbi, 15.05.2012 #8
    rubenbi

    rubenbi Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    11.05.2012
    Auf meine Anfrage bezüglich des Problems habe ich diese Antwort bekommen:
     
    punsch03 bedankt sich.
  9. Bartshark, 06.06.2012 #9
    Bartshark

    Bartshark Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    17
    Registriert seit:
    12.05.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Nabend,

    Ich hatte mein Prime jetzt mittlerweile 2 Monate immer nur auf Standby über Nacht.
    Seit Montag hat es sich nun zwei Nächte hinter einander über Nacht komplett entladen :mad2:

    Ich werd das nochmal beobachten, da ich ebenfalls keine Lust habe mein Pad einzuschicken :glare:

    Edit: Habe grade folgenden Thread dazu gefunden

    http://www.pocketpc.ch/asus-eeepad-...erie-lebensdauer-letztem-firmware-update.html

    Ist zwar unser Vorgänger, jedoch scheint das Problem dort schon vorhanden gewesen zu sein.
     
    Zuletzt bearbeitet: 06.06.2012
  10. stefanp, 07.06.2012 #10
    stefanp

    stefanp Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    12
    Registriert seit:
    12.02.2012
    Hallo,

    habt Ihr mal geschaut ob sich GPS aktiviert hat.
    Habe das Problem auf meinem S2.
    GPS aktiviert sich im Standby (habe unter Einstellungen alle Standorteinstellungen deaktiviert und morgens ist der Akku leer und GPS aktiviert).

    Bin noch am suchen welche App oder was auch immer hier ungefragt GPS aktiviert.
     
  11. rubenbi, 07.06.2012 #11
    rubenbi

    rubenbi Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    11.05.2012
    Danke euch beiden,

    das mit dem GPS werde ich das nächste mal nachschauen. Mir ist es bisher aber "nur noch" einmal passiert. Vielleicht liegt es da dran, dass ich früher immer Tablet ausgemacht habe und dann zugeklappt hab. Jetzt klappe ich Tablet+Dock einfach nur noch zu... Aber das ist natürlich auch nur eine Vermutung, richtig bestätigen kann ich das nicht, weil nach meinem Test gestern, hat es sich nicht entladen :D
    Bzgl. des Link: Ich kann mir nicht vorstellen, dass Asus den selben Fehler zwei Mal macht, vor allem weil sie es ja verbessert haben.

    LG
     
  12. Timborland, 08.06.2012 #12
    Timborland

    Timborland Erfahrener Benutzer

    Beiträge:
    211
    Erhaltene Danke:
    22
    Registriert seit:
    14.11.2011
    Ich mache das Tab nie aus, ich klappe es immer nur zu und es hat sich nie über Nacht entladen.

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  13. Bartshark, 08.06.2012 #13
    Bartshark

    Bartshark Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    17
    Registriert seit:
    12.05.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Also ich bin nun der Meinung es lag am GPS, frag mich nicht warum, es sollte eigentlich ja auch im standby sein.

    Ich habe Montag das GPS Dongle ausprobiert und vergessen es wieder aus zu schalten, da ich es nur ganz selten nutze.

    Mittwoch hab ich es ausgemacht und siehe da am folgenden morgen war es nicht leer
     
  14. SilenceAssault, 08.06.2012 #14
    SilenceAssault

    SilenceAssault Android-Experte

    Beiträge:
    473
    Erhaltene Danke:
    94
    Registriert seit:
    08.06.2011
    Rein theoretisch kann es das GPS nicht sein! Das Pad hält über 8stunden Nutzung durch... Wie soll das GPS dann ohne das das Display an ist den akku leer saugen!?

    ... von unterwegs @ SGS i9000/CM9
     
  15. nica, 08.06.2012 #15
    nica

    nica Account (auf eigenen Wunsch) stillgelegt

    Beiträge:
    6,418
    Erhaltene Danke:
    1,128
    Registriert seit:
    23.08.2010
    So gehe ich auch vor.

    Wenn ich jedoch Dock+Pad zusammen über Nacht lade, ist es zwar am nächsten Morgen voll (2 grüne LED), aber lässt sich nicht mehr einschalten.

    Im x.ten Versuch mit Lautstärke runter+Power fährt es dann in der Regel neu hoch. :crying:

    Bisher das einzige Problem bei mir.
     
  16. Bartshark, 08.06.2012 #16
    Bartshark

    Bartshark Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    17
    Registriert seit:
    12.05.2010
    Phone:
    Nexus 6
    Tablet:
    Nexus 7 (2013)
    Naja wie gesagt nachdem ich GPS ausgemacht habe, war der Akku am nächsten Tag aber nicht leer...

    Wüsste sonst jetzt auch nicht woran es gelegen haben könnte
     
  17. netgear, 10.06.2012 #17
    netgear

    netgear Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    20.01.2012
    Habe nun das gleiche Problem, hat sich wieder über nacht total entladen.
    Werde mal das mit GPS deaktivieren versuchen.
    Komisch ist das dies erst letzte Woche angefangen hat. das letzte Update ist ja schon längere Zeit her.
     

Diese Seite empfehlen