1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem: Anruf während Datentransfer/Anruf

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von unbleest, 25.02.2009.

  1. unbleest, 25.02.2009 #1
    unbleest

    unbleest Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    2
    Registriert seit:
    25.02.2009
    Phone:
    Nexus One
    Hi,
    also ich hab momentan das Problem dass wenn ich das Internet/den Market benutze oder telefoniere man mir nicht anrufen kann. Es kommt immer die Meldung dass mein Telefon nicht zu erreichen ist.
    Wenn ich aber einen Anruf in der Leitung habe, kann ich trotzdem einen 2. Anruf tätigen und eine Konferenzschaltung machen.

    Jetzt meine Frage, gibt es iergendwo eine Einstellung die den Anruf durchstellt wenn ich telefoniere oder surfe und ich bin nur zu Blöde sie zu finden? Oder ist das ganze ein Problem von meinem Netzbetreiber?
     
  2. zx128, 25.02.2009 #2
    zx128

    zx128 Android-Lexikon

    Beiträge:
    1,179
    Erhaltene Danke:
    143
    Registriert seit:
    23.01.2009
    Also zu dem Fall wo du im Internet/Market bist - kann ich nichts sagen.

    Was aber den Fall angeht, wo du telefonierst und einer dich anruft - Anklopfen schon kontrolliert?

    Einstellungen -> Anrufeinstellungen -> Zusätzliche Einstellungen -> Anklopfen
     
    Zuletzt bearbeitet: 25.02.2009
    Stoney bedankt sich.
  3. unbleest, 25.02.2009 #3
    unbleest

    unbleest Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    2
    Registriert seit:
    25.02.2009
    Phone:
    Nexus One
    Ok danke. Anklopfen war aus. Jetzt klappt es halt wenn ich telefoniere aber immer noch nicht wenn ich surfe.
    Kann einer bitte testen ob es bei ihm funktioniert?
    Weil beim Iphone kann man angerufen werden wenn man surft. (Da ich aber keins zur Verfügung hab kann ich schlecht testen ob es an meiner Simkarte liegt oder am G1)
     
  4. zx128, 25.02.2009 #4
    zx128

    zx128 Android-Lexikon

    Beiträge:
    1,179
    Erhaltene Danke:
    143
    Registriert seit:
    23.01.2009
    Hab getestet. Es sieht für mich im Moment so aus:

    wenn ich mit WLAN surfe - kann ich angerufen werden

    wenn ich über GPRS unterwegs bin - bekommt der Anrufer Mailbox, auch wenn ich danach den Browser schließe - immer noch Mailbox.

    Erst ein Neustart hats wieder in Ordnung gebracht.

    Mein Provider blaue.de Netz - ePlus.

    P.S. schöner Mist!
     
  5. cipher, 25.02.2009 #5
    cipher

    cipher Android-Experte

    Beiträge:
    677
    Erhaltene Danke:
    42
    Registriert seit:
    07.02.2009
    Bei SonyEricsson-Geräten gibt es eine Einstellung bei den Datenkonten, ob während einer Datenverbindung Anrufe zugelassen sind oder nicht. Eventuell findet sich in den Untiefen von Android auch so eine Einstellung.
     
  6. gigga85, 25.02.2009 #6
    gigga85

    gigga85 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2009
    hallo erstmal an alle im Forum!

    hab das mal n bisschen ausprobiert! und zwar wenn man im browser oder allgemein daten übers netz laufen hat kann man nicht erreicht werden. wenn ich z.b. den browser geöffnet habe aber er nichts lädt kann ich wieder angerufen werden.

    schlussfolgerung! wenn das telefon mal synct und es der zufall so will ist man nicht erreichbar. :mad:

    muss doch ne lösung geben!

    gruß gigga
     
  7. unbleest, 25.02.2009 #7
    unbleest

    unbleest Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    2
    Registriert seit:
    25.02.2009
    Phone:
    Nexus One
    Naja das sieht ja dann nicht so gut für das G1 aus :( also mir wäre es schon wichtig auch während dem surfen erreichbar zu sein.
    Mal kucken wann das update kommt und was es bringt.

    P.s
    Danke fürs kontrollieren.
     
  8. DiMmaN, 25.02.2009 #8
    DiMmaN

    DiMmaN Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    3
    Registriert seit:
    03.02.2009
    hi...

    hab gerade das getestet und bei mir bin ich immer erreichbar... ob ich surfe oder mir ein video über denn youtube downloader... mmhhh bin bei t mobile... vielleicht ist bei anderen anbietern das netzt dann überlastet oder so ????

    gruß
     
    Radagast bedankt sich.
  9. gigga85, 26.02.2009 #9
    gigga85

    gigga85 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2009
    ich habe auch eplus. genauso wie zx128.

    liegt es vll. echt an eplus? :(

    gruß gigga
     
  10. unbleest, 26.02.2009 #10
    unbleest

    unbleest Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    2
    Registriert seit:
    25.02.2009
    Phone:
    Nexus One
    Also ich hab ein Luxemburger Provider also muss es nicht unbedingt an eplus liegen. Ich werde heute abend mal zu meinem Bruder gehen und es mit seinem Iphone testen.
     
    molex bedankt sich.
  11. micm, 26.02.2009 #11
    micm

    micm Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    12
    Registriert seit:
    21.01.2009
    Also gerade getestet.
    Laufendes Youtube-Video per 3G (wlan deaktiviert) und vom Festnetz aus angerufen. Video unterbricht, Fenster für eingehenden Anruf geht auf und nachdem ich vom Festnetz aufgelegt habe setzt das Youtube-Video fort.
    Alles so wie man es erwarten würde.
     
  12. zx128, 26.02.2009 #12
    zx128

    zx128 Android-Lexikon

    Beiträge:
    1,179
    Erhaltene Danke:
    143
    Registriert seit:
    23.01.2009
    Etwas sagt mir, dass du nicht die dt. 1.1 hast. Stimmt das?
     
  13. micm, 26.02.2009 #13
    micm

    micm Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    12
    Registriert seit:
    21.01.2009
    JF 1.43 ADP 1.1
    Aber mir ist auch nicht zu Ohren gekommen, dass so eine grundlegende Funktionalität in irgendeinem Changelog als gefixt gemeldet wurde.
     
    Vanisch bedankt sich.
  14. zx128, 26.02.2009 #14
    zx128

    zx128 Android-Lexikon

    Beiträge:
    1,179
    Erhaltene Danke:
    143
    Registriert seit:
    23.01.2009
    Was soll ich dazu sagen? Ich habs getestet - und dabei ist das rausgekommen, was ich geschrieben habe.

    Keine Ahnung ob das jetzt am Provider liegt. Hab hier leider keine andere SIM um das zu überprüfen.

    Vlt. macht das ja jemand noch.
     
  15. micm, 26.02.2009 #15
    micm

    micm Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    12
    Registriert seit:
    21.01.2009
    argh, hatte ich vergessen:
    Provider o2
     
  16. zx128, 26.02.2009 #16
    zx128

    zx128 Android-Lexikon

    Beiträge:
    1,179
    Erhaltene Danke:
    143
    Registriert seit:
    23.01.2009
    Bin bei blaue.de/E-Plus.

    Bei eingehenden Anrufen ist bei mir aber sicher der Wurm drin.
    Vor paar Tagen musste ich ein Reset machen, weil die eingehende
    ständig mit Besetzt abgeworfen wurden.

    Die ausgehenden haben aber funktioniert. Fand ich seltsam und habe
    logcat angeschmießen. Da stand in etwa: "Call rejected .... device not provisioned"

    D.h. der Call kam beim G1 an und der hat ihn rejectet.

    Ohne Reset war nichts zu machen. Davor habe ich nichts geändert, nicht rumgehackt oder so.
    Nur MyTracks installiert. Da es aber nach dem Reset ging, habe ich es nicht weiterverfolgt.
     
    Lockdog30 bedankt sich.
  17. Janiko, 26.02.2009 #17
    Janiko

    Janiko Android-Experte

    Beiträge:
    527
    Erhaltene Danke:
    20
    Registriert seit:
    28.01.2009
    also, ich habe ein "serienmäßiges" G1 von t-mobile mit Vertrag. Ich kann auch angerufen werden, während ich surfe. Es erscheint die Mitteilung, dass ein Anruf eingeht (klingeln und vibrieren tuts natürlich auch). Wie von micm schon beschrieben, kann man nach dem Telefonat dann da weiter machen, wo man vorher war
     
  18. unbleest, 27.02.2009 #18
    unbleest

    unbleest Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    48
    Erhaltene Danke:
    2
    Registriert seit:
    25.02.2009
    Phone:
    Nexus One
    Also ich hab es Gestern mit der Sim von meinem Bruder probiert. Bei seinem IPhone funktioniert es, wenn seine Karte dann in meinem G1 steckt kommt die Meldung dass die Nummer nicht erreichbar ist.
    Seltsam.
     
  19. gigga85, 27.02.2009 #19
    gigga85

    gigga85 Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    25.02.2009
    das ist ja alles sehr sehr seltsam! schaun wa mal vll. hilft uns ja das angebliche update! ;)
     
  20. opallabtb, 27.02.2009 #20
    opallabtb

    opallabtb Android-Experte

    Beiträge:
    485
    Erhaltene Danke:
    93
    Registriert seit:
    07.02.2009

    Hallo,

    bei mir ist das genau so.

    Provider: T-Mobile D
    Tarif: S (Festnetz)
    Anklopfen: an

    gruß

    opallabtb
     

Diese Seite empfehlen