1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem bei Installation der Google APPs in Cyanogen

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von scorpino, 30.09.2011.

  1. scorpino, 30.09.2011 #1
    scorpino

    scorpino Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.09.2011
    Hallo erstmal ;)

    Ich bin neu hier im Forum und muss an dieser Stelle erstmal die Arbeit vieler Mitgleider hier loben. Mit Hilfe eurer Beiträge war es mir schon oft möglich, Handyprobleme zu lösen. Weiter so :)

    Jetzt allerdings hänge ich bei einem, wie es mir scheint, sehr komplizierten Problem.

    Ich habe Cyanogenmod gestern manuell installiert (cm_galaxysmtd_full-133), deshalb konnte ich die Google-apps nicht gleich mit installieren.

    Diese habe ich mir dann über den Rom-Manager besorgt(20110828).

    Wenn ich dieses dann istallieren will, startet das Handy auch neu, zeigt mir aber den Fortschritt nur für ca. eine Sekunde. Danach fährt das SGS wieder hoch und alles ist wie vorher.

    Hat jemand eine Idee, wie ich diese Apps installieren kann, bzw was ich falsch mache?

    USB debugging ist eingeschaltet, Root-rechte werden dem Rom-Manager gewährt und manuell aus dem Netz habe ich die Apps auch schon gezogen. Immer das gleiche.

    Vielen Dank schonmal

    Marcel
     
  2. scorpino, 30.09.2011 #2
    scorpino

    scorpino Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.09.2011
    Soo, hat sich schon erledigt...

    Ich habe das manuell installierte App-Paket mal manuell beim Booten geladen.
     

Diese Seite empfehlen