1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem bei Navigon Erstinstallation -> ungültige IP Adresse

Dieses Thema im Forum "Navigon" wurde erstellt von bobby-wutz, 21.07.2012.

  1. bobby-wutz, 21.07.2012 #1
    bobby-wutz

    bobby-wutz Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2010
    Hallo,

    ich wollte eben auf meinem Razr das Navigon select installieren.
    Aber sehr weit komme ich nicht... Auf dem Display steht:

    Ungültige IP-Adresse.
    Verbinden Sie sich über eine Datenverbindung der Telekom Deutschland mit dem Internet.

    Ich habe vollen W-Lan Empfang und das normale Internet funktioniert ja auch...
    Wo liegt das Problem??
     
  2. unbedarft, 21.07.2012 #2
    unbedarft

    unbedarft Gast

    Klingt für mich so, als sollte man das per Datenverbindung machen, nicht per WLAN.
     
  3. Thorsten.J., 22.07.2012 #3
    Thorsten.J.

    Thorsten.J. Fortgeschrittenes Mitglied

    Beiträge:
    276
    Erhaltene Danke:
    4
    Registriert seit:
    26.09.2009
    Phone:
    HTC Magic
    Bist du Telekom-Kunde?
     
  4. fred_999, 22.07.2012 #4
    fred_999

    fred_999 Android-Experte

    Beiträge:
    629
    Erhaltene Danke:
    93
    Registriert seit:
    01.11.2011
    Telekom Kunde alleine reicht nicht, im Smartphone muss eine aktive SIM-Karte von t-mobile stecken.


    Gruß
    Fred :)
     
    Tugi bedankt sich.
  5. bobby-wutz, 22.07.2012 #5
    bobby-wutz

    bobby-wutz Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2010
    Darf ich fragen, wo da der Unterschied ist??

    Ja bin bei der Telekom, und daher gehe ich doch davon aus, dass meine SIM Karte von T-Mobile ist... :confused2:
     
  6. fred_999, 22.07.2012 #6
    fred_999

    fred_999 Android-Experte

    Beiträge:
    629
    Erhaltene Danke:
    93
    Registriert seit:
    01.11.2011

    Ich wollte nur darauf hinweisen, dass es nicht genügt ein Smartphone mit t-mobile Branding zu besitzen, sondern, dass auch eine entsprechende SIM-Karte eingelegt sein muss.

    Das viele mit mehreren SIM-Karten jonglieren, beweist die große Beliebtheit der Dual SIM Phones.


    Gruß
    Fred :)
     
  7. bobby-wutz, 22.07.2012 #7
    bobby-wutz

    bobby-wutz Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    26.08.2010
    Also daran kann es nicht liegen... Die Karte gabs neu beim Kauf des Smartphones dabei. Weil ich noch ne große hatte und die mußte ja gegen die Mikro getauscht werden...

    Hab ich auch alles im Telekomladen gemacht...
     
  8. bandit1976, 23.07.2012 #8
    bandit1976

    bandit1976 Ehrenmitglied

    Beiträge:
    8,152
    Erhaltene Danke:
    5,691
    Registriert seit:
    12.06.2012
    Bei mir das selbe Problem. Gibt es da schon eine Lösung? Bin vom iphone zum S3 gewechselt und jetzt geht es nicht mehr.
    Danke

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  9. __W__, 23.07.2012 #9
    __W__

    __W__ Android-Ikone

    Beiträge:
    4,233
    Erhaltene Danke:
    963
    Registriert seit:
    03.04.2011
    WLAN-Verbindung AUS, Mobile Datenverbindung AN und dann starten.
    Es werden dann ein paar Kb Daten übertragen und die Lizensierung durchgeführt. Die Karten kann man sich dann später via WLAN holen, aber der Erststart muß über die mobile Datenverbindung laufen.

    Gruß __W__
     
    Bonkasrockt und bandit1976 haben sich bedankt.
  10. ElGerto, 21.12.2012 #10
    ElGerto

    ElGerto Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    19
    Registriert seit:
    21.12.2012
    Hallo!
    Ich habe das auch gerade installiert. Wie kann ich einstellen, das er diese Sftware bzw. das Kartenmaterial auf die Speicherkarte speichert und nicht in den handyspeicher ?

    Vielen Dank !
     

Diese Seite empfehlen