1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem bei Videoaufnahmen: Ton und Bild asynchron

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von kroatenmafia, 06.03.2011.

  1. kroatenmafia, 06.03.2011 #1
    kroatenmafia

    kroatenmafia Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Hallo Freunde!

    Also habe das Galaxy nun seit c.a. 1 Monat und bin an sich sehr zufrieden damit..nur fällt mir jetzt was extrem nerviges auf, was meiner Meinung nach einfach nicht sein darf bei einem Smartphone der heutigen Zeit.

    Wenn ich Videoaufnahmen mache, sind Ton und Bild asynchron, was die Videoaufnahmefunktion einfach NUTZLOS macht.
    Wer hat Erfahrungen damit und vorallem wer konnte das beheben?
    Bin am überlegen mein Handy einzuschicken, was mich dann aber definitiv vom Galaxy abneigen würde, was schade wäre..

    ps. Neustart bereits durchgeführt, bringt nichts :/

    Danke schonmal
     
  2. sensor99, 06.03.2011 #2
    sensor99

    sensor99 Android-Lexikon

    Beiträge:
    1,336
    Erhaltene Danke:
    247
    Registriert seit:
    13.09.2010
    Phone:
    Huawei Mate 8 64 GB ( NXT - AL 10 )
    Moin :)

    Hast Du schonmal einen WIPE gemacht, dabei gehen aber die Einstellungen und Apps verloren:

    - Vol UP + Hometaste + Einschalttaste
     
  3. kroatenmafia, 06.03.2011 #3
    kroatenmafia

    kroatenmafia Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    n Wipe schon nach einem Monat :(?
    Find ich blöd, gibts keine andere Möglichkeit?

    und wenn ich "wipen" muss, gehen meine Kontakte, sms, usw auch verloren?
     
    Zuletzt von einem Moderator bearbeitet: 09.03.2011
  4. DrMole, 06.03.2011 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo

    Welche Firmware hast du?

    Wenn es noch 2.1 ist dann updaten auf 2.2 ist ein Bug gewesen.
     
  5. kroatenmafia, 06.03.2011 #5
    kroatenmafia

    kroatenmafia Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Ist schon auf 2.2.1..wie bereite ich einen WIPE denn am besten vor, was muss ich alles sichern etc.?
     
    Zuletzt von einem Moderator bearbeitet: 09.03.2011
  6. CrissiK90, 06.03.2011 #6
    CrissiK90

    CrissiK90 Android-Experte

    Beiträge:
    515
    Erhaltene Danke:
    47
    Registriert seit:
    07.01.2011
    Am besten alle Ordner die du so hast auf den PC Kopieren, Kontakt und Kalender usw kannst du auch mit Kies speichern oder als Datei auf deine SD exportieren.
    Apps kannst du z.b. mit AppManager sichern und auf die SD Karte speichern. Danach kannst das alles auf den PC ziehen.
     
    Zuletzt von einem Moderator bearbeitet: 09.03.2011
  7. kroatenmafia, 06.03.2011 #7
    kroatenmafia

    kroatenmafia Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    alles gemacht..nur jetzt funktioniert die 3 tasten kombi nicht -.-
    kann man das nicht über die software reseten?
     
    Zuletzt von einem Moderator bearbeitet: 09.03.2011
  8. susdiehl, 18.03.2011 #8
    susdiehl

    susdiehl Android-Experte

    Beiträge:
    849
    Erhaltene Danke:
    102
    Registriert seit:
    10.02.2011
    Ich muss das mal ausbuddeln weil mir das eben auch aufgefallen ist, der Ton hängt bei selbstgedrehten Videos minimal nach.... Aber permanent nicht nur am Anfang sondern über das komplette Video gleichbleibend... :blink:
    Und ich hab ALLES gewiped und ne Brandneue JS8 drauf mit Speedmod aber keine Lagfixes oder Tweaks an.

    Vielleicht teste ich gleich mal Damians neuesten Kernel :biggrin:

    Edit: Auch mit damians kernel keine besserung... Der nimmt das video ja schon mit einem verzögerten bild auf... Daher kommt dann das Problem.

    Jemand keine Probleme damit?

    Ich nerve echt nicht gerne aber könnte mal jemand ein video aufnehmen und gucken ob bild und ton zusammen passen?

    Yes i know my englisch is not the yellow of the egg :)
     
    Zuletzt von einem Moderator bearbeitet: 18.03.2011
  9. kroatenmafia, 27.03.2011 #9
    kroatenmafia

    kroatenmafia Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Hey! Dann join ich auch mal wieder ;D

    ..also hab auch son "soft-wipe" gemacht und hat nichts gebracht, aber mir ist vor ein paar tagen aufgefallen, wenn ich die videos aufnehme und auf dem handy anschaue, läufts nicht..dann hab ich mir die mal mit dem div - x player auf pc angeschaut..und siehe da..die vids sind synchron, sprich ton und bild!?

    aber kann ja auch nicht sein irgendwie, das handy muss die doch schon synchron abspielen?

    ich denke mal ich schicke das next week ein!
     
  10. Andy-1988, 03.05.2011 #10
    Andy-1988

    Andy-1988 Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    12.04.2011
    Hab das selbe Problem dass bei mir der Ton dem Video nachhängt... gibts dafür schon ne Lösung?
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. bild und ton nicht synchron samsung galaxy s4

    ,
  2. samsung s5 video und ton nicht synchron

    ,
  3. android Ton und bild nicht synchron

    ,
  4. Handy Videos Ton passt nicht,
  5. samsung s4 ton verzögert,
  6. samsung s6 video und ton nicht synchron,
  7. handy video asynchron