1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem beim Booten

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von Olymp, 29.12.2010.

  1. Olymp, 29.12.2010 #1
    Olymp

    Olymp Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.06.2010
    Hallo,

    seit kurzen habe ich das Problem das sich mein Spica beim bootvorgang aufhängt. Wenn ich dann in das Recovery Menü gehe, eine Sicherung der Daten anlege, und dann cache&data mit wipe lösche, das Sicherungsimage wieder einspiele funktioniert alles wieder wie gewohnt.
    Die Prozedur is nur ziemlich nervig wie man sich vll denken kann, weiß jemand ne Lösung an was des liegen könnte wenn der Bootvorgang hängt?
    Habe den Kitchenmod von Samdroid drauf, als Kernel Frozen Eclair 9 Beta 1 und die Filesysteme auf ext geändert.
     
  2. mamba24, 30.12.2010 #2
    mamba24

    mamba24 Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2010
    hast du mal probiert nur den cache zu wipen?

    falls ja, lass es mal für ca 5min booten. Das booten braucht länger, wenn man eine neue rom draufgespielt hat.
     
  3. Olymp, 30.12.2010 #3
    Olymp

    Olymp Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    16.06.2010
    Jup, und funktioniert nicht, es bleibt immer der Ladebalken hängen wenn der Spica Samdroid turbo Bildschirm kommt, bis zur Boot Animation kommt das handy gar nicht...
     

Diese Seite empfehlen