Problem beim Einspielen von CustomRom! Dringend Hilfe bitte!!!

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia X10" wurde erstellt von Piet20V, 02.05.2012.

  1. Piet20V, 02.05.2012 #1
    Piet20V

    Piet20V Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2012
    Hallo zusammen!
    habe jetzt das Sony Xperia X10 von meiner Freundin gerootet und cwm installiert. Komme auch ins Recovery Menü, also müsste ich ja jetzt eigentlich nur noch den Custom Mod installieren! oder?
    Nur die Installation von sämtlichen roms startet nicht!!!
    Fehlermeldung beginnt so:

    it was necessary to remove it when upgrading to the clockwordmod
    3.0 gingerbread based recovery. Please switch to edify scripting...

    kann jemand helfen?
     
  2. ^maddin^, 02.05.2012 #2
    ^maddin^

    ^maddin^ Android-Hilfe.de Mitglied

    Beiträge:
    130
    Erhaltene Danke:
    18
    Registriert seit:
    22.05.2011
    Phone:
    Sony Ericsson Xperia X10
    Hey,
    Welche Recovery version hast du installiert und wie hast dus installiert (flashtool)?

    Gesendet von meinem GT-I9100
     
  3. Piet20V, 03.05.2012 #3
    Piet20V

    Piet20V Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    02.05.2012
    hab jetzt xrecovery drauf und hab es irgendwie hinbekommen:)!
     
    Catbro bedankt sich.
  4. Schmalzstulle, 06.05.2012 #4
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Beiträge:
    1,746
    Erhaltene Danke:
    341
    Registriert seit:
    08.11.2009
    Das Cyanogen Recovery installiert auch nur Roms von Cyanogen bzw. die als Basis Cyanogen Roms nutzen.
     
    Catbro bedankt sich.

Diese Seite empfehlen