1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem beim Entsperren der SIM-Karte

Dieses Thema im Forum "Motorola Atrix Forum" wurde erstellt von McAllistair, 14.01.2012.

  1. McAllistair, 14.01.2012 #1
    McAllistair

    McAllistair Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    2
    Registriert seit:
    03.01.2012
    Phone:
    Galaxy s4
    Tablet:
    Terra (kennt so gut wie niemand ...)
    Die SIM-Karte wurde vom Provider ordnungsgemäß
    freigeschaltet, nun soll ich sie nach dem Einlegen ins
    Smartphone "entsperren". Doch das geht nicht. Zwar
    läuft ein Schriftzug, ich soll den "PIN-Code" eingeben, doch
    dazu komme ich gar nicht, weil nichts reagiert, das Gerät
    sich nach wenigen Sekunden wieder ausschaltet.
    Akku ist voll, außerdem hängt das Gerät unmittel-
    bar am Stromnetz. Was nun?
     
  2. J.H.E., 14.01.2012 #2
    J.H.E.

    J.H.E. Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    2
    Registriert seit:
    23.12.2011
    Phone:
    Motorola Atrix
    Startet das Handy ohne Sim Karte?
     
  3. McAllistair, 14.01.2012 #3
    McAllistair

    McAllistair Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    2
    Registriert seit:
    03.01.2012
    Phone:
    Galaxy s4
    Tablet:
    Terra (kennt so gut wie niemand ...)
    Nein, ohne SIM-Karte geht es auch gleich
    wieder aus. Die Karte ist wohl ok, denn
    im alten Siemens-Handy funktioniert sie,
    aber nicht im nagelneuen Atrix. Noch
    verstehe ich das nicht.
     
  4. TheJakal, 14.01.2012 #4
    TheJakal

    TheJakal Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    akku raus und wieder rein wirst ja schon probiert haben
    ... dann tippe ich mal auf defekten akku / defektes atrix ... denn wenn es ohne simcard (was ja die pinabfrage dann ignoriert) nicht startet - respektive sich genauso ausschaltet wie mit sim card - kann es nicht an der simcard liegen. du könntest noch probieren in die recovery zu booten udn das atrix dann da mal ne minute oder auch länger liegen zu lassen ... als test, ob es dann auch ausgeht (würde defekten akku bestätigen), aber sicher wäre ich mir dann auch nicht. denke da bleibt dir nur das einschicken ... vor allem bevor du selbst noch groß daran herumdoktorst :(
     
  5. McAllistair, 14.01.2012 #5
    McAllistair

    McAllistair Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    2
    Registriert seit:
    03.01.2012
    Phone:
    Galaxy s4
    Tablet:
    Terra (kennt so gut wie niemand ...)
    Aber der Akku zeigt seine grüne Kontrolleuchte,
    und bevor sich das Gerät wieder ausschaltet,
    wird noch angezeigt, daß der Akku komplett auf-
    geladen ist. Außerdem hängt ja das Smartphone
    im Augenblick am Strommnetz. Selbst bei defektem
    Akku müßte es doch dann betriebsbereit sein. Oder
    vielleicht doch nicht, da ja das Netzteil nur mit
    dem Akku kommuniziert?
    Noch eine Anmerkung: Das Smartphone wurde mir
    lt. Händler ohne SIM-Lock verkauft. Warum dann
    überhaupt noch ein Entsperren? Könnte ich vielleicht
    den Versuch machen, mit meiner SIM-Karte des zweiten,
    des alten Handys das Atrix zu starten? Wenn das z. B.
    gelänge, wüßte ich, daß der Akku ok ist?
     
  6. TheJakal, 14.01.2012 #6
    TheJakal

    TheJakal Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    entsperren heißt in dem fall einfach die "pin" der simcard eingeben

    zum akku:
    letztendlich entscheidet android, ob der akku geladen werden muss oder nicht - egal ob der netzstecker angeschlossen ist oder nicht. der strom wird deswegen nicht "durchgeschliffen" zum verbraucher, so dass der akku quasi ausgeschlatet ist. der angeschlossene stromstecker gibt dem handy nur die möglichkeit nach einer gewissen zeitspanne den akku wieder etwas zu laden, diese ist aber recht lang und daher bringt z.b. auch ein laden über nacht nicht mehr als 2 stunden laden von 0 auf 100 % während des tages.

    -> wenn der akku voll angezeigt wird, zieht man also das kabel raus - alles andere ist widersinnig. in deinem fall bedeutet das also, der eingesteckte stromstecker bringt nix, da der akku laut android ja auf 100 % ist ... also greift es auf den akku zu und nicht auf den strom aus dem kabel.

    dein atrix ist neu - es spinnt quasi kurz nach dem einschalten (schaltet sich aus). das deutet auf nen stromproblem hin - macht also sinn das erstmal auf den akku zu schieben. ob es nun tatsächlich am akku oder an etwas anderem liegt, kann ich dir von hier nicht beantworten. dir sind ja auch die möglichkeiten diverser diagnose-apps genommen, da das atrix sich nicht vernünftig booten lässt. die einzige chance, die ich wie gesagt sehe, wäre in einem anderen modus (z.b. eben die recovery) zu testen, ob das atrix länger "an" ist, als beim normalen booten. dann könnte man eventuell dazu übergehen selbstständig zu flashen ...

    alles aber bloße vermutung meinerseits und ich würde an deiner stelle über rücksendung / reperatur nachdenken, ohne selbst daran herumzudoktorn. rücksendung nur, wenn dir vom händler definitv austausch zugesagt werden kann, da die zulieferer bei den atrix wohl schon lieferschwierigkeiten haben (paar mal schon gelesen nun). ansonsten halt reperatur bei datrepair.
     
    McAllistair bedankt sich.
  7. McAllistair, 14.01.2012 #7
    McAllistair

    McAllistair Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    2
    Registriert seit:
    03.01.2012
    Phone:
    Galaxy s4
    Tablet:
    Terra (kennt so gut wie niemand ...)
    Ja, es ging nur um die simple PIN! Der Provider schrieb von
    "aktivieren" und anschließendem "Entsperren" der SIM-Karte,
    was sehr irritierend war. Auch das andere Problem konnte
    ich inzwischen lösen. Die Standardeinstellung des Atrix
    schaltet das Gerät nach 10 Sekunden aus! Ob mit oder
    ohne SIM-Karte. Das steht nirgends, auch nicht in der
    fast 80seitigen Bedienungsanleitung, die man sich aus
    dem Internet herunterladen kann. Als Neuling mit diesem
    Gerät blieb so gut wie keine Zeit, die Eingabemodalitäten
    der PIN herauszufinden, denn dann war das Display wieder
    dunkel. Dann fand ich, bevor sich das Gerät wieder verab-
    schiedete, die Lösung. Es ist schon arg, was sich manche
    IT-Hersteller bei ihren Produkten so denken bzw. nichtden-
    ken. Über die "Einstellungen" verlängerte ich inzwischen
    die Standby-Zeit des Gerätes entsprechend. Es ist also
    jetzt alles soweit ok mit dem Atrix, wobei ich allerdings
    noch nicht viel damit machen konnte. Aber jedenfalls ist
    es betriebsbereit, das Telefonieren klappt, das Internet
    ist erreichbar, der Rest wird sich - hoffentlich - ebenfalls
    funktionsbereit zeigen. Vielen Dank für die Tipps und Rat-
    schläge. Das Forum hier gefällt mir. Vielleicht kann ich ja
    auch mal etwas helfen, nicht nur fragen, wenn ich ein
    bißchen mehr Erfahrung mit dem Atrix bzw. Android-System
    gesammelt habe.
     
  8. TheJakal, 14.01.2012 #8
    TheJakal

    TheJakal Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    Ach je... Also hat sich einfach der Bildschirmschoner aktiviert? sorry, so weit habe ich nicht gedacht. Aber klar, das ist generell so und du kannst dann auch einfach mit dem Power Button normalerweise das Bild wieder aufhellen ... Das Atrix war also nie aus, sondern einfach im Sleep. Diese zeit bis es in den Sleep geht, kann man dann in den Einstellungen modifizieren, das hast du richtig gefunden.

    Freut mich, dass es dir hier gefällt und schön dass ich helfen konnte, wenn auch nur mit Hintergrund Indiz und nicht direkt mit der Lösung;).
     
  9. Atrixamateur, 20.01.2012 #9
    Atrixamateur

    Atrixamateur Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2012
    Ich habe das gleiche Problem, kann die Pin nicht eingeben. Erstens schaltet sich das Display gleich wieder ab, zweitens komme ich an keine Zahlen (Tastatur) ran.

    Wer :unsure:kann mir absolutem Neuling das Eingeben der Pin verständlich erklären? In der Anleitung steht darüber kein Wort:
     
  10. McAllistair, 20.01.2012 #10
    McAllistair

    McAllistair Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    2
    Registriert seit:
    03.01.2012
    Phone:
    Galaxy s4
    Tablet:
    Terra (kennt so gut wie niemand ...)

    Hierzu folgendermaßen vorgehen:

    "Einstellungen"
    "Display"
    "Display-Timeout"

    Da das Display sich in der Standardeinstellung
    nach 10 Sekunden abschaltet, muß man sich
    dafür sputen. Unter "Display-Timeout" kannst
    Du Dir die gewünschte Zeit dann einstellen und
    gewinnst für die anderen Einstellungen eben mehr
    Zeit. Wegen der PIN und so weiter gehst Du so vor:

    "Einstellungen"
    "Standort und Sicherheit"
    "SIM-Sperre einrichten"
    Wenn Du dort eine Funktion aufrufst, erhältst Du
    auch das gewünschte Ziffernfeld.
     
    Atrixamateur bedankt sich.

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. fehler beim entsperren mit der pin der sim karte