1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem beim Fastboot

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Leo2010, 17.12.2010.

  1. Leo2010, 17.12.2010 #1
    Leo2010

    Leo2010 Threadstarter Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2010
    Hi zusammen,
    ich habe gerade versucht via Fastboot zu flashen.
    Es kommt aber ständig folgender Fehler, auch wenn ich ein anderes Rrecovery.img nehme :/

    C:\sdk_15\tools>fastboot devices
    HT92VKV04161 fastboot

    C:\sdk_15\tools>fastboot flash recovery psfServiceMod.img
    sending 'recovery' (3378 KB)... OKAY [ 1.388s]
    writing 'recovery'... INFOsignature checking...
    FAILED (remote: signature verify fail)
    finished. total time: 2.397s

    Vielleicht habt ihr ja ein paar Tipps, danke :smile:
     
  2. iLoveMyAndroid, 17.12.2010 #2
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    36
    Registriert seit:
    25.08.2009
    Phone:
    T-Mobile G1
    Ich glaube in einem anderen Thread gelesen zu haben, das du einen der neuen SPLs geflasht hast. Diese unterstützen nicht alle Fastboot funktionen meines Wissens nach. Glaube du müsstest dein SPL ändern.

    Aber was ist denn mit deinem Recovery
     
  3. Denowa, 17.12.2010 #3
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Eigentlich gibt es ja eine sehr aussagekräftige Fehlermeldung:

     
  4. Triforce Kommando, 17.12.2010 #4
    Triforce Kommando

    Triforce Kommando Fortgeschrittenes Mitglied

    Beiträge:
    390
    Erhaltene Danke:
    55
    Registriert seit:
    01.12.2010
    Hat sich schon erledigt denke ich.

    War aufgrund der SPL, er hat dann über ADB geflasht.
     
  5. norbert, 18.12.2010 #5
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Dann warten wir mal ab, was dieses tolle "Sony"Rom noch so für Probleme bringt :D
     

Diese Seite empfehlen