1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem beim Flashen

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia Ray" wurde erstellt von msmolly, 08.02.2012.

  1. msmolly, 08.02.2012 #1
    msmolly

    msmolly Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2012
    Hallo,

    ich habe bei meim Ray das Problem, dass ich die Kameratöne nicht abschalten kann. Zudem ist nen T-Mobile Branding drauf.
    Nun wollte ich eine neue Firmware Flashen. Habe mir die schon runtergeladen.
    Denn wollte ich es mit dem Flashtool draufspielen aber es kommt eine Fehlermeldung.
    Wo liegt das Problem?!

    08/041/2012 20:41:55 - INFO - <- This level is successfully initialized
    08/041/2012 20:41:55 - INFO - Flashtool Version 0.6.7.0 built on 2012-01-21 17:31:40
    08/041/2012 20:41:55 - INFO - You can drag and drop ftf files here to start flashing them
    08/042/2012 20:42:00 - INFO - Device disconnected
    08/042/2012 20:42:34 - INFO - Selected LT15i_4.0.2.A.0.42_GENERIC DE.ftf
    08/042/2012 20:42:34 - INFO - Preparing files for flashing
    08/042/2012 20:42:45 - INFO - Please connect your device into flashmode.
    08/042/2012 20:42:55 - INFO - Device connected in flash mode
    08/042/2012 20:42:55 - INFO - Opening device for R/W
    08/042/2012 20:42:55 - INFO - Start Flashing
    08/042/2012 20:42:55 - ERROR -
    08/042/2012 20:42:55 - ERROR - Error flashing. Aborted
    08/042/2012 20:42:55 - INFO - Device connected in flash mode
    08/043/2012 20:43:06 - INFO - Device disconnected
    08/043/2012 20:43:33 - INFO - Selected LT15i_4.0.2.A.0.42_GENERIC DE.ftf
    08/043/2012 20:43:33 - INFO - Preparing files for flashing
    08/043/2012 20:43:35 - INFO - Please connect your device into flashmode.
    08/043/2012 20:43:51 - INFO - Device connected in flash mode
    08/043/2012 20:43:52 - INFO - Opening device for R/W
    08/043/2012 20:43:52 - INFO - Reading device information
    08/043/2012 20:43:52 - INFO - Phone reading for flashing.
    08/043/2012 20:43:52 - INFO - Start Flashing
    08/043/2012 20:43:52 - INFO - Flashing loader
    08/043/2012 20:43:54 - INFO - Loader version : R4A066 / Bootloader status : ROOTABLE
    08/043/2012 20:43:54 - INFO - Flashing adsp.sin
    08/043/2012 20:43:54 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="SECURITY_CLASS";ERR_STATIC="IMAGE_ADDRESS_RANGE";ERR_DYNAMIC="SIN-block eraseblock mismatch";
    08/043/2012 20:43:54 - ERROR - Error flashing. Aborted
    08/043/2012 20:43:54 - INFO - Device connected in flash mode
    08/044/2012 20:44:22 - INFO - Log written to C:\Flashtool\flashtool_2012-02-08_08-41-55.log
    08/044/2012 20:44:53 - INFO - Device disconnected

    Danke!

    Molly
     
  2. an9el, 09.02.2012 #2
    an9el

    an9el Fortgeschrittenes Mitglied

    Beiträge:
    270
    Erhaltene Danke:
    37
    Registriert seit:
    02.01.2012
  3. msmolly, 09.02.2012 #3
    msmolly

    msmolly Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2012
    Hallo,

    ohh da könnte schon das Problem sein. Ich werd es heute Abend gleich mal testen! Meld mich nochmal.

    Gruß
    Molly
     
  4. msmolly, 09.02.2012 #4
    msmolly

    msmolly Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    08.02.2012
    ..uns Zack hats geklappt!

    Danke!

    Gruß
    Molly
     

Diese Seite empfehlen