1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem beim Installieren von Theme (JVK)

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von SammyGalax, 29.03.2011.

  1. SammyGalax, 29.03.2011 #1
    SammyGalax

    SammyGalax Threadstarter Android-Experte

    Beiträge:
    540
    Erhaltene Danke:
    60
    Registriert seit:
    06.11.2010
    Servus Leute,
    ich bekomm dieses Theme einfach nicht installiert.
    Ich weiss, es ist eigentlich für JV1, aber irgentwas sollte sich doch ändern
    (und wenns das ist, dass es nicht mehr hochfährt)
    ich installiers das theme per CWM3 mit CFKernel & Doc v1.1
    Im recovery läuft alles glatt - reboot -
    es ändert sicht einfach nichts?!
    woran kann das liegen?
    kann mir das nicht erklären
    danke& lg
    Sammy

    Upps wollte den xda link eingentlich gleich posten
    doc rom kommt in 5 min rauf, ich lass mein handy nurnoch laden
     
    Zuletzt von einem Moderator bearbeitet: 29.03.2011
  2. wrong5mile, 29.03.2011 #2
    wrong5mile

    wrong5mile Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    24
    Registriert seit:
    05.02.2011
    Wenn ich die Threads, die auf XDA waren, richtig verstanden hab, nutzt die JVK eine andere framework. Ansonsten, um welches Theme geht es bei dir, dann teste ich auch mal. Des weiteren, es ist schon die DocRom 1.2 raus. Vllt ist dort dein Problem behoben.
     
  3. Kev, 29.03.2011 #3
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Ist aber kein Theme, also verschoben. Warum Du Dich allerdings wunderst, dass ein Theme für eine ältere Firmware, bei einer so aktuellen Probleme bereitet, wundert mich dann wieder.
     
  4. SammyGalax, 29.03.2011 #4
    SammyGalax

    SammyGalax Threadstarter Android-Experte

    Beiträge:
    540
    Erhaltene Danke:
    60
    Registriert seit:
    06.11.2010
    kev, probleme würd ich das nennen - es passiert ja garnichts
    ich ha mir erwartet dass es garnichte mehr startet.
    hab jetzt mit dem cf kernel die doc 1.2 geflashed und da passiert auch nichts...
    CWM Problem?

    Edit:
    das theme scheint nicht zu funktionieren,
    auch http://forum.xda-developers.com/showthread.php?t=1010324 funktioniert mit CWM3 nicht mehr..
     
    Zuletzt bearbeitet: 29.03.2011
  5. wrong5mile, 29.03.2011 #5
    wrong5mile

    wrong5mile Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    24
    Registriert seit:
    05.02.2011
    Achso, das Theme meinst du. Hätte ich dir sagen können, die ersten beiden Uploads gehen nicht. Im Thread gibts aber eine

    update-jvk-ock-v2-theme.zip.

    Die geht, aber wie der letzte dort geschrieben hat, hab ich auch den Bug im LockScreen mit dem Musicplayer
     
  6. scheichuwe, 29.03.2011 #6
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,440
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
    Du musst vorher noch unter mounts and storage /system mounten. Dann wird auch alles ordentlich installiert...
     

Diese Seite empfehlen