1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem beim Verbinden mit WLAN

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Road_Runner, 23.03.2011.

  1. Road_Runner, 23.03.2011 #1
    Road_Runner

    Road_Runner Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    35
    Registriert seit:
    22.02.2011
    Ich hab mit der Suche versucht was entsprechendes zu finden, aber ich glaube das Problem hatte so noch niemand.
    Ich komme mit dem Nexus S nicht in mein WLan daheim. Vorhin war ich bei Bekannten und nach der Eingabe des WPA2 Schlüssels zack. Verbindung da.

    Bei mir Zuhause leider Fehlanzeige.

    Ich gebe den Schlüssel ein, klicke "verbinden" und das Nexus scannt weiter nach netzen aber verbindet mich nicht mit meinem.

    Im Router habe ich jetzt schon mit den Kanälen gespielt. Auch mal nur WPA ausprobiert, aber nix hat geholfen.

    Senden tut der Router im Moment auf Kanal5... Autozuweisung hat auch nichts verändert. Er überträgt Daten mit 802.11g+b

    Irgendjemand einen Tip was ich noch machen kann? Ich hoffe ihr könnt mir helfen.

    Gruß Moe
     
  2. happy, 24.03.2011 #2
    happy

    happy Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    8
    Registriert seit:
    26.02.2010
    was haste denn für einen router ???

    habe bei mir ne fritzbox und keine probleme aber wenn ich mich mit einem netgear router verbinden möchte klappt gar nix !
     
    Zuletzt bearbeitet: 24.03.2011
  3. Road_Runner, 24.03.2011 #3
    Road_Runner

    Road_Runner Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    35
    Registriert seit:
    22.02.2011
    Das Ding kommt von Alice und heißt iad wlan 3331
    Hab echt keinen Schimmer was ich da noch probieren soll
    Gruß moe

    Gesendet mit der Android-Hilfe.de-App
     
  4. happy, 24.03.2011 #4
    happy

    happy Android-Hilfe.de Mitglied

    Beiträge:
    96
    Erhaltene Danke:
    8
    Registriert seit:
    26.02.2010
    hast du mal nur ne wep verschlüsserung ausprobiert oder zum testen mal ganz ohne ?
     
  5. Road_Runner, 24.03.2011 #5
    Road_Runner

    Road_Runner Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    35
    Registriert seit:
    22.02.2011
    beides heute morgen gecheckt... weder wep noch frei lassen mein nexus auf dieses blöde ding zugreifen.
    was habt ihr denn für wlan kanäle auf denen ihr sendet?
     
  6. Methos, 24.03.2011 #6
    Methos

    Methos Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    18.03.2011
    Hast du ne MAC-Adressenfilterung vielleicht auf deinem Router eingeschaltet und vergessen das Nexus hinzuzufügen? ;-)
     
  7. Road_Runner, 24.03.2011 #7
    Road_Runner

    Road_Runner Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    35
    Registriert seit:
    22.02.2011
    nein... mac-adressenfilterung ist deaktiviert.
     
  8. Methos, 24.03.2011 #8
    Methos

    Methos Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    18.03.2011
    Hat das Handy denn eine IP bekommen oder hast du sie fest eingestellt?
     
  9. Road_Runner, 24.03.2011 #9
    Road_Runner

    Road_Runner Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    35
    Registriert seit:
    22.02.2011
    es hat keine bekommen. fest eingestellt hab ich auch keine. werd ich aber gleich mal probieren.
    es tut sich einfach nichts, wenn ich das pw eingegeben habe, und dann auf verbinden klicke... es ist als hätte ich einfach nichts gemacht. :p

    edit://
    muss ich dann bei Gateway, netmask, DNS1 und DNS2 auch etwas eingeben? und wie komme ich an die daten die ich dafür brauche? im routermenü finde ich nix dazu.

    edit2://
    Problem gelöst... ich hatte als Netzwerkname unseren Straßennamen. Das Nexus S kam anscheinend nicht damit zurecht, das ein "ß" im Netzwerknamen enthalten war. Hab jetzt das "-straße" weggelassen und schon bin ich drin. Da hätte ich noch ewig nach lösungen suchen können x_X

    Danke für eure hilfe! endlich im W-lan surfen :)

    gruß moe
     
    Zuletzt bearbeitet: 24.03.2011
  10. Pitti311, 30.05.2011 #10
    Pitti311

    Pitti311 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2011
    Hallo, ich hänge mich einfach mal mit hier dran... Ich hoffe, das ist kein Problem. Sonst bitte verschieben....

    Habe seit kurzem das Nexus S und es ist mein 1. Smartphone... Nutze es über vodafone und würde es ganz gerne zu hause mit der vdf easybox verbinden...

    Es findet das Wlan netz auch ohne probleme... Wenn ich darauf klicke und auf verbinden gehe - passiert nix... Es ist ein über WPA2 gesichertes netzwerk... Am handy habe ich noch nix verändert... Bin überfragt...:o

    Danke schon mal im voraus...

    Franzi
     
  11. MasterCool246, 30.05.2011 #11
    MasterCool246

    MasterCool246 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2011
    Ich habe genau das selbe Problem. Habe an meinem Router eigentlich schon alles versucht und am Handy auch. Habe den Namen meines Routers auch geändert, nix passiert. Bei meinen Eltern und in der Uni habe ich keine Probleme mit dem Wlan zu verbinden, nur in meiner Wohnung klappt das nicht.
    Danke
    Philipp
     
  12. jalexander, 01.06.2011 #12
    jalexander

    jalexander Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    01.06.2011
    Ich habe festgestellt, dass an einem Netgear Router, wenn ein Nexus per WLAN verbunden ist, das zweite Gerät keine Verbindung hinbekommt.
    Warum das so ist, ist mir schleierhaft. Werde es aber mal mit anderen Routern testen ob das da auch so ist.
     
  13. Alex.Sikes, 01.06.2011 #13
    Alex.Sikes

    Alex.Sikes Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    653
    Registriert seit:
    02.02.2011
    Eine fest IP auf dem Phone sollte immer gehen. Wird folgendermaßen eingestellt: Unter WLAN-Einstellungen den Menue-Button drücken und Erweitert auswählen - "Statische IP verwenden" Haken setzen -
    - IP-Adresse: Auf den Router schauen, welcher Bereich abgedeckt ist.
    - Gateway: IP-Adresse vom Router eintragen
    - Netmask: Netmask vom Router eintragen. Meist 255.255.255.0
    - DNS 1: 8.8.8.8
    - DNS 2: 8.8.4.4

    Menue-Button drücken und Speichern.

    Erklärung: Die Adressen die unter DNS stehen, sind Google Server. Wenn man andere kennt, kann man auch diese eintragen. Es müssen aber immer bei beiden, Adressen eingetragen werden.

    Die Funktionalität der Netmask will ich jetzt nicht erklären. Nur soviel: Die Netmask muss die gleiche sein, wie die die auf dem Router eingetragen ist.

    IP-Adresse: Sollte, bis auf die letzte Stelle, gleich der vom Router sein. Dies ist eine Abhängigkeit von der Netmask. Dies jetzt hier weiter zu erläutern, würde den Rahmen sprengen.

    Router sollte nach Möglichkeit im WPA oder WPA2 mit AES laufen. Wenn nicht, dann so einstellen. WLAN darf auch nicht im 5GHz Bereich laufen. Das Nexus unterstützt nur den abgespeckten N-Standard im 2.4GHz (Kanal 1-13/14) Bereich.

    Zu guter Letzt, sollte man das Passwort noch überprüfen. Alphanumerische Passwörter funktionieren immer. Bitte kein ö,ä,ü oder ß eintragen.

    Sollte erst einmal alles sein. Wenn Ihr nicht all zu viel an euren Router verstellt habt, dann sollte das funktionieren.
     
    Zuletzt bearbeitet: 01.06.2011
    DrFlabes bedankt sich.
  14. MasterCool246, 01.06.2011 #14
    MasterCool246

    MasterCool246 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2011
    super danke für den tipp. jetzt funktioniert es. mal eine kleine zwischenfrage da ich mich nicht damit auskenne. wenn ich jetzt den standort wechsel muss ich das auch wieder alles umstellen oder gelten diese einstellungen nur für diesen router?
     
  15. Handymeister, 02.06.2011 #15
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,057
    Erhaltene Danke:
    23,587
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    diese Einstellungen gelten jetzt für alle Router bis Du sie wieder änderst. Daher empfiehlt sich grundsätzlich die Nutzung der IP Zuweisung durch einen DHCP Server im Router.

    Es gibt aber auch Apps im Market, die Dir das Management unterschiedlicher Router mit statistischen IP Adressen abnehmen.

    Viele Grüße
    Handymeister
     
  16. MasterCool246, 02.06.2011 #16
    MasterCool246

    MasterCool246 Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    30.05.2011
    Ich muss mich korrigieren. Ich habe die IP geändert und hatte dann ein Signal. Was allerdings immer so schwach ist dass es sofort wieder auf 3G Empfang umstellt, selbst wenn ich einen Meter vom Router entfernt stehe. Also das ist noch keine Patentlösung. Gibts noch weitere Ideen?
     
  17. Alex.Sikes, 02.06.2011 #17
    Alex.Sikes

    Alex.Sikes Android-Lexikon

    Beiträge:
    1,417
    Erhaltene Danke:
    653
    Registriert seit:
    02.02.2011
    Das liegt aber nicht am NxS. Die Sendeleistung kann man am Router einstellen. Wenn der Router in einem Stromsparmodus läuft, ist die Sendeleistung immer niedrig. Einfach mal danach auf dem Router suchen oder das zugehörige Handbuch durchstöbern.

    Die Einstellung mit Statischer IP hat solange seine Gültigkeit, und das für alle WLAN-Stationen die das Phone findet, bis der Punkt wieder deaktiviert wird oder durch andere Daten neu konfiguriert wird. Das bedeutet, dass Du Dich mit Deinen jetzigen Einstellungen zu 99,9% nicht mit einem anderen WLAN verbinden kannst.

    Mit der App Zakus WiFi Profiles kannst Du dieses Problem elegant umgehen.

    Für die Analyse, wo in der Wohnung bester Empfang herrscht, welcher Kanal am stärksten sendet etc., sollte man den Wifi Analyzer nehmen. Benutze ich selber und hat mir schon sehr gute Dienste geleistet.
     
    Zuletzt bearbeitet: 02.06.2011
  18. tellyczes, 27.08.2011 #18
    tellyczes

    tellyczes Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    0
    Registriert seit:
    25.04.2010
    Ich habe ein etwas anderes Problem.. ich kann mich zuhause mit meinem Router verbinden nach einer kurzen zeit wird die Verbindung gekappt und ich kann keine Verbindung mehr aufnehmen.. der Router wird gefunden aber ich kann keine IP Adresse beziehen.. hat jemand auch dieses Problem?

    Gesendet mit der Android-Hilfe.de-App
     
  19. DrFlabes, 18.10.2011 #19
    DrFlabes

    DrFlabes Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    1
    Registriert seit:
    30.09.2011
    Danke für die prima Ausführungen, aber ich kriegs trotzdem ums Verrecken nicht hin... Alles so gemacht wie angegeben. Nix. Was kann denn da noch falsch sein?? 2.3.6 und ein Apple Airport Extreme mit WLAN auf Kanal 11.
     
  20. Ling-Ling, 18.10.2011 #20
    Ling-Ling

    Ling-Ling Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    16
    Registriert seit:
    27.11.2009
    Phone:
    Nexus S
    Mein Problem(seit CM 7.1) ist folgendes:

    Ich komme in mein Connectify WEP Netz rein, aber weder ins Uni EAP Netz noch ins WPA2 Netz zuhause rein. Ideen?
     

Diese Seite empfehlen