1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem: Bootschleife, SBF kann nicht aufgespielt werden

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von RiotMonkey, 06.03.2011.

  1. RiotMonkey, 06.03.2011 #1
    RiotMonkey

    RiotMonkey Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    262
    Erhaltene Danke:
    59
    Registriert seit:
    13.03.2010
    Phone:
    LG G4, G2, Samsung S2,
    Tablet:
    Sony Xperia Tablet S
    Einen schönen Sonntag euch allen!

    Ich habe mir hier im Forum grad die Finger wundgesucht, aber nichts gefunden was mir weiterhelfen könnte.

    Ich hab / hatte ein Milestone mit MIUI 1.2.25 V2, heute morgen hab ich es ausgeschaltet und an das Ladegerät angeschlossen. Später als die Anzeige 100% zeigte, hab ich es abgestöpselt und wollte es starten. Hab den Bootvorgang aber nicht mitbeobachtet sondern weiter im Netz gesurft.

    Als ich nach mehreren Minuten auf mein Handy schaute, war immer noch das Motorola Logo aus der Bootsequenz zu sehen. Ich hab hin und her probiert mit dem Akku usw, aber keine wirkliche Besserung herbeiführen können. Hab dann ein Nandroid aufgespielt aus einer früheren MIUI Version, und das Handy startete wieder ganz normal. Hab dann zurück zur 1.2.25 V2 gewechselt, aber das gleiche Spiel ging von vorne los. Und das obwohl ich seit ich 1.2.25 V2 mein Handy mehrere Male an und aus geschaltet hatte.

    Also wollte ich die G.O.T 2.2.1 Full SBF aufspielen, aber RSD lässt das nicht zu. Mein Handy wird zwar erkannt, aber im RSD kann ich nicht auf "Start" klicken, weil es grau unterlegt ist.
    Also hab ich nach einer alten o2 full sbf gesucht, und diese versucht aufzuspielen. Aber nach dem 2. Bootvorgang - RSD sagt: flashen zu 100% abgeschlossen - bleibt bei der Bootanimation nach dem Motorolalogo das Display aus und bleibt schwarz. Auch die Powertaste hat keine Funktion mehr, ich kann weder an noch ausschalten, sondern nur den Akku rausnehmen.

    Ich weiss nicht inwieweit man das Handy noch retten kann, aber ich hoffe doch, dass es irgendeinen Trick oder Möglichkeit gibt.

    EDIT:

    Mittlerweile hab ich die o2 Full SBF SHOLS_U2_02.34.0 aufspielen können. Hat ohne Probleme geklappt. Aber beim Versuch die G.O.T aufzuspielen sagt mir RSD folgendes:
    Failed flashing process (0x7100); phone connected

    Ich bin mit meinem Latein nun völlig am Ende.
     
    Zuletzt bearbeitet: 06.03.2011
  2. kllar, 06.03.2011 #2
    kllar

    kllar Android-Experte

    Beiträge:
    520
    Erhaltene Danke:
    9
    Registriert seit:
    17.08.2010
    Phone:
    Motorola Milestone
    Ich weiß nicht ob's hilft, aber benenn die SBF mal um, also mach den Namen "kürzer". Dann ist es meist auch nicht mehr grau unterlegt oder failed beim flashen. Vielleicht hilft's ja.
     
  3. RiotMonkey, 06.03.2011 #3
    RiotMonkey

    RiotMonkey Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    262
    Erhaltene Danke:
    59
    Registriert seit:
    13.03.2010
    Phone:
    LG G4, G2, Samsung S2,
    Tablet:
    Sony Xperia Tablet S

    Das hab ich auch probiert. Leider hat das auch nicht viel gebracht.
    Ich dümpel momentan auf einer O2-02.34.0 sbf rum. Android 2.1 update1 ist ja echt das allerletzte gewesen :D ich weiss schon warum ich meinen Stein so ausgereizt und auf neue Versionen gebracht hab ^^
     
  4. TheSpiritof69, 06.03.2011 #4
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Aktuelle Treiber von Motorola mal neusaugen und installieren.
     
  5. RiotMonkey, 06.03.2011 #5
    RiotMonkey

    RiotMonkey Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    262
    Erhaltene Danke:
    59
    Registriert seit:
    13.03.2010
    Phone:
    LG G4, G2, Samsung S2,
    Tablet:
    Sony Xperia Tablet S
    Kann ja mit den Treibern nix sein. Hab ja schliesslich andere .sbf´s aufspielen können.
     
  6. TheSpiritof69, 06.03.2011 #6
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Dann mal die sbf neu runterladen bzw Hash überprüfen, wäre möglich, dass in der Datei ein Fehler vorliegt..
     
  7. RiotMonkey, 07.03.2011 #7
    RiotMonkey

    RiotMonkey Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    262
    Erhaltene Danke:
    59
    Registriert seit:
    13.03.2010
    Phone:
    LG G4, G2, Samsung S2,
    Tablet:
    Sony Xperia Tablet S
    Nunja, nachdem ich die G.O.T von mehreren Quellen probiert hab und bei allen irgendwie das gleiche Problem auftrat, hab ich es nach einer Wutattacke endlich anders hingekriegt :D

    Ich hab bei mir die O2-02.34.0 sbf draufgepackt, dann eine vulnerable.sbf draufgeladen, bin in die Recovery gegangen und dort ins Androidiani. Von dort hab ich das "Massenspeichermanagment" gestartet, Handy an den Laptop angeschlossen und dort eine nandroid von G.O.T draufgeladen die ich irgendwo im Inet gefunden hatte.
    Nach nem Wipe hab ich per Androidiani hab ich mir den ShadowMOD-BR v2.3.2 draufgeladen und freue mich nun wieder über mein funktionierendes Handy =)

    Ich danke euch für eure Bemühungen.




    Dieser Thread kann nun geschlossen werden, es sei denn jmd. anderes will eine genaue Schritt-für-Schritt-Anleitung mit den dazugehörigen Links zu den Files. Dann poste ich das gerne hier rein.
     

Diese Seite empfehlen