1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Problem] Falsche Firmware drauf gespielt!

Dieses Thema im Forum "Odys Neo X Forum" wurde erstellt von !nSky, 18.06.2012.

  1. !nSky, 18.06.2012 #1
    !nSky

    !nSky Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Hallo,
    ich habe ein riesiger Problem!
    Ich habe dummerweise ohne es zu merken mir die Firmware vom Odys X7 auf mein X8 gespielt.
    Das Tablet scheint noch zu funktionieren, nur da das X7 ein kleineres Display hat, ist das Bild zu klein und wiederholt sich am unterem Rand des Bildschirms.

    Hat irgendwer eine Ahnung wie ich das wieder rückgängig machen kann??
    Oder kann mir vlt jemand ein Backup seiner Firmware erstellen, die ich dann wieder aufspielen kann?


    Vielen Dank im Vorraus!

    Gruß

    !nSky


    PS: Dummheit kann wirklich herzlich wehtun.... :/
     
    Zuletzt bearbeitet: 18.06.2012
  2. DarthRailGun, 18.06.2012 #2
    DarthRailGun

    DarthRailGun Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    11
    Registriert seit:
    27.05.2012
    Falls du nicht gerootet hast, wird es schwer sein an eine NeoX8 FW zu kommen.

    Der bg Kepler 2 sieht aber Baugleich aus, wie NeoX8. Versuch es mal mit der.



    bq Kepler 2 ? Mit Android 4.0


    LG DRG
     
  3. !nSky, 18.06.2012 #3
    !nSky

    !nSky Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Vielen Dank, werde es mal testen =)

    Ich denke ja mal es kommt demnächst auch mal ein Update für das X8 raus, dann kann ich ja wieder das Originale draufspielen.
     
  4. DarthRailGun, 18.06.2012 #4
    DarthRailGun

    DarthRailGun Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    11
    Registriert seit:
    27.05.2012
    Lass dann hören ob sie rockt.

    LG DRG
     
  5. !nSky, 18.06.2012 #5
    !nSky

    !nSky Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Jetzt geht gar nix mehr :/ Stürzt beim Booten ab und ist wieder im Update Modus.

    Und was jetzt?!
     
    Zuletzt bearbeitet: 18.06.2012
  6. DarthRailGun, 18.06.2012 #6
    DarthRailGun

    DarthRailGun Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    11
    Registriert seit:
    27.05.2012
    Mach die von Neo x7 erst mal wieder drauf erstmal. Wenn sie funktioniert hat.
     
  7. !nSky, 18.06.2012 #7
    !nSky

    !nSky Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Geht nicht. Bei der boot.img kommt immer "Error: Download File -> Error: Run failed"
     
  8. DarthRailGun, 18.06.2012 #8
    DarthRailGun

    DarthRailGun Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    11
    Registriert seit:
    27.05.2012
    Hast du im Flashtool EraseIDB gemacht? oder nur Run

    Drück erst mal EraseIDB dann Run.

    Welches Tool nutzt du den jetzt RKAndroidTool v.1.29 oder RKBatchTool ?

    Kann es gar nicht gerade richtig nachvollziehen...
     
  9. !nSky, 18.06.2012 #9
    !nSky

    !nSky Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Ich nutze RKAndroid_v1.29

    Schon getestet. Selber Fehler...
     
  10. DarthRailGun, 18.06.2012 #10
    DarthRailGun

    DarthRailGun Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    11
    Registriert seit:
    27.05.2012
    EraseIDB erst drücken, dann erst Run.

    Schreib mir mal genau die Fehlermeldung dann auf. bzw. alles was kommt im Tool-Fenster.
     
  11. !nSky, 18.06.2012 #11
    !nSky

    !nSky Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Das kommt in dem Fenster:
     
  12. DarthRailGun, 18.06.2012 #12
    DarthRailGun

    DarthRailGun Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    11
    Registriert seit:
    27.05.2012
    Mit welche Tool hast das bg Kepler 2 geflasht? Muss mal die schritte von Dir gerade nachvollziehen können.
     
  13. !nSky, 18.06.2012 #13
    !nSky

    !nSky Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Hab grade nochmal das Archiv mti dem X7 Update neu entpackt und gestartet, jetzt machts weiter :S mal gugen was rauskommt =)

    EDIT: X7 FW läuft wieder =)
     
  14. DarthRailGun, 18.06.2012 #14
    DarthRailGun

    DarthRailGun Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    11
    Registriert seit:
    27.05.2012
    Ok.
     
  15. !nSky, 18.06.2012 #15
    !nSky

    !nSky Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Eben nochmal versucht die von Kepler rein zumachen, geht nicht :/
     
  16. DarthRailGun, 18.06.2012 #16
    DarthRailGun

    DarthRailGun Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    11
    Registriert seit:
    27.05.2012
  17. !nSky, 18.06.2012 #17
    !nSky

    !nSky Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Mal gugen ob ich soviel ?Spanish? kann, aber bisher siehts gut aus, danke, ich meld mich dann nochmal. :)

    EDIT: Fehlgeschlagen :(
    Hast du vlt skype oderso? Dann kannst mal evtl Teamviewer Daten geben, und dann kannst du mir ma zeigen wie man das Programm bedient :)
     
    Zuletzt bearbeitet: 18.06.2012
  18. DarthRailGun, 18.06.2012 #18
    DarthRailGun

    DarthRailGun Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    11
    Registriert seit:
    27.05.2012
    Hab mir schon gedacht, das du ein Falsche Tool hast.

    Beim RKBatchTool Actualizar drücken. Das heißt Upgrade.
     
  19. !nSky, 18.06.2012 #19
    !nSky

    !nSky Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Dacht mir schon das des der richtige Button ist, aber geht trotzdem nicht :(
     
  20. DarthRailGun, 18.06.2012 #20
    DarthRailGun

    DarthRailGun Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    11
    Registriert seit:
    27.05.2012

Diese Seite empfehlen