Problem flash radio: FAILED REMOTE NOT ALLOWED

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire HD" wurde erstellt von ManInNight, 10.06.2012.

  1. ManInNight, 10.06.2012 #1
    ManInNight

    ManInNight Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2010
    Ich habe mein Handy schon vor einiger Zeit mit aahk gerootet und s-off gemacht.

    Leider habe ich zurzeit ein sehr heftigen Batterie leck, somit wollte ich versuche das Empfohlene Radio Image für Android Revolution HD 7.0.4 zu flashen.

    es klappt auch erst alles, aber wenn ich im fastboot bin und das image flashen will bekomme ich immer diese Fehlermeldung

    FAILED REMOTE NOT ALLOWED beim schreiben des Images auf das Handy

    Die Erklärung die ich gefunden ist:
    "FAILED REMOTE NOT ALLOWED" - Es ist kein ENG S-OFF vorhanden!

    wie kann das sein es ist doch s-off mit aahk ?

    weiß niemand wo das Problem liegen könnte ?
     
    Zuletzt von einem Moderator bearbeitet: 10.06.2012
  2. Eneco, 10.06.2012 #2
    Eneco

    Eneco Android-Lexikon

    Beiträge:
    1,945
    Erhaltene Danke:
    510
    Registriert seit:
    20.03.2011
    Doch, das Problem liegt eben daran, dass du kein Eng S-Off hast, was für fastboot benötigt wird, sondern "nur" Radio (Ship) S-Off.
    Was du machen kannst: Such dir das entsprechende Radio-Rom als PD98IMG.zip und flash das über den Bootloader.
     
    ManInNight bedankt sich.
  3. ManInNight, 11.06.2012 #3
    ManInNight

    ManInNight Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2010
    hallo,

    vielen Dank für den Hinweis.

    Eine Frage hätte ich noch ist das schlimm wenn nur Radio (Ship) S-Off ist ?

    und kann das mein Batterie leck sein für Android Revolution HD 7.0.4 ?

    Denn wenn dem so wäre wie bekomme ich das normale S-off jetzt noch hin ?

    ok 3 Fragen
     
  4. Eneco, 11.06.2012 #4
    Eneco

    Eneco Android-Lexikon

    Beiträge:
    1,945
    Erhaltene Danke:
    510
    Registriert seit:
    20.03.2011
    Nein, "nur" Radio S-Off ist nicht schlimm, du kannst nur eben keine fastboot-Befehle benutzen.

    Als Ursache für hohen Akkudrain kann ichs mir nicht vorstellen, da ja nur ein Sicherheits-Flag auf Off gesetzt wurde.

    Um Eng S-Off zu bekommen, kannst du die PD98IMG.zip von TimeTurn flashen, musst mal selbst danach suchen.

    Gesendet von meinem Desire HD mit der Android-Hilfe.de App
     
    ManInNight bedankt sich.
  5. ManInNight, 11.06.2012 #5
    ManInNight

    ManInNight Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2010
  6. Eneco, 11.06.2012 #6
    Eneco

    Eneco Android-Lexikon

    Beiträge:
    1,945
    Erhaltene Danke:
    510
    Registriert seit:
    20.03.2011
    Er schreibt aber, dass es nur das Stock-Rom betrifft. "[...] da Custom Roms damit scheinbar keine Probleme haben."

    Gesendet von meinem Desire HD mit der Android-Hilfe.de App
     
    ManInNight bedankt sich.
  7. ManInNight, 11.06.2012 #7
    ManInNight

    ManInNight Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    1
    Registriert seit:
    03.02.2010
    hoffen wir es mal

    vielen Dank für die Hilfe
     
  8. Eneco, 11.06.2012 #8
    Eneco

    Eneco Android-Lexikon

    Beiträge:
    1,945
    Erhaltene Danke:
    510
    Registriert seit:
    20.03.2011
    Also ich hatte während meiner Zeit mit ARHD Eng S-Off und keine Probleme.

    Für "danke" gibt's auch ein Knöpfchen ;-)

    Gesendet von meinem Desire HD mit der Android-Hilfe.de App
     
    ManInNight bedankt sich.
  9. TimeTurn, 12.06.2012 #9
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,106
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    ENG S-Off funzt leider nicht bei stock ROMs ab Version 3.xx.xxx.x. Das DHD erhängt sich dann beim HTC-Logo in einem Bootloop. Steht aber auch in meinem Thread der oben verlinkt ist.
     

Diese Seite empfehlen