PROBLEM: Gerät fährt nicht mehr hoch

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Scrappy85, 25.01.2012.

  1. Scrappy85, 25.01.2012 #1
    Scrappy85

    Scrappy85 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    25.01.2012
    Hallo zusammen,

    ich habe folgendes Problem, das mich waaaahnsinnig macht:
    Leider gehöre ich zu denjenigen, die den bekannten Bug auf dem Smartphone haben, der den Akku (durch Android OS Auslastung) enorm frisst. Dies wurde so extrem, dass ich mich durch unzählige Foren wühlte mit der Hoffnung auf Hilfe. (Samsung Galaxy S I9100, 2.3.3., JVI)
    Ich sollte das Gerät rooten. Gut, das tat ich. Durch ein Programm namens ODIN habe ich eine Datei (man merkt ich habe wenig Ahnung :bored: ) auf mein Gerät geladen. Danach sollte ich ein Kernel hinzuladen, aber das funktionierte nie.
    Mein Display zeigt nur noch den roten Fisch an. :mad:
    Wie kann ich mein Gerät retten? Gibts ne Art "Reset" oder muss ich es einschicken?
    Ich würde mich über Hilfe und Ideen sehr freuen.
    Bin leider auf das Gerät mehr oder weniger angewiesen und mag es schnellstmöglich wieder zum Laufeb bringen!

    Danke und liebe Grüße
    Scrappy
     
  2. TheDarkRose, 25.01.2012 #2
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    *aufn.hinterkopf.hau*

    FAQ lesen, verstehen, in Downloadmodus booten, nach Anleitung neu flashen.
     
  3. achim1064, 25.01.2012 #3
    achim1064

    achim1064 Android-Hilfe.de Mitglied

    Beiträge:
    144
    Erhaltene Danke:
    12
    Registriert seit:
    08.07.2011
    Du bist mit dem i9100 auch im falschen Forum
     

Diese Seite empfehlen