1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Problem] Kein ICS ROM auf mein SGS2

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S2" wurde erstellt von ROMSY, 05.04.2012.

  1. ROMSY, 05.04.2012 #1
    ROMSY

    ROMSY Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    5
    Registriert seit:
    05.02.2011
    Hi, hoffe mal der Titel ist aussagekräftig genug.
    Kürzlich hatte ich mal wieder lust mir nen neuen ROM rauf zu klatschen, da ich momentan noch 2.3.6 drauf habe mit Hyperdroid und dem RedPill Kernel.
    Zu meiner Freude gibt es ja jetzt n Litening ROM für ICS, also, Odin gestartet losgeflasht und groß drauf gefreut.

    Hier begann das erste Problem:
    Es bleibt einfach nur beim Bild mit dem Gelben Warndreieck.
    Soweit so gut, CWM gestartet, backup laufen lassen wieder auf 2.3.6

    2ter Versuch, ich nehme eine andere ROM und flashe über cwm.
    Gesagt getan und was passiert? Es bleibt einfach nur bei dem Bild mit dem Gelben Warndreieck...

    Also das Problem mal ganz anders angegangen:
    XXLP6 Firmware runtergeladen, mit odin drüberlaufen lassen, alles ok ICS ist drauf aber kein root...
    Also anschließend einfach den CF Kernel via Odin um root zu haben und anderere Roms nutzen zu könen.

    Ich kürze mal das ganze ab: Gleiche Spiel wie bei versuch 1 und 2 bloß in diesem Falle kam bei Versuch eins ein kleines Bild mit Gelber Schrift und da stand "Kernel Panic Upload Mode"

    Also wieder alles von vorne.... vlt. lag es ja am Kernel? "SiyahKernel" raufgeladen probiert und was kam zum schluss? "Kernel Panic Upload Mode"

    Ich verstehe einfach nicht wo das Problem genau liegt, ich bin gottseidank wieder auf 2.3.6 mit Hyperdroid, aber ich werde einfach nicht schlau draus, ist ja nicht gerade das erste mal das ich ne neue ROM rauf flashe...
     
  2. Deadboy, 07.04.2012 #2
    Deadboy

    Deadboy Android-Experte

    Beiträge:
    490
    Erhaltene Danke:
    141
    Registriert seit:
    27.02.2012
    Phone:
    Nexus 7 (2013 4G)
    Hm flash mal eine KE7 dreiteilig mit .pit-File, und versuch es dann nochmal. Und dann berichtest du bitte :D
     
  3. ROMSY, 07.04.2012 #3
    ROMSY

    ROMSY Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    5
    Registriert seit:
    05.02.2011
    Ich hatte gestern abend erstmal es mit der XDA-Developer Anleitung bis Schritt 4 versucht...
    Danach mir Litening ROM raufgezogen was auch problemlos klappte, bloß das flashen einer ROM via CWM ging nicht.

    Gut danach nochmal bis Schritt 7 und mir natürlich die richtige CF Kernel Version versucht (CF-Root-SGS2_XX_OXA_KI3-42-v4.2-CWM4) um dann nochmal diese ROM via CWM zu flashen.

    Selbe Problem taucht auf... nur das Galaxy Bild mit Warndreieck... ich probiere es heute abend mal mit ner anderen rom und der Anleitung bis schritt 10, wenn es dann nicht klappt... tja bleibt dann wohl nur Litening :thumbdn:

    EDIT: Bei der Anleitung habe ich es übrigens erstmal mit der Gingerbread version versucht.

    EDIT2: Nachdem ich alle 10 Schritte erneut durchging und dann eine andere ROM probierte, scheint bisher alles reibungslos zu funktionieren.
     
    Zuletzt bearbeitet: 07.04.2012
  4. Bass-T., 07.04.2012 #4
    Bass-T.

    Bass-T. Android-Experte

    Beiträge:
    523
    Erhaltene Danke:
    273
    Registriert seit:
    10.10.2010
    Ohne die Anleitungen aus dem letzten Beitrag gelesen zu haben, hast du vor dem Flashen der Custom Rom einen Wipe eingebaut? Ansonsten wundert mich gar nichts...
     
  5. ROMSY, 07.04.2012 #5
    ROMSY

    ROMSY Threadstarter Erfahrener Benutzer

    Beiträge:
    195
    Erhaltene Danke:
    5
    Registriert seit:
    05.02.2011
    Verstehe ehrlich diese Sinnlose Frage (vom Kommi ganz zu schweigen) wenn das Thema schon als gelöst markiert worden ist...
    Eigentlich kann man den Thread auch schließen.
     
  6. Thoddü, 07.04.2012 #6
    Thoddü

    Thoddü Android-Guru

    Beiträge:
    3,450
    Erhaltene Danke:
    843
    Registriert seit:
    02.05.2011
    Phone:
    Xiaomi Redmi Note 2 Prime
    Du hast den Thread doch aufgemacht!?

    Die Leute wollen dir helfen und dann sowas...ich spar mir jetzt den Kommentar, um keine Verwarnung zu kassieren.

    Falls du zukünftig aber mal ein anderes Rom flashen willst, solltest du vielleicht auf die (mehr als berechtigte) Frage antworten...
     
  7. franc, 08.04.2012 #7
    franc

    franc Android-Lexikon

    Beiträge:
    1,223
    Erhaltene Danke:
    101
    Registriert seit:
    29.09.2011
    Phone:
    Samsung Galaxy S2
    Ja und welche andere ROM hast du dann genommen?
    Ist das nicht wesentlich, um zu erfahren wie du das Problem letztlich gelöst hast?
    Daran wird es ja wohl in allererster Linie gelegen haben, oder nicht?
     

Diese Seite empfehlen