1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem "Mein Standort" bei der Wetteranzeige

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von Android Mike, 17.04.2010.

  1. Android Mike, 17.04.2010 #1
    Android Mike

    Android Mike Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    Phone:
    Nexus S
    Guten Morgen allerseits!

    Ich bin mit der Einstiegsdroge Magic zu Android gekommen - jetzt bin ich auf den Legend umgestiegen.

    Sehr schönes und wertiges Gerät. Leider schaffe ich es nicht, das bei der Flip Uhr die Wetteranzeige funktioniert - es steht immer "Mein Standort" dort.

    Was ich schon gemacht habe: GPS ein, Pos Daten aktiviert.
    Wenn ich es analog zum Magic mache sprich aufs Wetter klicken, aufs "+" Klicken zum Hinzufügen, kommt beim Magic ja die Auswahlliste und das Icon: "Mein Standort" - das fehlt leider beim Legend.

    Kennt jemand eine Lösung?

    lg Michael
    HTC Legend und Apple iPhone leben in friedlicher Ko-Existenz :D
     
    Zuletzt bearbeitet: 17.04.2010
  2. milonga, 17.04.2010 #2
    milonga

    milonga Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    5
    Registriert seit:
    24.03.2010
    unter Einstellungen -> Ort -> Haken bei 'Wireless nutzen' setzen
    nun wird über die Funkzellenkennung der Ort synchronisiert...
    (WLAN/GPS muss dafür nicht aktiv sein)
     
    Android Mike bedankt sich.
  3. Android Mike, 17.04.2010 #3
    Android Mike

    Android Mike Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    Phone:
    Nexus S
    wie immer - das einfache hat Bestand - Danke ...
     
  4. manox, 17.04.2010 #4
    manox

    manox Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2010
    Bei mir funktioniert das leider nur per GPS, wenn ich nur "Wireless nutzen" anhake bleibt immer der alte Standort drin. Jemand eine Idee?
     
  5. Android Mike, 17.04.2010 #5
    Android Mike

    Android Mike Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    Phone:
    Nexus S
    einmal neustarten mit den neuen Einstellungen hat bei mir geholfen ....
     
    Zuletzt bearbeitet: 17.04.2010
  6. manox, 17.04.2010 #6
    manox

    manox Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2010
    ??? Irgendwie fehlt mir hier ein Verb im Satz ;)
     
  7. Android Mike, 17.04.2010 #7
    Android Mike

    Android Mike Threadstarter Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    Phone:
    Nexus S
    ich gebe dir ein "neustarten" ....
     
  8. manox, 17.04.2010 #8
    manox

    manox Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    14.04.2010
    Danke, hat auch bei mir geholfen.
     

Diese Seite empfehlen