1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit 2G beim ausschalten von Wlan

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von spence, 09.11.2010.

  1. spence, 09.11.2010 #1
    spence

    spence Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    7
    Registriert seit:
    09.02.2010
    Phone:
    Sony Xperia T
    Moin,
    seit heute habe ich ein eigentartiges Problem: Wenn ich Wlan ausschalte und auf meine mobile Internetverbindung umschalten will, bin ich nur "online" wenn ich UMTS/HSDPA (3g) eingestellt habe - wenn ich 2g, sprich grps, einschalte, bekomme ich keine Verbindung zum mobilen Netzwerk hin. Ich habe keine neuen Apps installiert, weder sonst noch irgendwelche Änderungen vorgenommen (habe APNdroid drauf, aber bisher noch nicht genutzt). Habe auch schon die APN auf Werkseinstellung zurückgesetzt, aber ohne Erfolg. Auch den Flugzeugmodus aktivieren/deaktivieren nützt nichts.
    Ich bin echt ratlos - kann mir bitte jemand helfen?

    Vielen Dank!

    EDIT: Handy komplett neustarten und Sim entfernen hat auch nichts gebracht.
     
    Zuletzt bearbeitet: 09.11.2010
  2. spence, 10.11.2010 #2
    spence

    spence Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    45
    Erhaltene Danke:
    7
    Registriert seit:
    09.02.2010
    Phone:
    Sony Xperia T
    Hatte bisher keiner dieses Problem?
     
  3. Matschi21, 10.11.2010 #3
    Matschi21

    Matschi21 Android-Experte

    Beiträge:
    844
    Erhaltene Danke:
    95
    Registriert seit:
    13.02.2010
    Phone:
    HTC Desire
    andere sim vom gleichen Provider oder mal nen anderen Provider probiert? evtl hat der Provider grad n Problem
     

Diese Seite empfehlen