1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit 3G Watchdog

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von sniperfu, 15.07.2011.

  1. sniperfu, 15.07.2011 #1
    sniperfu

    sniperfu Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Hallo ins Forum.

    Bin neu hier. Falls also ein ähnliches Thema schon existiert bitte ich das zu entschuldigen.
    Ich hab auf meinem SGS2 3G Watchdog installiert. Bei mir funktioniert der Anzeigebalken (ich nenne ihn mal so) jedoch nicht. Trotz Datenverkehr wird bei mir 0% Datenvolumen angezeigt. Der Balken bewegt sich quasi gar nicht. Habe die App schon deinstalliert und erneut installiert aber ohne Erfolg. Bei meinem Freund mit dem SGS1 läuft die App bestens.

    Habt ihr ne Idee was ich tun kann?


    Gruß
    Christian
     
  2. Deco, 15.07.2011 #2
    Deco

    Deco Android-Lexikon

    Beiträge:
    946
    Erhaltene Danke:
    154
    Registriert seit:
    12.07.2009
    vll in den App-Einstellungen von watchdog den update-intervall einstellen??


    mfg.
    Deco
     
  3. sniperfu, 15.07.2011 #3
    sniperfu

    sniperfu Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Updateintervall steht bei 30 Sekunden. Leider keine Anzeige des Volumens. :sad:
     
  4. Randall Flagg, 15.07.2011 #4
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Mal in den Einstellungen, unter Anwendung die Daten löschen,Cache leeren.
    Eigentlich funktioniert der Watchdog gut. Hab sogar zur Pro Version gegriffen.
    Mit dem S2 dem das aber nicht wirklich zu tun.

    Sent from my GT-I9100 using Tapatalk
     
  5. sniperfu, 15.07.2011 #5
    sniperfu

    sniperfu Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Hab ich auch bereits getan. Keine Veränderung. Der Balken bewegt sich überhaupt nicht. :-(
     
  6. presseonkel, 15.07.2011 #6
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    bitte das nächste Mal im richtigen Forum posten.
     
  7. sniperfu, 15.07.2011 #7
    sniperfu

    sniperfu Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Sorry das ich im falschen Forum gelandet bin.

    So, habe nochmals alle Einstellungen überprüft aber leider ergebnislos! Hat denn keiner ein ähnliches Problem mit Watchdog?
    Kann es denn eventuell daran liegen das ich teilweise die Tatenverbindung trenne wenn ich sie nicht benötige und Akku sparen will? Doch eigentlich nicht oder?

    Gruß Christian
     
    Zuletzt bearbeitet: 16.07.2011
  8. vally23, 16.07.2011 #8
    vally23

    vally23 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    19.06.2011
    Nein glaub nicht, weil bei mir funkioniert er auch prima obwohl jucedefender periodisch die verbibdung des 3G Netzes trennt...


    Sent from my GT-I9100 using Tapatalk
     
  9. sniperfu, 16.07.2011 #9
    sniperfu

    sniperfu Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Ich habe das Problem gelöst.

    Thread kann geschlossen werden.
     
  10. jna

    jna Ehrenmitglied

    Beiträge:
    7,398
    Erhaltene Danke:
    1,299
    Registriert seit:
    28.01.2011
    Und verrätst Du, wie Du's gelöst hast?
     
  11. backs, 28.07.2011 #11
    backs

    backs Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2010
    hab das gleiche problem,
    möchte es auch gerne wissen
    danke
     
  12. suuper, 08.11.2011 #12
    suuper

    suuper Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    0
    Registriert seit:
    08.11.2011
    Habe auch das Problem.
    Wie habt ihr es gelöst?
    Danke für Eure Antwort.
     

Diese Seite empfehlen