1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit akku, eigenbauproblem

Dieses Thema im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum" wurde erstellt von CT-163, 09.10.2011.

  1. CT-163, 09.10.2011 #1
    CT-163

    CT-163 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    310
    Erhaltene Danke:
    5
    Registriert seit:
    19.02.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Hatte ein SE x10mini bekommen und der akku hielt nichtmal 2 stunden. Hatte mich dann entschlossen, da es nur ein spaßhandy war den akku auszubaun und einen angeblichen "3500mAh" motorola defy akku einzubauen. Dachte mir ihn dann irgendwie auf dem akkudeckel aussen zu befestigen, hat dann auch alles geklappt, seitdem geht der market nichtmehr und alle apps die internet benötigen (facebook, androidhilfe, maps...) nichtmehr, bis auf tuneIn. hatte vorher die neuste firmware geflasht(denke es war froyo oder eclir. und das haputsächliche problem der akku läd nicht. es funktioniert mit vollem akku ganz normal, akku anzeige geht auch, nur bis er leer is, gehts aus und man kann ihn nicht laden, nur ausgebaut in einem akkuladegerät.
    habe auch ein grünes kabel am anschluss für den akku übrig, den ich nicht so richtig weis wo ich ihn anschliesen soll.

    Bilder vom anschluss mit den 3 drähten (schwarz, rot, grün) und dem akku
     

    Anhänge:

  2. Speea, 09.10.2011 #2
    Speea

    Speea Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    86
    Registriert seit:
    05.07.2011
    Das arme handy D:
    Warum hast du die nicht einfach ein sparsames system aufgespielt ? musst man das handy direkt auseinander nehmen ?
     
  3. stef9000, 09.10.2011 #3
    stef9000

    stef9000 Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    46
    Registriert seit:
    17.09.2010
  4. CT-163, 12.10.2011 #4
    CT-163

    CT-163 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    310
    Erhaltene Danke:
    5
    Registriert seit:
    19.02.2011
    Phone:
    Samsung Galaxy S5 (G900)
    @steff9000
    ich versteh schon garnichts mehr, weil ich die ganzen beiträge auf deiner seite gelesen hab und die mich jetzt noch mehr verwirrt haben.
     
  5. stef9000, 12.10.2011 #5
    stef9000

    stef9000 Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    46
    Registriert seit:
    17.09.2010
    :) das prob hatte ich im ersten moment auch
    aber mal grob zusammen gefast benötigt die ladeeinheit im handy den 3. pin
    je nach hersteller und akkutyp ist das aber leider unterschiedlich
    meist aber um die temperatur des akku zu bestimmen
    wenn der akku zu kalt oder zu heiß ist wird der akku nicht geladen
    da du den 3. pin nicht belegt hast ist der widerstand gegen unendlich und da kann es sein das das handy denkt der akku kocht
    wenn der wiederstand wiederrum zu klein ist denkt das handy der akku ist viel zu kalt zum laden
    du kannst nun nur mal eins machen miss den wieder stand vom 3. pin gegen minus vom orginal akku
    und dann vom anderen
    wenn das annähernd gleich ist bei gleicher temperatur
    würd ich den 3. pin einfach mal mit anklemmen wenn nicht kannste das laden am handy vergessen
    da das handy falsche wertet annimmt und im schlimmsten fall den akku schrottet

    edit:

    scheint ja das du bastelst :)
    und das handy nicht mehr sonderlich mobil sein soll

    du hast ja drei kabel aus dem handy
    minus und den 3. pin am orginal akku anklemmen
    und den minus und den plus am anderen
    dann wertet das handy den orginal aus und läd den anderen
    so zumindest die theorie
     
    Zuletzt bearbeitet: 12.10.2011
  6. CT-163, 13.10.2011 #6
    CT-163

    CT-163 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    310
    Erhaltene Danke:
    5
    Registriert seit:
    19.02.2011
    Phone:
    Samsung Galaxy S5 (G900)
    die idee is super, jedoch wirds nichts funktionieren, da man keinen widerstand mit nur einem pin messen kann, also müsste ich schon noch den minus mit an den alten hängen, und 2. hab ich die kabel einfach mal aus dem alten akku ausgerissen =( und somit weis ich nichmehr wo die hinsolln. hab den akku zwar dann zerlegt und betrachtet, aber keine idee, da genau an den lötpunkten ausgerissen. hatte auch schon die idee plus und minus(rot+schwarz) an ein autoladegerät mit 5v zu klemmen. hat auch geklappt und das handy zeigte mir dann immer 100% akku an, ging aber dann immer nach einer zeit aus. weis nicht warum, denke mal das ladeteil liefert nicht genug strom, oder die spannung is zu hoch da max. glaub 4,3V ein voller akku hat
     
  7. stef9000, 16.10.2011 #7
    stef9000

    stef9000 Erfahrener Benutzer

    Beiträge:
    173
    Erhaltene Danke:
    46
    Registriert seit:
    17.09.2010
    das mit dem minus und 3 pin hatte ich aber auch geschrieben :)
    mir schwirren noch nen paar ideen im kopf rum
    aber was hast du dann genau mit dem händy noch vor
    soll es noch mobil sein oder willst du es irgentwo fest einbauen oder ....?

    mit nem voltmeter sollteste selbst wenn der akku schon fast tot ist die 3 anschlüsse bestimmen können vom orginal akku
    hab leider bis jetzt auch nur bilder gefunden wo alles abgeklebt ist
     
  8. CT-163, 17.10.2011 #8
    CT-163

    CT-163 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    310
    Erhaltene Danke:
    5
    Registriert seit:
    19.02.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Wie gesagt, ich weis nicht wo ich beim alten akku die messspitzen ansetzen soll, da die kabel ja abgerissen sind. Da sind viele kontakte auf der ladeplatine die es sein könnten...

    Gesendet mit der Android-Hilfe.de-App
     
  9. Speea, 17.10.2011 #9
    Speea

    Speea Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    86
    Registriert seit:
    05.07.2011
    Mal gegooglet? , platinen verkauf o.ä meist sind beschreibungen dabei d.h welche stelle für was ist.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. handy akku plus minus