1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Akkuanzeige

Dieses Thema im Forum "Asus Eee Pad Transformer Prime TF201 Forum" wurde erstellt von Shizora, 20.01.2012.

  1. Shizora, 20.01.2012 #1
    Shizora

    Shizora Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    23.12.2010
    Hallo, ich habe ein nervig es Problem mit der Akku Anzeige. Die steht nämlich ganz willkürlich auf einmal auf 0% mit einem roten Ausrufezeichen drinn. Vier Stunden später steht dann wieder 70% drinn. Hat einer nie Idee wie man das fixen kann?

    [​IMG]
     
  2. Blarok, 20.01.2012 #2
    Blarok

    Blarok Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    203
    Registriert seit:
    12.12.2011
    Nicht die leiseste ahnung sry... hast du schonmal Neustarts und Resets versucht?

    Edit: Halt, hab doch ne Idee, wie lange hast du dein Prime denn schon, und was hast du gemacht nachdem du es ausgepackt hast? Hast du erst daran rumgespielt bis es ganz leer war oder haste direkt geladen?

    Und welche Firmware Version hast du mit Android 4.0.3?
    Dann wäre noch interessant zu wissen ob du eine Docking Tastatur benutzt (hast) und welche Firmware diese hat.

    Bei sowas immer ein Paar Infos mitliefern, das hilft bei der Problembewältigung!
     
    Zuletzt bearbeitet: 20.01.2012
    Shizora bedankt sich.
  3. Shizora, 20.01.2012 #3
    Shizora

    Shizora Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    23.12.2010
    Habe das Prime jetzt zwei Wochen. Als ich es ausgepackt habe, habe ich erst ein bisschen dann Rum gespielt, allerdings nicht solange bis der Akku komplett leer war. Das Problem habe ich seit ich es das erste mal angemacht habe. Das Dock musste morgen erst kommen.

    Kernel 2.6.39.4
    Firmware 4.0.3

    Aber wie gesagt, ich habe schon immer diesen Bug. Habe sogar schon versucht mit BatteryCalibration versucht das Problem zu beheben, leider ohne Erfolg.
    Nach dem ICS Update habe ich das Prime auch schon auf Werkseinstellung zurück gesetzt... hat auch nix gebracht.
     
    Zuletzt bearbeitet: 20.01.2012
  4. Blarok, 21.01.2012 #4
    Blarok

    Blarok Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    203
    Registriert seit:
    12.12.2011
    Wenn du mit Honeycomb schon dieses Problem hattest, würde ich schwer davon ausgehen das das Akkumanagement deines Prime fehlerhaft ist.
    Die Kernel Version müsste zwischenzeitlich auch geupdatet worden sein, wenn dabei das Problem nicht behoben wurde sitzt es wahrscheinlich so tief, dass nur eine komplett neue Firmware oder sogar ein Austausch irgend eines Chips im Prime Abhilfe schaffen würde (ein fehlerhafter Chip entspräche einem Totalschaden, es kommt dann also auf den Müll oder das Mainboard wird ersetzt).
    Ich empfehle dir dein Prime zurückzusenden, wenn es schon zuspät für einen Tausch im Rahmen des 14 Tägigen Rückgaberechtes ist (bei Amazon 30 Tage), kannst du auf jeden Fall noch von deiner Garantie gebrauch machen.
    Du solltest das auf jeden Fall sofort machen bevor du Rootest oder mit neuem Kernel an der Softwarekonfiguration deines Prime etwas veränderst, sonst sagt Asus du hättest das Problem verursacht. Außerdem deine Chancen, das ein neuer Kernel hilft nur 50:50, weil keiner sicher weiß ob der Kernel für das Akkumanagement zuständig ist oder nicht.

    Wenn du dein Prime nicht einsendest, wird der Bug früher oder später dazu führen, dass der LiPo Akku an Leistung verliert, vllt geht er auch ganz kaputt. Im allerschlimmsten Fall würde das Akkumanagement des Tablets auch den Akku im Tastaturdock zerstören.
     
    Zuletzt bearbeitet: 21.01.2012
  5. Shizora, 21.01.2012 #5
    Shizora

    Shizora Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    23.12.2010
    Oha das hört sich aber nicht gut an! Ich habe mein Prime bereits gerootet. Zumindest vor dem letzten (GPS) Update. Mit dem neuen Update wurde der Root seitens Asus ja wieder entfernt, ist es trotzdem nachvollziehbar?
     
  6. Blarok, 21.01.2012 #6
    Blarok

    Blarok Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    203
    Registriert seit:
    12.12.2011
    Wahrscheinlich ist es nachvollziehbar für Asus, da eine Rücksetzung auf Werkseinstellungen oder eine Rootentfernung durch ein Softwareupdate nicht zwingend die Logdateien deines Prime beeinflussen muss. An diese kommst du mit Root aber idr herran und kannst sie mit etwas Aufwand vllt löschen.

    Ich würd dir empfehlen diesbezüglich mal im entsprechenden Unterforum nachzufragen da ich nochnicht allzuviel Ahnung von Softwarefragen bei Android habe.
    Die leute die sich mit Kernels und Root auskennen, werden dir da sicher besser helfen können als ich!

    Edit: Die Frage ist natürlich auch, ob Asus sich die mühe macht bei allen Rücksendungen den Log zu durchforsten...
     
  7. delpiero223, 21.01.2012 #7
    delpiero223

    delpiero223 Ehrenmitglied

    Beiträge:
    9,410
    Erhaltene Danke:
    2,791
    Registriert seit:
    29.03.2011
    Phone:
    Note 4
    Oder erst Recht die Händler...

    Gesendet von meinem GT-I9100 mit Tapatalk
     

Diese Seite empfehlen