1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Android 2.2

Dieses Thema im Forum "HTC HD2 Forum" wurde erstellt von jayjay1991, 12.01.2011.

  1. jayjay1991, 12.01.2011 #1
    jayjay1991

    jayjay1991 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Guten tag,

    erstmal möchte ich erwähnen das ich neu hier im Forum bin =).

    Zu meinem Problem. Ich hatte gestern Android von Frojo HD 3.6 auf meinem HD 2 gepackt eigentlich lief alles gut und schnell nur gab es dort die Kamera Funktion nicht. Dann habe ich mir 4.6 von FRojo draufgepackt , da war zwar die Kamera Funktion und alles andere nur läuft das alles sehr sehr langsam bin sehr unzufrieden woran kann das liegen?

    Zu meiner zweiten frage. Ich hatte am anfang 1.42 version und hab das auf 2.08HSPL umgeändert musste ich eventuell auf 1.42HSPL machen könnte das der Grund sein warum das so langsam ist?
     
  2. Toorop, 12.01.2011 #2
    Toorop

    Toorop Fortgeschrittenes Mitglied

    Beiträge:
    345
    Erhaltene Danke:
    52
    Registriert seit:
    19.01.2010
    Phone:
    HTC Desire HD
    Du bist hier im völlig falschen Forum!
     
  3. segelfreund, 12.01.2011 #3
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Verschoben in den HTC HD2 Bereich
     
  4. heimi, 12.01.2011 #4
    heimi

    heimi Fortgeschrittenes Mitglied

    Beiträge:
    283
    Erhaltene Danke:
    48
    Registriert seit:
    10.07.2009
  5. medikopter, 13.01.2011 #5
    medikopter

    medikopter Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    69
    Registriert seit:
    23.02.2009
    Phone:
    Samsung Galaxy S3
    Tablet:
    Samsung Galaxy Tab 2
    Nein du musst beim HSPL 2.08 bleiben!
     
  6. jayjay1991, 13.01.2011 #6
    jayjay1991

    jayjay1991 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    @heimi Ich will ja nicht wählerisch klingen nur dieses Cygenmod hatte ich und der style davon gefällt mir gar nicht ist sehr schlicht. Der Lief zwar am anafng nicht stabil ist beim pin eingabe immer abgestüzt ging danach aber wieder.

    @medikopter
    Wieso eigentlich bei HSPL könntest du mir das erklären. Als ich 1.42 HSPL draufhatte ging zwar die kamera bei der 3.2 Version nicht lief aber super schnell das lag aber wohl nicht daran das ich 1.42 hatte oder?
     
  7. medikopter, 13.01.2011 #7
    medikopter

    medikopter Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    69
    Registriert seit:
    23.02.2009
    Phone:
    Samsung Galaxy S3
    Tablet:
    Samsung Galaxy Tab 2
    Welche Version von Android hast du eigentlich drauf?
    NAND oder SD Methode?
     
  8. jayjay1991, 13.01.2011 #8
    jayjay1991

    jayjay1991 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Also wie gesagt am anfang hatte ivh 3.6 Frojo HD die war zwar ziemlich schelcht aber Kamera Funktion war net drauf da hatte ich auch 1.42 HSPL

    Dann habe ich mit 2.08 HSPL und neue Frojo HD also 4.6 der hatte so ziemlich alles war aber ziemlich lahm und hing manchmal. UNd ich habe die SD Methode benutzt also android ordner einfach in Speichkarte. Das war ziemlich leicht deshalb hatte ich mich für die Methode entschieden.
     
  9. medikopter, 13.01.2011 #9
    medikopter

    medikopter Fortgeschrittenes Mitglied

    Beiträge:
    375
    Erhaltene Danke:
    69
    Registriert seit:
    23.02.2009
    Phone:
    Samsung Galaxy S3
    Tablet:
    Samsung Galaxy Tab 2
    Für diese Methode brauchst du generell kein HSPL flashen es läuft auch mit der original WindowsMobil Rom.
    Eigentlich würde ich das ausschließen, es ist bei manchen Roms das die nach einer gewissen zeit immer langsamer werden.
    Einfach mal ne neue ausprobieren oder neu draufziehen, es gibt ja genug backup tools
     
  10. jayjay1991, 14.01.2011 #10
    jayjay1991

    jayjay1991 Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    12.01.2011
    Ich habe wiedermal die 2.08HSPL version gepackt aber diesmal beim flashen habe ich die Radioe 2.15.50 genommen und nicht die alte Version. Jetzt läuft das Handy super schnell und hat sogar noch die Kamera funktion. Das einzige was mich bisschen stört ist wenn ich auf Tasten entsperre knopf drücke dauert das ein wenig bist das StartBildschirm erscheit ist das bei jeden so?

    Und meine letze frage. Ich hatte ja Internet Base Flat konnte irgendwie nicht ins internet. Hab das jetzt versucht und das klappt auch einwandfrei. Das ist jetzt mein Internet Flat und nicht mit GPRS oder? Nicht das ich am ende des Monat dann richtig blechen muss :D Wo kann ich das eigentlich sehen ob ich durchs Flat reingehe oder GPRS?
     

Diese Seite empfehlen