1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit automatischen Sync

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von marcibet, 17.11.2009.

  1. marcibet, 17.11.2009 #1
    marcibet

    marcibet Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    17.11.2009
    Hi,

    Ich habe mir vor einer Woche das HTC Magic geholt. Ich bin sehr zufrieden, alles funktioniert eigentlich wie gewollt. Sachen wie rooten oder so brauch ich nicht,mir reichen die Google Apps und paar Dinge aus dem App Store - dementsprechend kenn ich mich mit so Dingen auch gar net aus.

    Gestern hatte ich plötzlich das Problem, dass keine neuen Mails mehr von gmail gesynt wurden. Weder automatisch noch manuell. Wenn ich es manuell mit klick auf "Aktualisieren" versucht habe ist immer die App abgestürzt.

    Durch recherchieren fand ich heraus dass man in so einem Fall unter Einstellungen -> Anwendungen die Dateien bei GMail löschen soll. Leider hat dies nichts gebracht.

    Ich habe dann noch gelesen man soll auch die Dateien in "Speicherplatz bei Google" oder so ähnlich löschen soll. Als ich das gemacht habe und GMail erneut starten wollte, hat mich die App wieder nach E-Mail und Passwort gefragt. Ich hab die Daten erneut eingeben - und plötzlich hat das Abrufen von E-Mails wieder funktioniert.

    Leider jedoch nur manuell. Sync ist aktiviert, wenn ich mir eine Testmail schicke passiert jedoch gar nix (keine Benachrichtigung und auch nicht in GMail sichtbar). Wenn ich jedoch Menü -> Aktualisieren mache kommt die Mail sofort herein.

    Hat jemand eine Idee was hier los ist? Sync und auch die Benachrichtigungen inkl. Vibrieren sind aktiv!

    Danke!
     
  2. marcibet, 18.11.2009 #2
    marcibet

    marcibet Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    17.11.2009
    Update in dieser Sache: Ich habe gestern weil gar nix mehr geholfen hat einen Hardreset gemacht, alle Apps neu installiert und alles neu eingerichtet. Automatischer E-Mail sync hat wieder super funktioniert.

    Bis heute um 11:13 die letzte E-Mail gesynct wurde - ab diesem Zeitpunkt muss ich wieder manuell machen.

    Ich verstehe das nicht... ich habe nichts geändert heute vormittag. Kann ja nicht sein dass man ein google Handy jeden Tag resetten muss damit die Google mails automatisch gesynct werden???

    Weiters ist ein "Sideeffekt" dieses Problems dass ich keine Apps mehr aus dem Store runterladen kann. Das Problem scheint mit dem anderem Problem einher zu gehen. Wenn ich bei einer App auf "Installieren" gehe kommt nur "Download wird gestartet..." - und diese Message bleibt dann auch so stehen - ohne fortschritt. War gestern das gleiche. Nach dem Reset hats eben bis heute 11:00 funktioniert.

    :(((((((((((((

    :(

    Help help!

    Edit: mit 3G funkitioniert es. Problem liegt an WLAN!? Aber es is ja bis 11:00 gegangen? Wie kann das sein?
     
    Zuletzt bearbeitet: 18.11.2009
  3. skippe1988, 18.11.2009 #3
    skippe1988

    skippe1988 Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2009
    Kann das bestätigen ich habe das gleiche Problem mit dem e-mal sync.habe auch gemerkt das sich meine Programmevom Markt nicht aktualisieren (oben in der leiste).

    Gruzz skippe
     
  4. marcibet, 19.11.2009 #4
    marcibet

    marcibet Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    17.11.2009
    Die Sache schaut so aus, dass oben genannte Dinge nur bei mir im Firmennetzwerk (WLAN) nicht funktionieren. Daheim WLAN und 3G kein Problem.

    Kann es sein dass ich bei unserer Firmenfirewall vom Admin Ports öffnen lassen muss? Normales surfen geht allerdings einwandfrei.
     
  5. skippe1988, 19.11.2009 #5
    skippe1988

    skippe1988 Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2009
    Also ich nutze kein wlan und habe das Problem...allerdings habe ich vorhin mal den Rechner an geworfen und bei googlemail einfach mal meinen gmx acount aus der Auto synchron.geworfen und wieder eingefügt und siehe da bis jetzt funzt es...mal sehen wie lange -.-


    Gruzz
     

Diese Seite empfehlen