1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit bestimmtem WLAN-Router

Dieses Thema im Forum "Huawei Ideos X3 (U8510) Forum" wurde erstellt von Klausens, 21.10.2011.

  1. Klausens, 21.10.2011 #1
    Klausens

    Klausens Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    21.10.2011
    Hallo,

    ich kann mit meinem X3 bei einem bestimmten WLAN-ROuter keine Verbindung ins Netz herstellen.
    Gesichert ist er mit WEP.
    Eigentlich verhält sich alles normal. Er findet das Netz, bezieht eine IP-Adresse und ist laut Anzeige auch verbunden, aber kein Programm kann damit ins Netz.

    Alle anderen Endgeräte funktionieren mit dem Router und das X3 funktioniert auch mit allen anderen Routern.

    Ist irgendeine Kombination von X3 und WLAN bekannt, die sich nicht verträgt?
    (Verschlüsselung, Channel, Marke, ... ?)
     
  2. TSC Yoda, 21.10.2011 #2
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,950
    Erhaltene Danke:
    20,436
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Du, da gibts viele mögliche Fehlerursachen...

    -Router neu starten (als Erstes)
    -Im Router nachschauen, ob Mischbetrieb ein oder aus ist, evtl. umschalten
    -Im Router schauen, ob die zugewiesene IP evtl. durch die Firewall gesperrt ist
    -probehalber mal ne feste IP vergeben oder die IP vom Router vergeben lassen, je nachdem was aktuell geschaltet ist
    -das X3 mal neu starten (kein Quick-start)
    -...

    Ich glaube, dass man das X3 mit so ziemlich allen Routern befeuern kann.



    Gruß
    Markus
     
  3. Roxy, 21.10.2011 #3
    Roxy

    Roxy Moderator Team-Mitglied

    Beiträge:
    6,375
    Erhaltene Danke:
    6,477
    Registriert seit:
    11.12.2010
    Hi,ist die mac adressfilterung ein oder ausgeschaltet?
    Sind im passwort irgendwelche sonderzeichen enthalten wie zbs./)@"`= usw.?
     
  4. TSC Yoda, 21.10.2011 #4
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,950
    Erhaltene Danke:
    20,436
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Na ja, wenn er sich laut Display einbucht und die Anzeige da ist, kanns nicht an der MAC-Adresse oder dem Password liegen... ;)



    Gruß
    Markus
     

Diese Seite empfehlen