1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit Browser - Anmeldung

Dieses Thema im Forum "Android Allgemein" wurde erstellt von Reeka, 05.04.2009.

  1. Reeka, 05.04.2009 #1
    Reeka

    Reeka Threadstarter Gast

    Hallo zusammen,

    ich habe folgendes Problem. Wenn ich den nativen Browser vom G1 benutze und mich auf einer Seite mit meinem Benutzernamen und Passwort anmelden möchte, z.B. bei Google, öffnet der Browser die Seite nicht, sonder lädt nur kurz und zeigt oben links den Sicherheitsschlüssel an.

    Das Problem ist plötzlich aufgetreten, so weit ich weiß habe ich nichts direkt verstellt. Ich habe mal Steel zu Testzwecken installiert und irgendwie hab ich das Gefühl, dass das seit dem so ist.

    Achja mit Steel kann ich mich auf jeder Seite anmelden, liegt also nicht am Provider...

    Hoffe mir kann jeman helfen ;-)

    Danke schon mal

    Gruß

    Reeka
     
  2. g-man, 06.04.2009 #2
    g-man

    g-man Android-Experte

    Beiträge:
    546
    Erhaltene Danke:
    28
    Registriert seit:
    06.02.2009
    Sag doch einfach mal die Seite, dann kann ich mich zu testzwecken mal einloggen

    so on
    g-man
     
  3. DevilX, 06.04.2009 #3
    DevilX

    DevilX Android-Experte

    Beiträge:
    701
    Erhaltene Danke:
    35
    Registriert seit:
    04.04.2009
    Ich habe das gleiche Problem bei dem Wlan in unserer FH.

    Ich muss im Browser auf so was wie nen akzeptieren Knopf drücken damit der Login kommt, und das klappt nicht.
    Könnte gut sein das das Problem seit der Installation von Steel besteht, es ging auf jeden fall schon mal im Original Browser.
     
  4. Reeka, 06.04.2009 #4
    Reeka

    Reeka Threadstarter Gast

    also zunächst ist es bei jeder Seite wo ich mich anmelden muss...

    aber z.B. www.googlemail.com klappt schon nicht -.-

    wlan konnte ich leider nocht nicht testen, da ich zurzeit auf lehrgang bin und es hier kein wlan gibt. Kanns zurzeit nur mit meinem Provider testen, aber daran kanns nicht liegen, da es über Steel funktioniert Oo

    und es hat auf jeden fall mal mit dem normalen Browser funktioniert...
     
  5. DevilX, 06.04.2009 #5
    DevilX

    DevilX Android-Experte

    Beiträge:
    701
    Erhaltene Danke:
    35
    Registriert seit:
    04.04.2009
    Kann ich bestätigen mit Steel klappt es mit Google Mail mit dem Normalen Browser nicht.

    EDIT:
    Bei mir kam immer die aufforderung den Browser zu wählen mit dem er die Aktion ausführen soll, hab da nun standartmäßig den normalerweise ausgewählt nun scheint es zumindest bei Googlemail zu gehen.
    Ob das für mein FH Problem geholfen hat kann ich erst morgen testen.
     
    Zuletzt bearbeitet: 06.04.2009
  6. magnummandel, 06.04.2009 #6
    magnummandel

    magnummandel Android-Experte

    Beiträge:
    735
    Erhaltene Danke:
    46
    Registriert seit:
    05.02.2009
    Bei euch an der FH brauchst du doch bestimmt einen VPN-client, oder? Da gibts meines Wissens nach noch nix sinnvolles für Android, oder täusch ich mich da?
     
  7. Bleach93, 06.04.2009 #7
    Bleach93

    Bleach93 Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    1
    Registriert seit:
    04.04.2009
    Welchen Browser findet ihr generell eigentlich am besten? Von der Stabilität und Benutzung her?

    Kann mich nämlich nicht entscheiden :/
     
  8. Reeka, 07.04.2009 #8
    Reeka

    Reeka Threadstarter Gast

    das kuriose is, dass es bei nem kollegen über den normalen Browser ohne Probleme geht. Einzige Unterschied zwischen unseren beiden G1s is, dass er kein Steel hat und T-Mobile als Provider.

    Hab alle Einstellungen abgeglichen, falls man mal irgendwo wieder gespielt hat und irgendwas ausversehen geändert hat ;-)

    Probier das gleich mal mit dem ausführen aus, vielleicht hilft das ja...
     
  9. mak, 07.04.2009 #9
    mak

    mak Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    7
    Registriert seit:
    13.01.2009
    Hatte das oben beschriebene Problem auch.
    Seit ich Steel installiert hatte, wollte er bei Login bei GMX oder WEB.de
    immer wissen, welchen Browser er benutzen soll und egal was ich ausgewählt hatte, oder mit welchem Browser ich vorher unterwegs war, er loggte mich
    nicht ein....
    Habe daher Steel wieder runtergeschmissen und seitdem keine Probleme mehr.
    Habe auch keine soo großen Vorteile von Steel gesehen, außer der stufenlosen
    Größen- Änderung und dem anderen Design.
     
  10. DevilX, 07.04.2009 #10
    DevilX

    DevilX Android-Experte

    Beiträge:
    701
    Erhaltene Danke:
    35
    Registriert seit:
    04.04.2009
    Also ich habe das Problem in den Griff bekommen und habe Steel noch drauf.
    Login geht überall wieder auch in der FH (nein kein VPN)..
    Ich habe..
    1. Bei der Abfrage die immer mal wieder kam mit welchem Browser die Aktion aufgeführt werden soll, fest auf den Normalen Browser gestellt.
    2. Mal alles was so ging im Browser gelöscht, also Cookies gespeicherte Passwörter etc, und auf Standard zurückgesetzt seitdem klappt es auch in der FH.
     
  11. Reeka, 08.04.2009 #11
    Reeka

    Reeka Threadstarter Gast

    Erstmal danke!! Hat z.T. geklappt, kann mich jetzt auf seiten wie diese oder gmx einloggen.

    Aber auf www.googlemail.com komm ich immer noch nich...

    Auch bei amazon, kann ich nicht auf mein benutzerkonto. Vll liegt es ja echt am provider (O2)

    Naja mal schauen was sich noch ergibt
     

Diese Seite empfehlen