1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. educky, 23.03.2010 #1
    educky

    educky Threadstarter Android-Experte

    ich habe jetzt die 2.1 Build 2.31 drauf und Probleme mit CoPilot im Landscape Modus und zwar schaut das ganz so aus
    [​IMG]

    Hochkannt ist alles Normal
    [​IMG]

    hat noch jemand diese Problem?
    CoPilot wurde auch schon neu installiert incl. SD Karten Ordner usw.....
     

    Anhänge:

    Zuletzt bearbeitet: 23.03.2010
  2. KisteBier, 23.03.2010 #2
    KisteBier

    KisteBier Android-Lexikon

    im navi-forum gab´s noch jemanden mit dem problem und hier hatte auch schon einer was dazu geschrieben, glaub ich.
    ich nehm an, daß alk die app erst noch für 2.1 umarbeiten muß.. wird wohl noch etwas dauern, da ich nicht glaube, daß die schon die 2.1 von moto zum testen haben und daher warten müssen, bis sie raus ist.
     
  3. educky, 23.03.2010 #3
    educky

    educky Threadstarter Android-Experte

    auf meinem Hero mit 2.1 läuft es auch im Landscape und mit der build 2.28 läuft es ja auch
    ist also kein Android 2.1 Problem
     
    Zuletzt bearbeitet: 23.03.2010
  4. he_stheone64, 23.03.2010 #4
    he_stheone64

    he_stheone64 Android-Ikone

    Habe das gleiche Problem, ebenfalls die todschicken Designer Streifen im Landscape.
     
  5. abednego, 23.03.2010 #5
    abednego

    abednego Neuer Benutzer

    Ich schließe mich der problemhabenden Fraktion an (gleiche Symptome). Für den Nexus haben die das Copilot anpassen müssen, ich denke das hat was mit 2.1 und Auflösung zu tun. Ich hab den Leuten von Alk mal debugging Dienste angeboten, gehe aber nicht davon aus, dass sie das annehmen werden. Kommt Zeit, kommt offizielles Update im Absatzbereich, kommt Fix.

    Das wird schon. So lange muss ich mit dem Auto wohl auf 2 Rädern fahren...
     
  6. educky, 23.03.2010 #6
    educky

    educky Threadstarter Android-Experte

    dann muß aber Motorola was am Landscape zwischen der Build 2.28 und der Build 2.31 geändert haben
    ich nutze dann halt Mobile Maps 10 oder MotoNav...
     
  7. he_stheone64, 23.03.2010 #7
    he_stheone64

    he_stheone64 Android-Ikone

    Ich hab es schon runter geschmissen, Sygic is eh mein Liebling...
     
  8. KisteBier, 23.03.2010 #8
    KisteBier

    KisteBier Android-Lexikon

    nuja, es sieht schon aus, als ob´s einfach ein problem mit der auflösung wäre. man sieht ja, daß das bild verzerrt dargestellt wird...
     
  9. educky, 23.03.2010 #9
    educky

    educky Threadstarter Android-Experte

    mal eine andere idee, habt ihr alle denn Helix Launcher zu laufen?
    ich kann es nicht testen ob es mit dem Standard Moto 2.1 Launcher auch auftritt
    hab leider denn Helix gegen denn Standard Launcher getauscht
     
  10. he_stheone64, 23.03.2010 #10
    he_stheone64

    he_stheone64 Android-Ikone

    Habe auch Helix drauf, sorry...
     
  11. Zaphod, 24.03.2010 #11
    Zaphod

    Zaphod Android-Hilfe.de Mitglied

    Ich hab den standard launcher drauf, und bei mir siehts genauso aus...
     
  12. educky, 24.03.2010 #12
    educky

    educky Threadstarter Android-Experte

    ok, dann liegt es daran schon mal nicht
     
  13. Gonz, 24.03.2010 #13
    Gonz

    Gonz Fortgeschrittenes Mitglied

    gut zu wissen, dann werd ich mit 2.1 wohl warten bis ihr grünes licht gebt ;)
     
  14. Q-Phone, 24.03.2010 #14
    Q-Phone

    Q-Phone Android-Hilfe.de Mitglied

    Selbes Problem bei mir - 2.1er-Root, Standard Launcher.

    @abednego
    Des mechd i seng :D
    (zu Hochdeutsch: Das möchte ich sehen!)
     
  15. educky, 25.03.2010 #15
    educky

    educky Threadstarter Android-Experte

    so recht scheint das Problem ALK nicht zu interessieren, die antworten nicht auf Email s
     
  16. hanschke, 25.03.2010 #16
    hanschke

    hanschke Gast

    da 2.1 noch nicht öffentlich ist denke ich geht denen das auch am arsch vorbei.
     
  17. educky, 25.03.2010 #17
    educky

    educky Threadstarter Android-Experte

    wieso soll die noch nicht öffentlich sein? nur weil die build 2.31 in Deutschland noch nicht erhältlich ist :rolleyes:
    die sollen mal froh sein das sowas frühzeitig erkannt wird....
     
  18. obicom, 28.03.2010 #18
    obicom

    obicom Android-Experte

    Kann das bei mir mit der Copilot Version Build 606 unter 2.1_31 und standard Launcher bestätigen. Wäre für jede Info bzw. Patch dankbar .. den nur im Hochformat macht das nicht wirklich Spaß. Mal schauen wem der schwarze Peter zugeschoben wird, ALK oder der Moto Android Version und wer sich früher oder später für einen Patch verantwortlich sieht.
     
  19. day68, 29.03.2010 #19
    day68

    day68 Android-Hilfe.de Mitglied

    Sei froh dass Hochformat bei dir geht, der Modus funktioniert bei mir leider auch nicht, da ich dort gar nicht erst reinkomme :/

    Eine Mail habe ich ALK auch schon geschickt, aus den angegebenen 24 stunden sind bisher aber schon 5 Tage geworden und eine Antwort ist noch nicht in Sicht.
     
  20. KisteBier, 29.03.2010 #20
    KisteBier

    KisteBier Android-Lexikon

    @obicom
    welcher schwarze peter? android 2.1 wurde eben so verändert, daß probleme mit manchen apps entstehen. die hersteller werden sicher darauf reagieren, aber auch die brauchen eben zeit. sowas zieht niemand mal eben aus´m hut :)

    bisher hat alk immer relativ schnell auf bekannt gewordene probleme reagiert. falls sie auf das deutsche release warten, wäre das verständlich - schließlich werden wir allem anschein nach .34 erhalten, während rest-eu .31 hat. oder investiert IHR in eine teure entwicklung, die sich am ende als sinn-/nutzlos herausstellen könnte? jede firma muß heutzutage auf wirtschaftlichkeit achten und ich würde im leben nicht auf etwas hin entwickeln, das dann wahrscheinlich so nicht mal erscheint........ ^^

    eine gewisse geduld müßt ihr wohl erübrigen. gemessen an der tatsache, daß ihr 2.1 normalerweise noch gar nicht haben könnt, find ich´s auch vermessen, alk oder sonstwem hier die schuld an eurer misslage zuschieben zu wollen. es steht euch ja schließlich frei, weiterhin 2.0.1 zu nutzen, da läuft´s schließlich sauber ;)

    und nein, das is kein angriff gegen wen auch immer!! nur der aufruf, die sache mal aus dieser sicht zu betrachten.
    und daß von alk bisher wenig reaktion auf emails kam, könnte auch dem umstand geschuldet sein, daß 2.1 ja noch nicht released wurde.
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Copilot Android Probleme