Problem mit CustomRom und Internet über Handynetz

Dieses Thema im Forum "Root / Hacking / Modding für das HTC Sensation" wurde erstellt von Hermann63, 22.09.2011.

  1. Hermann63, 22.09.2011 #1
    Hermann63

    Hermann63 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    31.07.2011
    Hallo
    Habe ein HTC Sensation mit Vf Branding.
    Laut Anleitungen hier ohne Probleme debrandet, rootet und s-off geschafft.
    Nach der Installation von CustomRoms läuft alles perfekt.

    Nur wenn ich übers Handynetz ins Internet will, schreibt es mir, dass dafür eine Datenverbindung erforderlich ist.

    Diese Einstellungen habe ich jedoch schon vorgenommen.
    Mit dem OriginalRom klappt es auch.
    Auch mein Original RUU von Htc macht da keine Probleme.

    Es ist auch egal ob es release key 1.45..., 1.72.... oder 1.73.... ist.

    Als Radio habe ich das 10.56... und das 10.58... verwendet. Diese laufen auch mit den funktionierenden.

    Was muss ich da einstellen oder sonst noch machen.
    Habe jetzt schon viele CustomRoms versucht.
    Immer das gleiche Problem.

    Gruß und vielen Dank im vorraus!
     
  2. cargo, 22.09.2011 #2
    cargo

    cargo Gast

    APN schon überprüft?

    Menü->Einstellungen->Drahtlos und Netzwerke-Mobile Netzwerke->Zugangspunkte...
     
  3. Hermann63, 22.09.2011 #3
    Hermann63

    Hermann63 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    31.07.2011
    Hallo
    War auch mein erster Gedanke.
    Dort ist Vodafone.de ausgewählt.

    Habe gerade das Energy Rom aufgespielt.
    [ROM][WWE] |September 22| Energy™ -.¸¸.·´¯ WWE 2.3.4 Blue Sense Super fast! ¯´·.¸¸. - - xda-developers

    Mit diesem Rom funktioniert auch das Internet über Handynetz.

    Liegt es vielleicht an dem release key?
    Der ist hier auch 1.45....

    Die anderen verwenden ja die vom SensationXE.
     
  4. Nocturne1984, 25.09.2011 #4
    Nocturne1984

    Nocturne1984 Android-Lexikon

    Beiträge:
    1,165
    Erhaltene Danke:
    139
    Registriert seit:
    13.11.2009
    Phone:
    Samsung Galaxy S7 edge black onyx
    Tablet:
    Apple iPad Air 2
    @Hermann63

    nicht funktionierter mobiles Internet / Netz liegt meistens dass die APN nicht erstellt wurde oder nicht korrekt sind, bei manchen Custom ROM sind es nicht dabei und dafür ist es erforderlich manuell einzugeben.

    genauso wie du vorher gesagt hast bei dein Original ROM hat geklappt und mit den anderen Custom ROM nicht (liegt auch der Grund dafür APN nicht korrekt oder APN steht leer)

    ich glaube nicht dass wegen Vodafone Branding dran liegt, habe selber auch Vodafone Branding und dabei komplett genutzt und nachher debrandet mit oder ohne hat es kein Probleme gebracht bei mir ^^
     

Diese Seite empfehlen