1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit dem Browser

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von Wölund, 02.12.2010.

  1. Wölund, 02.12.2010 #1
    Wölund

    Wölund Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2010
    Schönen guten Abend,

    ich besitze seit ca zwei Wochen das SGT und habe neuerdings das Problem. dass sich der Browser während des Surfens nach dreimaligem Vibrieren einfach ausschaltet.
    Hat jemand eine Idee, woran das liegen kann?
     
  2. Ratman, 02.12.2010 #2
    Ratman

    Ratman Gast

    ja, das ist ein programmabsturz
     
    Wölund bedankt sich.
  3. oliver.frank, 02.12.2010 #3
    oliver.frank

    oliver.frank Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    21
    Registriert seit:
    22.10.2010
    Das passiert wenn man schmutzige seiten anschaut
     
  4. Wölund, 02.12.2010 #4
    Wölund

    Wölund Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2010
    nanana, man soll doch nicht von sich auf Andere schliessen!!!
     
  5. Handymeister, 02.12.2010 #5
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,045
    Erhaltene Danke:
    23,534
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    passiert das immer bei den gleichen Seiten?
    Evtl. Seiten mit viel Flash-Elementen?

    Du könntest auch mal einen anderen Browser testen.
    Ich bin mit xscope sehr zufrieden...

    Viele Grüße
    Handymeister
     
    Wölund bedankt sich.
  6. Christof, 02.12.2010 #6
    Christof

    Christof Android-Lexikon

    Beiträge:
    1,681
    Erhaltene Danke:
    271
    Registriert seit:
    17.11.2010
    Und ich mit "Opera", benötigt zudem nicht ganz so viele Berechtigungen.
     
    Wölund bedankt sich.
  7. oliver.frank, 02.12.2010 #7
    oliver.frank

    oliver.frank Fortgeschrittenes Mitglied

    Beiträge:
    311
    Erhaltene Danke:
    21
    Registriert seit:
    22.10.2010
    passiert wohl mit allen browsern, ich hab das mit skyfire auch ab und zu. Hab aber nicht feststellten können ob es an bestimmten seiten liegt.
     
    Wölund bedankt sich.
  8. NiickII, 02.12.2010 #8
    NiickII

    NiickII Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    16.11.2010
    mit Dolphin HD hatte ich das bis jetz nur ein mal...
     
    Wölund bedankt sich.
  9. Ratman, 02.12.2010 #9
    Ratman

    Ratman Gast

    naja, mein dolphin streckt schon gern mal die patscherl - speziel wenn sich viele bilder am screen tummeln.
    also div. grafikseiten, ohne jegliche spielereien, machen dem tabbi schon das leben schwer.
     
    Wölund bedankt sich.
  10. Wölund, 08.12.2010 #10
    Wölund

    Wölund Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    02.12.2010
    Vielen Dank für die vielen Tips, habe inzwischen zu Dolphin gewechselt, seither klappt's.
     
  11. urlaub, 09.12.2010 #11
    urlaub

    urlaub freier Samsungsupporter

    Beiträge:
    9
    Erhaltene Danke:
    3
    Registriert seit:
    12.09.2010
    Ich verwende den Opera Mobile. Ist für mich momentan der beste Browser.
     

Diese Seite empfehlen