1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit dem Laden des Akku

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von beiki, 14.11.2010.

  1. beiki, 14.11.2010 #1
    beiki

    beiki Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    14.11.2010
    Guten Mogen,
    ich habe ein Problem mit meinem Backflip: Das Laden des Akku mit dem mitgelieferten Netzteil, sowie am PC über USB, funktioniert regelrecht. Jetzt habe ich mir einen Adapter für den Zigarettenanzünder zugelegt. Das Handy registriert den Kontakt (es Piept und der Anschluss leuchtet) aber der Akku läd nicht. Das gleiche ist mir mit einem "femden" Netzadapter mit USB Anschluss auch schon passiert. Woran liegt es?
    Danke schon mal
    Johannes
     
  2. acone, 14.11.2010 #2
    acone

    acone Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    382
    Registriert seit:
    06.10.2010
    Hallo!

    Hat der Adapter die richtige Spannung? Vergleich mal den Aufdruck auf dem Stecker... Stimmen die überein mit den Spannungswerten vom mitgelieferten Netzteil?


    LG,

    acone
     
  3. Zsorra, 14.11.2010 #3
    Zsorra

    Zsorra Android-Hilfe.de Mitglied

    Beiträge:
    60
    Erhaltene Danke:
    10
    Registriert seit:
    25.08.2010
    An Motorola :cursing:

    Kein Gag, mit dem Handy funktionieren nur Ladegeräte und Adapter von Motorola selbst, oder spezielle, für Motorola angepasste Netzteile.
    Universal-USB Netzteile funktionieren mit dem Handy nicht, auch keine Kfz-Universal Adapter.

    Soviel zum USB-Standard :glare:
     
  4. pint, 18.11.2010 #4
    pint

    pint Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    5
    Registriert seit:
    14.08.2010
    Meine Erfahrung ist:

    es liegt am Ladekabel. Motorola hat in irgendeiner Weise die Belegung der Drähte im Kabel geändert, so dass man immer das original Ladekabel nutzen muss. Wenn man das kann (z.B. am PC über USB) oder auch über ein "Fremd"-Ladegerät, aber MIT dem Originalkabel, gehts.

    Pint
     
  5. StrongZero, 18.11.2010 #5
    StrongZero

    StrongZero Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    2
    Registriert seit:
    12.11.2010
    Phone:
    Motorola Backflip
    Ich hab das Problem nicht. Ich hab ein No-Name-Billig KFZ Adapter und das Backflip lädt sich damit. Ich verwende aber das Original Motorola Kabel.

    Also Original Motorola USB Kabel und No-Name KFZ Adapter mit USB Anschluss funzt bei mir.

    edit: Ach seh grad, pint hat ja genau das gleiche geschrieben. :)
     
  6. Cardamus, 10.02.2011 #6
    Cardamus

    Cardamus Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2011
    Bin mal beim stöbern auf diesen Thread gestoßen.

    Hab mir ebenfalls so ein billig KFZ2USB Adapter zugelegt und benutze diesen mit dem original Motorola Kabel.

    Bei mir funktioniert jedoch das aufladen über den Adapter ebenfalls nicht.
     
  7. ka-tet48, 14.02.2011 #7
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    das kommt wohl immer auf den hersteller an. Ich habe ein Nokia KFZ Ladekabel das lädt ohne Probleme meine Moto. Benutze ich aber mein USB-KFZ Adapter mit orginal oder nem anderen USB-Kabel tut sich auch nichts. Also lieber 1-2 Euro mehr ausgeben als nachher doppelt kaufen und Ärgern.
     
  8. Metaphore, 14.02.2011 #8
    Metaphore

    Metaphore Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    3
    Registriert seit:
    05.01.2011
    Phone:
    Motorola Backflip
    Also Leute, die Sache ist relativ einfach:

    1. Das Backflip nutzt die Standard USB-Schnittstelle Micro-B.
    2. Damit die Ladefunktion über ein entsprechendes Micro-B Kabel funktioniert, sollte der USB-Port, an den Ihr Euer Kabel anschließt, (also evtl. auch der Kfz-Adapter) mindestens 850mA, sowie eine Spannung von 5V liefern (so wie das zum Backflip mitgelieferte Netzteil).Es ist übrigens kein Problem, wenn das KfZ-Ladegerät mehr mA liefert, da sich der Verbraucher zieht was er benötigt. Die Spannung hingegen muss stimmen, da sonst das Telefon Schaden nehmen kann (daher ist Überspannungschutz auch wichtig). Das orig. NT hat eine Spannung von 5,1V lt. Typenschild.
    An 2. scheitern die meisten billigen KfZ-Ladeteile. Ich empfehle Euch, es Euch einfach zu machen. Kauft einfach das Original KfZ-Ladekabel - kost' nur 2-3,- € mehr! Dann seit Ihr gleich mehrfach auf der sicheren Seite. Denn sollte Euch das Backflip aus irgendeinem Grund bei Verwendung eines Drittanbieter KfZ-Ladekabels abrauchen, dann braucht Ihr nicht ernsthaft auf Kulanz seitens Motorola hoffen.

    Zur Info: Lt. USB-Spezifikation müssen an 5V max. 500mA geliefert werden. Das Backflip zieht aber deutlich mehr (ähnlich wie ext. Festplatten beim Anlaufen) - daher funzen viele USB-Ports nicht.

    eBay Moto KfZ-NT: http://shop.ebay.de/?_from=R40&_trksid=m570&_nkw=p513
     
    StrongZero und Cardamus haben sich bedankt.
  9. boendner, 28.06.2011 #9
    boendner

    boendner Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    28.05.2011
    Hallo.

    Ich möchte diesen alten theard nochmals auffrischen. Habe mir ein universal ladegerät zugelegt 5V 850mA und es Funktioniert nicht. Doch zurzeit lade ich das natel mit dem alten ladegerät inklusive Wakel (Motorola Razr 2 V9/5V 550 mA).

    Verstehe das nicht. Wäre toll, wenn mir jemand helfen könnte.

    Gruss
     
  10. ka-tet48, 29.06.2011 #10
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    Wie gesagt das problem liegt einfach beim hersteller der Universal kabel. Manche funktionieren andere nicht. Also auch schon erwähnt habe ich, lieber 1-2 euro mehr ausgeben für orginal da liegt man auf der sicheren seite. Ich benutze eins von Nokia für 8 euro oder so das ging auf anhieb. Hab es auch direkt getestet und vorher nach umtauschrecht beim kauf gefragt.
    Wenn bei dir das Universal teil nicht geht dann hilft nur tauschen. da wirst sonst nichts machen können.
     

Diese Seite empfehlen