1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit dem Standard Musikplayer

Dieses Thema im Forum "Foto und Multimedia" wurde erstellt von zeebee, 21.07.2009.

  1. zeebee, 21.07.2009 #1
    zeebee

    zeebee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    Hi,

    bei mir werden nicht zu allen Alben auch die Cover angezeigt (ca. 10 von 58 fehlen), ich durchschaue da das System nicht. Ich synchronisiere alles per MediaMonkey, dort werden alle Cover richtig angezeigt. Muss man etwas spezielles beachten?

    RockOn habe ich auch getestet, aber das ist mir zu langsam. Wikitune lädt sogar komplett falsche Cover selbstständig runter. Ich würde gerne den Standardplayer verwenden, aber Cover wären schon schöner :)
     
  2. Christian S., 21.07.2009 #2
    Christian S.

    Christian S. Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    7
    Registriert seit:
    26.04.2009
    Phone:
    Motorola Milestone
    Hallo!

    Wie liegen die Cover denn vor? Ich meine mich zu erinnern, dass die Cover in den MP3-Dateien im ID3-Tag abgelegt werden mussten, damit die Musik-Anwendung die liest.

    Grüße
    Christian
     
  3. zeebee, 21.07.2009 #3
    zeebee

    zeebee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    Ich habe die Cover in den ID3-Tags und als folder.jpg abgelegt (per Autotag-Funktion von MediaMonkey). Habe noch mal ein Album neu getaggt um es zu testen. Nach langem Einlesen haben dann sogar noch weniger Alben ein Cover - obwohl ich nur ein Album neu hochgeladen habe.
     
  4. zeebee, 23.07.2009 #4
    zeebee

    zeebee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    Was mir aufgefallen ist: im Abspielmodus werden einige, wenn auch nicht alle, Cover angezeigt die in der Übersicht fehlen. Scheint wohl ein Android-Bug zu sein :(
     
  5. cpm, 23.07.2009 #5
    cpm

    cpm Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    19
    Registriert seit:
    01.07.2009
    Der Standard-Player liest leider keine folder.jpg. Nur AlbumArt.jpg. Ich habe ein Ubuntu in der VM gestartet und mir mit:

    find -name folder.jpg -execdir cp folder.jpg AlbumArt.jpg \;

    neben jedes folder.jpg nich ein albumart.jpg gelegt.

    Nicht schön, hat aber Problemlos geklappt.
     
  6. atzes, 23.07.2009 #6
    atzes

    atzes Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    7
    Registriert seit:
    12.07.2009
    HI zusammen

    ich habe mir die mühe gemacht und meine gesamte Musiksammlung mit dem Programm MP3Tags bearbeitet.

    Also Album in MP3Tags laden und dann alle lieder mit dem Albumcover verknüpfen.

    Bei mir werden alle Cover in allen bereichen ausnahmslos angezeigt.

    Hoffe ich konnte helfen.;)

    P.S. hat jemand einen Musik Player mit Equillizer???:cool:

    Gruß
     
  7. cpm, 23.07.2009 #7
    cpm

    cpm Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    19
    Registriert seit:
    01.07.2009
    Nee nicht wirklich. Die Datei wird nämlich nicht "verknüpft", sonder stupf in die Datei kopiert. Wenn eine CD 15 Lieder hat, hast Du das Bild 15 mal in die MP3s gepackt. Genau für Leute denen das gegen den Strich geht ist normalerweise folder.jpg, d.h. ein Bild gilt für den gesamten Ordner.

    Dieser wird von vielen Player dann bei jedem Lied angezeigt. Android kann das auch, liest nur leider einen anderen Dateinamen AlbumArt.jpg.

    In jede Datei das Bild stopfen ist mir zu einfach.

    Nix für ungut, CPM
     
  8. zeebee, 24.07.2009 #8
    zeebee

    zeebee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    Das mit dem AlbumArts.jpg klappt auch nicht zu 100%. Ich habe normale Jpg-Dateien in der Größe 200x200 - so schwer sollte das doch nicht einzulesen sein...

    Ist das eigentlich normal, dass der MP3-Player nach jedem Zugriff vom PC auf dem Handy ewig zum neuen Einlesen braucht? Dauert immer ein paar min (bei wie gesagt 50irgendwas Alben).
     
  9. zeebee, 30.08.2009 #9
    zeebee

    zeebee Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    346
    Erhaltene Danke:
    29
    Registriert seit:
    20.07.2009
    Es gibt eine neue RockOn Version die mittlerweile viel schneller in der Bedienung ist und HQ-Cover runterlädt. Ist leider immer noch zu buggy für den Produktiveinsatz (keine Pause per Headset möglich). Aber es wird wohl daran gearbeitet!
     

Diese Seite empfehlen