1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit der Bildvorschau --> Galerie 2.1

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von Asmondei, 15.02.2010.

  1. Asmondei, 15.02.2010 #1
    Asmondei

    Asmondei Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    9
    Registriert seit:
    22.11.2009
    Phone:
    Motorola Milestone
    Hi,

    ich weiß dass das Problem hier schon mal aufgetaucht ist, aber ich kann den Thread beim besten Willen auch nach ausgiebiger Suche nicht mehr finden...sorry.

    Mein Problem ist folgendes die Vorschaubilder der Mediengallerie werden einmal geladen und stehen bei nächsten Start sofort zur Verfügung, so sollte es normal auch sein.
    Bei der Galerie 2.1 jedoch müssen die Vorschaubilder bei jedem Start neugeladen werden, was doch ziemlich lange dauert wenn man etwas mehr Bilder auf der Speicherkarte hat.
    Was letztenendes dazu führt das die 2.1 Galerie kaum noch nutzbar ist... hoffe jemand weiß wo sich dieser Thread versteckt oder kann mir auf andere Weise eine Lösung für das Problem sagen.

    Danke schonmal... ;)
     
  2. AndroidJunkie, 15.02.2010 #2
    AndroidJunkie

    AndroidJunkie Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    158
    Registriert seit:
    29.11.2009
    Du musst die alte Gallery.apk auf dem Gerät lassen... Schau mal hier, da wird das Problem beschrieben (inkl. Lösung).
     
    Asmondei bedankt sich.
  3. Asmondei, 15.02.2010 #3
    Asmondei

    Asmondei Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    9
    Registriert seit:
    22.11.2009
    Phone:
    Motorola Milestone
    Super, ich wusste doch das ich es irgendwo schonmal gelesen hab.

    Danke!
     

Diese Seite empfehlen