1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Dudo01, 18.05.2011 #1
    Dudo01

    Dudo01 Threadstarter Neuer Benutzer

    Hallo liebe Community,

    ich habe ein Problem mit Formularen im Browser,
    und zwar lädt der Browser jedes Mal, wenn ich ein Formularfeld anwähle, die komplette Seite neu, und löscht dadurch alles, was bereits in das Formular eingegeben wurde... Dadurch ist es unmöglich Bestellungen, Registrierungen o.ä. durchzuführen...

    Ist Euch das Phänomen bekannt???
    Vielen lieben Dank für Eure Hilfe!!!

    Liebe Grüße, Dudo
     
  2. Dudo01, 18.05.2011 #2
    Dudo01

    Dudo01 Threadstarter Neuer Benutzer

    Hallo, kann mir denn wirklich keiner weiterhelfen???

    Ist das Problem nicht bekannt, oder habe ich es nicht genau genug beschrieben?
    Bitte um Bescheid.

    Beim Gerät handelt es sich um ein Samsung Galaxy S (GT-i9000, Firmware 2.2)

    Lieben Dank, Dudo
     
  3. Thyrion, 18.05.2011 #3
    Thyrion

    Thyrion Ehrenmitglied

    Dudo01 bedankt sich.
  4. Dudo01, 18.05.2011 #4
    Dudo01

    Dudo01 Threadstarter Neuer Benutzer

    Lieben Dank,

    ich hab's schon mal mit dem Dolphin Mini probiert, da war's das gleiche...
    Opera hab ich noch net probiert...

    Mich wundert bloß, nachdem das Problem auch im Standardbrowser passiert, dass sonst niemand davon betroffen ist...

    Dudo
     
  5. Dudo01, 19.05.2011 #5
    Dudo01

    Dudo01 Threadstarter Neuer Benutzer

    Vielen Dank, Thyrion,

    Opera Mobile funktioniert perfekt...
    Der zeigt die Seiten im Prinzip genauso an wie Firefox oder IE am PC...
    Hoffentlich wissen das andere Besucher eines Webshops auch, sonst kommen sie nie durch den Bestellvorgang...

    PS: Wie kann man denn den Opera als Standardbrowser einstellen?

    LG Dudo
     

Diese Seite empfehlen